Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

New Member

 • 

2 Messages

Fri, Feb 21, 2020 11:27 PM

Car wi-fi hotspot no longer works

I had to replace the radio/display in my 2020 Camry while the wi-fi hotspot was still in the 3 month trial period. Now I can't get the wi-fi to work with the new unit.

One strange thing... It looks like the expiration date of the trial period has been changed and is now 10 days later than it used to be. Is it possible that the account has been paused??

How do I troubleshoot this? Which is the proper forum for this issue?

Responses

Accepted Solution

Official Solution

Transponder

ACE - Scholar

 • 

373 Messages

a month ago

Since you have an new head unit in your car, which is basically a totally different radio, you'll need to set it up from scratch. Toyota or whoever replaced the radio should have set it up for you to confirm it's working. It maybe the carrier subscription needs to be transferred from the old radio to the new one since it's a totally new unit with a different IMEI. Check with the organization that is providing the trial subscription and who will be billing you after the trial.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

2 Messages

Thanks. I spoke to AT&T and it sounds like no one gave them the SIM# for the new radio.

AT&T TV – All Your Entertainment In One Spot.  Learn more…