Skip to main content
AT&T Community Forums
Announcements

Contributor

 • 

2 Messages

Fri, Mar 15, 2019 4:37 PM

AT&T Thanks App

When I finally get through to the event I chose, it says "Review the Details Below" but when I try to click on the event it doesn't do anything. 

What am I doing wrong?

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Community Support

 • 

136K Messages

2 years ago

Thanks for your feedback @mmartinez26!

 

If you are using online web browser of AT&T THANKS, you can click onto our: AT&T Thanks Online Portal  to enter your user ID and password and continue the process of selecting a specific event.

 

You can also click onto our: AT&T THANKS App Store  and download the rewards service depending on what device you are currently using.

 

Dwight, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Brand User
ATTHelp

Community Support

 • 

136K Messages

2 years ago

Hello @mmartinez26!

 

Not being able to setup an event in the AT&T THANKS app can be problematic. We're happy to help!

 

Have you refreshed the app and accessed the event again? Have you tried using the web browser instead?

 

May we recommend checking for any updates for the mobile app. Or you can also uninstall the app and delete any cache or cookies that may be interfering the event select process.

 

We hope this helps, and have a good afternoon!

 

Dwight, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

2 years ago

How would I access it through the web browser? I've tried going to it on my desktop but it's only showing the app option.

New Member

 • 

1 Message

a month ago

The "Ready To Use" link does not work. I have a Samsung Galaxy S20

Get started...

Ask a new question