Skip to main content
AT&T Community Forums
I

New Member

 • 

2 Messages

Tue, Aug 11, 2020 3:40 PM

AT&T Thanks App Login Broken... again...

Is anyone else having problems logging into the AT&T Thanks app today? Seems like AT&T has serious login issues all the time. I tried both my phone and browser (cleared cache and incognito). I can login to My AT&T, but when I click the link to go to the Thanks app nothing happens. When I try logging in directly to the Thanks app, I get an error "unable to authenticate user".

Responses

Brand User
ATTHelp

Community Support

 • 

133.3K Messages

a month ago

Hi @illusivenick.

 

We'd be delighted to help you with accessing AT&T THANKS!

 

Was there a code number that went along with the unable to authenticate user prompt?

 

Have you tried uninstalling and reinstalling the App?

 

Vincent, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

2 Messages

a month ago

Hi Vincent, thanks for your reply.

 

There is no code along with the error. Please see attached screenshot.

 

I tried clearing all app data and then uninstall/resintall. I think the issue is on the AT&T server side as I'm unable to login through the web as well. On the web there is no error, it just churns with redirect messages several times and returns me to the login screen. I know my password is correct because I can login to MyAT&T but the direct link to AT&T Thanks also fails.

(edited)

New Member

 • 

1 Message

12 days ago

Let me ask this, is it Andriod users or Apple users having this issue? Or are both? I am having this same problem and I am an Android user.

(edited)

Get started...

Ask a new question