AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Get the myAT&T app
tanyaw61's profile

New Member

 • 

1 Message

Wed, Sep 28, 2022 9:32 PM

Active Armor not working For My Identity

Requires setup, but it does not accept the entries

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

204.1K Messages

2 months ago

We understand the importance of being able to take advantage of our AT&T Active Armor application, @tanyaw61. We're here to help get you through the set-up process. 

 

What troubleshooting steps have you tried? We recommend trying the following to help resolve your experience: 

  • Remove and reinstall the app. ~ This will help refresh the app.
  • Delete cache in the app. ~ You may need to clear out the previous entries.
  • Restart your device. ~ This is a common fix for most device/ app errors. 

You can check out our article for additional help with troubleshooting the app

 

If none of the above helps, please answer the following questions to give us a little more insight on what you're experiencing: 

  • Are you receiving an error message of some sort? If so, please share it with us. This will help us get to the root cause of things. 
  • Have you double checked to ensure you're entering the correct information? This is important when going through the set-up process. 

Looking forward to helping you through this! 

 

Sydne, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.