Skip to main content
AT&T Community Forums
Announcements

Voyager

 • 

2 Messages

Mon, Sep 10, 2012 7:58 PM

Will 3G Microcell work with new Iphone 5?

Is it too early to know if the Iphone 5 will work with the 3G Microcells?

Responses

Contributor

 • 

1 Message

8 years ago

I was having the same trouble.  Rebooted the microcell and my new phone and that cleared it up.  Not sure if it just happened to be when they brought mine back online.  But it connected immediately upon restart.

Contributor

 • 

1 Message

8 years ago

I receievd two iPhone 5's today. I set mine up this morning and no Microcell. I called At&T and they said it was an internal server issue and once they got things rolling again my phone would work on 3G microcell. My wife came home later in afternoon so I set her phone up and the microcell works on her phone. This is very perplexing. I compared the setting on both our phones and everything is identical. The only difference is when i activated my phone I did it using autoated system at At&t. when i did the misses phone I spoke with a rep and he activated it.

Tutor

 • 

1 Message

8 years ago

I got 2 IP5's today as well called ATT etc lots of stories.  This worked.  Go to manage microcell page by logging into your account.  click on disconnect your 3G microcell.  once disconnected, the click add a new MC device. get serial number from bopttom of MC.  and when it re activates your phones will be connected.  worked for both of mine.  took about 35 min to reactivate.  ste says it could take up to 90 min, just like when you first activated the 3G Microcell.

Contributor

 • 

1 Message

8 years ago

I tried directions from previous poster and it did NOT work for me.  FWIW I activated online.  I also received this lovely error numerous times when I have tried to disconnect and reconnect "S100: We're sorry, but we are experiencing a temporary system error that prevents us from retrieving your account information.
(S100) [CFS|CancelFemtocellService|50000000284]
".  I am logged and and in the section to manage my microcell.

 

Guess I will try calling customer care tomorrow.  Great stuff ATT!

Tutor

 • 

3 Messages

8 years ago

I can confirm, deactivating your M-Cell and reactivating it is the solution.

 

Just did that, did NOT have to reboot my iPhone 5, it just came right up to M-Cell

 

Also, says 4G, this thing must push out the 3.5G signals I guess?

Contributor

 • 

1 Message

8 years ago

I can confirm this worked for me 2. Deactivated my microcell 3g, waited 10 minutes, reactivated the new one. Showed M-Cell on my iPhone 5 in about 15 minutes.

Contributor

 • 

1 Message

8 years ago

I restarted my MCell Tower by disconnecting and reconnecting the power supply at about 2:30 pm today.  NO JOY.

I tried Airplane Mode several times throughout the day. NO JOY


Finally, I took out the Sim Card and reinserted it seconds later (try about 30 seconds to be sure) and OH JOY.  It worked like a charm for my phone and my wifes phone.  


Maybe it will work if you reboot your phone but I didn't have to. 

 

Good Luck.

Tutor

 • 

6 Messages

8 years ago

Mine connects, but only if I turn off LTE. Is this correct, with LTE on it won't automatically recogize the M-Cell and switch to 4G(3G)?

Tutor

 • 

3 Messages

8 years ago

I'm also getting the FTC191: Operation is not allowed at this time. Please try again later. error after disconnecting and trying to reactivate

Tutor

 • 

3 Messages

8 years ago

Got the Microcell to reactive. After disconnecting, quit the browser and then log back in to start the processes
areyesrn

Teacher

 • 

22 Messages

8 years ago

so the microcell and iphone 5 finally connected this morning...but I have to be honest.  When I turned wifi off and was on AT&T 4g LTE, service was pretty darn good.  made several phone calls...had 2 different hour conversations while walking around the house.

 

I guess AT&T was serious about improving service in my area (Philly burbs)

 

 

Contributor

 • 

1 Message

8 years ago

wife and i received 2 iPhone 5s.  same problems as everyone.   painful since we get 0 to 1 bars at home.

 

Possible Fix (worked for us):

summary: go to AT&T website, disconnect mcell, add NEW mcell (same serial #) & authorized #s, wait ~15min

 

voila! working now.  let's see if it holds

 

thanks guys for helping us all live on the cutting edge! 🙂

 

mc

 

 

u2jrmw

Scholar

 • 

33 Messages

8 years ago

Yeah deactivating and and activating my mcell did it for me.

Contributor

 • 

3 Messages

8 years ago

My microcell is now working.  Just powercycle the Microcell and it should get the update from ATT.  

 

 

 

Contributor

 • 

1 Message

8 years ago

Mine didn't work either with my iPhone 5.  I went to my account at att.com and then went into my microcell settings.  I completely deactivated my microcell and then set it up again as if it were brand new.  After the set up my iphone 5 now connects to the microcell.  Good luck

Get started...

Ask a new question