Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!

Contributor

 • 

2 Messages

Thu, Dec 21, 2017 3:57 PM

Phone not connecting to microcell

Microcell is activated, my phone is listed as acceptable users and it will not connected. Have powered phone on and off several times and used the option to find a microcell in the settings. Nothing has worked. For my LG G5

Responses

Accepted Solution

Official Solution

OttoPylot

ACE - Expert

 • 

12.8K Messages

3 years ago

@Lisa41170 - did you recently update the LG or add any new software? This typically happens, especially with Android-based phones after an update or something new has been added to the phone that interferes with it "seeing" the MicroCell. 

 

When you powered off the phone, did you turn it completely off or just put it in standby. You need to completely turn the phone off, wait a couple of minutes, and then turn it back on so that it can register the MicroCell as being part of its cellular neighborhood. You may need to disable LTE and see if that works.

 

I assume that other phones who use the MicroCell are fine and that all of the lights on the MicroCell are still a solid green.

 

We need a bit more information though. Is this a new MicroCell? Are you the "owner" of the MicroCell or are you just on the Approved Users List and someone else registered/activated the MicroCell.

 

The MicroCell has reached its EOL as of Dec. 31st. AT&T is no longer selling them except at Corporate/retail stores as long as inventory lasts. AT&T says they will support the MicroCell thru 2018 but I highly doubt that. WiFi-C (WiFi Calling) is what is preferred now because call quality and reliability is much better. However, you have to have a WiFi-C capable phone and a post paid AT&T cellular account to take advantage of WiFi-C.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Accepted Solution

Official Solution

OttoPylot

ACE - Expert

 • 

12.8K Messages

3 years ago

@dawn517 - if you are going to use WiFi-C then you need to either disable the MicroCell (turn off the power), remove that phone number from the MicroCell list or put your phone in Airplane Mode to disable the phone's cellular radio. 

 

The MicroCell is not a WiFi device, so WiFi-C has no effect on the MicroCell. The full bars mean nothing if you don't see the M-Cell alpha tag. They are probably your WiFi signal.

 

Galaxy phones have a long history of not playing nice with the MicroCell and there is very little that AT&T can do to correct that.

 

 

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

1 Message

3 years ago

I am having the same issue with my Galaxy S8.  I just recently switched from an iPhone 6 (which I had no problems connecting to my microcell with) to the Galaxy S8.  The Galaxy is not connecting to the microcell in my house.  I have full bars on the phone and a great wifi signal, wifi calling is enabled, but I cannot send pictures in text message.  Any suggestions?

Tutor

 • 

4 Messages

2 years ago

I had a similar issue and found that entering a middle initial for an approved user does not work. Removing the middle initial and entering my name in all caps allowed me to connect.

OttoPylot

ACE - Expert

 • 

12.8K Messages

2 years ago

@tekfranzbiz - typically on a new phone you need to power off the phone completely and then turn it back on so that the phone can "register" the MicroCell as part of its cellular neighborhood. Entering your name in all caps is very odd indeed because that should not have any effect at all on your ability to connect if you are the primary user or even if you're being added to the Approved Users List.

 

The MicroCell has reached its EOL so service and support will become increasingly less and less next year until the service itself is discontinued. What AT&T and us recommend now is WiFi-C (WiFi Calling) if your phone is capable of that.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

4 Messages

2 years ago

I believe what did the trick was omitting the middle initial.
OttoPylot

ACE - Expert

 • 

12.8K Messages

2 years ago

@tekfranzbiz - never heard of that "trick" unless the account name is exactly the same and maybe that's what was needed. What ever the reason, at least it's working for now. However, I would still plan ahead for the eventual termination of the service altogether. WiFi-C is the way to go now.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Get started...

Ask a new question