Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!
amberleigh007

Tutor

 • 

7 Messages

Fri, Sep 11, 2015 11:58 PM

Microcell will not connect to iPhone 6 :( M-Cell

I've had the white M-cell 3g for about 2 1/2 years without a problem, until I upgraded to the iphone 6. I have been obsessively scouring the internet like it's my job for the solution to no avail. So far I've tried:

 

1. Disconnecting wifi / mcell, turning off phone

2. Resetting mcell

3. toggling airplane mode off / on

4. De-activating M-Cell service through my online account then re-activating.

5. Deleting all numbers and re-adding them

6. Disabled the "handover" function or whatever it's called

7. Turned off LTE 

8. And just about every combination of the above you can do

 

I am losing MY MIND. All of the lights are lit up green!! Full Bars!! Somebody please help me 😞

 

 

 

 

Responses

OttoPylot

ACE - Expert

 • 

12.8K Messages

5 years ago

The iPhone 6 and above is capable of WiFi-C (WiFi calling). Android-based phones are not. WiFi-C is similar to the MicroCell in that it is designed to fill in gaps in coverage. It's not without issues but it does seem to be a good alternative to the MicroCell if you don't need the MicroCell for any other phone(s).

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

2 Messages

5 years ago

Thank you!

I DeActivated my Microcell and ReActivated. It worked for 15 minutes and then no more M-Cell on my phone. All lights are green on the Microcell. So it's definitely my phone. I turned the LTE off, as you suggested and voila - M-Cell appears!!!

 

So are we saying here that I cannot expect to EVER use my iphone 6 plus with this MicroCell? What the heck is this?! I paid $75 for this stupid thing and now it doesn't work?!

 

Thanks AT&T!

Dr.Mar

Contributor

 • 

2 Messages

5 years ago

Thank you for this post!

I just did the same thing - tho still waiting for "AT&T WiFi" to show up on my phone!

Can't wait to get rid of the MicroCell!

 

OttoPylot

ACE - Expert

 • 

12.8K Messages

5 years ago

@DrMar1

 

I'm a little confused by your two posts. First you say you turn off LTE and your iPhone 6 connects to the MicroCell. Then you say it doesn't work.

 

For the iPhone 6 to connect via WiFi-C, and within range of the MicroCell if the iPhone is still registered to it, you need to enable Airplane Mode. That disables the cellular radio on the phone and it will now use your WiFi connection. That's how the iPhone is designed. It will preferentially connect to, or attempt to connect to a cellular signal. This becomes problematic in a mixed environment where some users can't use WiFi to call and need to still use the MicroCell. In that case, either you disable WiFi-C on the iPhone and use the MicroCell (probably with LTE disabled as well) or you enable Airplane Mode and use WiFi-C for your iPhone.

 

Disabling LTE has been a problem for some iPhone users ever since AT&T start increasing their LTE coverage by activating VoLTE and signal propagation/strength. Some iPhones, once they are locked onto an LTE signal have difficulty handing off from the LTE signal to the MicroCell's 3G signal.

 

If no one else needs the MicroCell then I would power it down (turn it off), enable WiFi-C on your iPhone and see what happens. I would also suggest disabling WiFi Assist because that has nothing to do at all with WiFi-C and you may see a hit on your data usage because of it.

 

Keep in mind that WiFi-C is just to help fill in gaps in coverage. It will not totally replace cellular calls. For that reason it is very similar to the purpose of the MicroCell. Any issues that affect your WiFi connection will also affect WiFi-C. Additionally, WiFI-C also uses two of the same router ports that the MicroCell needs and this is by Apple design, so anything that affects those two ports may have an affect on WiFi-C.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

6 Messages

5 years ago

YEA ! Glad to be of assistance !!

Contributor

 • 

1 Message

4 years ago

Dear OttoPylot

This may be a really stupid question, but I am having the same trouble as everyone else with a miro-cell tower and an iPhone 6s. I keep reading to turn on airplane mode so I can use the WiFi-C, but how can you send or receive any calls in Airplane Mode? Doesn't that prevent any calls?

OttoPylot

ACE - Expert

 • 

12.8K Messages

4 years ago

Turning on Airplane Mode disables the cellular radio. The idea is to force your iPhone to use your WiFi connection to make/receive calls. As long as you have WiFi Calling enabled on your iPhone, and Airplane Mode enabled, the iPhone will not detect the MicroCell's cellular signal and will be forced to use your WiFi connection. This is especially useful in mixed environments where some phones need to use the MicroCell because they can not use a WiFi connection. Calls made or received over WiFi will be treated just like a regular cellular call. The iPhone is designed to preferentially use a cellular signal when detected so enabling Airplane Mode prevents that.

 

If nobody else needs to use the MicroCell then just turn it off (disable the power) and leave WiFi Calling enabled on the phone. As a side note, I recommend disabling WiFi Assist on the iPhone because it has nothing to do with WiFi-C and your data plan may in fact take a big hit.

 

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

4 Messages

4 years ago

I live in a known, documented, multi carrier DEAD AS HECK (the other "H" word was AT&T BOT censured) zone in the Northwest Hills area of Austin, TX bordered by Mesa Dr., Far West Blvd. and North Hills Dr.

 

I have a 5s.  I have an M-Cell, it's ok. Thing is, my broadband is very "bright" here. Yes, it sucks that the 5s isn't supported but I get around it. 

 

I have the MagicJack VoIP app on my phone. Now I have wi-fi calling sorta kinda.

 

OttoPylot

ACE - Expert

 • 

12.8K Messages

4 years ago

Don't know what you mean by "bright" broadband (Brighthouse ISP?). I would imagine that you'd have issues if you're trying to use the MagicJack and the MicroCell at the same time.

 

What kind of problems are you having and who is your ISP if it's not Brighthouse (who just got merged with Charter along with TWC)?

 

BTW, if you don't have an iPhone 6 then you really should have started a new post to keep iPhone 5S and iPhone 6 discussions separate.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Avedis53

Professor

 • 

2.2K Messages

4 years ago

It sounds like his WiFi signal is "good" when he says it "bright".  Odd way of describing that it would seem.

 

Magic Jack uses ports 5060 and 5070 UDP for SIP proxy.  RTP (voice) traffic is carried on ports between 12,000 and 14,000 and the exact port changes with every call.  I understand that the only port the Mcell and the Magic Jack share is port 443.  It is used by the Magic Jack for provisioning the user's phone number only the first time it is registered.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee.

OttoPylot

ACE - Expert

 • 

12.8K Messages

4 years ago

Don't know much about MagicJack but am a bit confused as to how one would use that with a cellular phone. In any case I would think that it wouldn't play nice with the MicroCell. Guess we need more info. Hopfully he's start a new thread so we can keep the discussions separate and on topic.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

12 Messages

4 years ago

my iphone 7 does not work with mcell, ive tried everything

Tutor

 • 

4 Messages

4 years ago

wifi calling solves that problem. by by cell

OttoPylot

ACE - Expert

 • 

12.8K Messages

4 years ago

@amybethsa10 - I answered you in your other post.

 

@Hush_my_Puppies - WiFi-C is a viable option for the MicroCell provided they don't need the MicroCell for other, non-WiFi-C capable phones (a mixed environment).

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

1 Message

3 years ago

A SOLUTION THAT WORKED FOR ME:

Problem: I got my microcell and initially all my phones connected fine and all was good. But then 2 of the phones no longer connected and I also noticed that my microcell wifi connection icon was blinking. Note: all other lights were solid green but wifi kept blinking. I fixed this by simply moving my microcell 2ft away from my TW Spectrum modem/router combo. I basically just moved it to the opposite side of the desk. Second problem 1 phone connected to microcell (Note 5) but 2 others did not (ipphone 6s and Note 3). I did the basic things, checked internet settings, passwords, made sure phones were connected to same wifi as microcell, rebooted phones, toggled airplane mode, reset both my router and microcell and also went to manage microcell settings on ATT site and removed each line and then added them all back I did the troubleshooting steps on att site but none of that worked. So then I actually deactivated my microcell on my ATT account and then reactivated it. It took a few minutes to activate again (says up to 90 but mine took about 15-20) I rebooted all phones and problem was fixed. now all phones are connected.

Get started...

Ask a new question