Skip to main content
AT&T Community Forums
Announcements
The epic new Samsung Galaxy S21 5G is available for preorder now!

Contributor

 • 

1 Message

Fri, Feb 26, 2016 8:55 PM

MICROCELL WILL NOT CONNECT TO INTERNET

Have been using a microcell for years my home. Came home one day and it was not working ...it could not access internet. Top light with bars was out. After much time with tech support, AT&T sent a replacement Microcell. Same drill...would not connect to internet...multiple tech support sessions...even involved Uverse to change open ports...and then another replacement Microcell sent. Same drill repeated on 3rd Microcell,..still will not connect internet.

Some facts:
1) The ethernet cable is good and hot
2) Nothing changed in home network configuration except Microcell will not work
3) Router/modem and Microcells have been rebooted over and over again
4) Same results using a different router
5) Registration of device is correct

Any ideas? Tech Support will just send another device that won't connect.

Ridiculous but family cells, uverse, and DirectTV all going to get cancelled so I can go to Verizon and Comcast to have cell service at home.

Thx

Responses

OttoPylot

ACE - Expert

 • 

13.7K Messages

5 years ago

Which MicroCell? If it is the white model then the top light is the power light. You said years, if that's the case then you had a white MicroCell and the top light is the power light. If you had a newer MicroCell (released within the last year or so), and it's black. The top light, with the bars is the 3G light. Please be specific.

 

A blinking green or red 3G light, or no light at all, indicates loss of connectivity to the AT&T Mobility Servers.

 

Is the light blinking green or red? What does the other light patterns look like? If the same model of MicroCell was replaced, and you have the same problem, that would indicate either your internet connection or someting has changed  with the minimum router requirements. Your internet can be fine but if something has changed to alter the 24x7 VPN connection to AT&T Mobility, you will lose connectivity.

 

Did you receive a new ac adapter with your replacement MicroCell's? If not, and you are using the same original ac adapter it could be the adapter that is failing, which we see quite often with older adapters. If so, take a voltmeter and check it. You should see 16VDC with no load. If not, it could be as simple as a failed or failing ac adapter. We see all kinds of squirrely issues when the adapters start to go bad.

 

BTW, I understand your frustration but threatening to cancel your services here will do no good. The folks who can really do something about that don't read these forums. However, we will do what we can to help even if that means contacting the Admins directly in your behalf.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
David606

Employee

 • 

3.5K Messages

5 years ago

When you login to your router does the MCell's MAC address show up in the list of devices?

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

2 Messages

5 months ago

I have the newer version of MicroCell (the black one). I have problems accessing MicroCell web page using Google Chrome, which I always use and have been able to manage my MicroCell. Since April 2020, I cannot gain access to it. Tried using AT&T Tech Support but, always get the run around. This is the link I use for MicroCell https://www.att.com/att/microcell/.
This is where it directs me to after I click on Personal account https://opss-dprod06.att.com/opss/auth/login?appid=foam
And this is what it states 

This site can’t be reached

opss-dprod06.att.com’s server IP address could not be found.

 

 

  • Try running Windows Network Diagnostics.
DNS_PROBE_FINISHED_NXDOMAIN

I tried using my cell phone using Safari but, after many times of trying, I was able to get on the website. I clicked on my number that also had the SN and it kept re-directing me back to the same page. 
I call tech support and they are able to get into my account.
Totally frustrated!
OttoPylot

ACE - Expert

 • 

13.7K Messages

5 months ago

@RRR1957 There have been on-going issues accessing the myAT&T MicroCell Settings page for quite some time. I have been working with AT&T so they are aware of it.

 

Internally, AT&T can get to the Settings page, but the external connections (customers) can't because they keep getting re-directed and eventually it just times out. Part of the problem is that the MicroCell is slowly being phased out. Service will eventually be shut down no later than Feb. 2022 once AT&T shuts down their 3G network. The technical team who administers the MicroCell are being reassigned to other areas because the MicroCell is just not a priority item anymore so there really isn't anyone who has been specifically assigned to take care of the technical issues.

 

I have been able to get to the Settings page using Firefox but it took many tries. It's not the browser but the redirection of the links. Do not use the mobile app because that hasn't worked correctly for years.

 

If I may ask, why do you need to get to your Settings page?

 

WiFi-C  (WiFi Calling) is what AT&T and us recommend now if your phone is capable. I'd start planning now on what you want to do. Other than WiFi-C, your only other options will be to purchase a cellular booster (see my Cellular Booster Guide, link is in my sig line) or switch carriers.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

2 Messages

5 months ago

OttoPylot The first time I lost connection with my MicroCell on my phone. Tried to access the website and couldn't. Called Tech Support and they were able to fix it. Seems that it lost my address and had to be validated again. That was back in April and after that, I was able to get on the website. Last month I tried to add a number to it and couldn't get on it. Had to have Tech Support do it for me. Yesterday I called in to try to get the issue fixed. The tech could open it but, I couldn't. I tried opening it in Safari and after numerous attempts, I was able to get on it. The tech said it was my browser that I was using. I've always used Google Chrome and never had any issues until this past April. I tried again using Safari and it keeps re-directing me back to the sign on page, just like google chrome does. I tried using that app and it worked as of yesterday.

OttoPylot

ACE - Expert

 • 

13.7K Messages

5 months ago

@RRR1957 

 

MicroCell Support is pretty much useless now. Your inability to get to the Settings page is not the browser or the app, it's a fault on the programming for external connections to the myAT&T MicroCell Settings page. Sometimes it works, most times now it doesn't, and AT&T is not in a hurry to isolate and fix it. "Losing" your address is just an excuse unless they purged the database, or the system is beginning to fail due to lack of maintenance.

 

Glad you got it to work. Consider yourself lucky.

(edited)

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

10 Messages

5 months ago

I got here because I can not manage my 3G (white) microcells either.

I have had 3 microcells at two locations. One power supplied died and was replaced. Two microcells have died. I wanted to move the third one and configure it to work at home because it gives better coverage and fewer dropped calls than WiFi Calling.
I have tried Firefox ESR, Safari, and Chrome.
I am not having any luck with any browser.
With chrome, it presents a set of radio buttons with the three mobile numbers. Next to one mobile number is the list of microcells. When I select that radio button and press continue it goes back to the same page.

(edited)

OttoPylot

ACE - Expert

 • 

13.7K Messages

5 months ago

@Dr.Who 

 

As I mentioned above, the problem is with the external pathway to the MicroCell Settings page and AT&T just is not allocating resources to investigate and fix. It's not the browsers, even if you flush the caches and use stealth mode. Sometimes it works and sometimes it doesn't. All you can do is try. And even if you can get to your Settings page and make changes, there is no guarantee that the new settings will save.

 

I'm surprised that WiFi-C doesn't work well for you. I've been using it exclusively for about 3 years now and it has been flawless on our iPhones. I have my MicroCell currently setup and online to check some things but am looking forward to taking it back offline at the end of the month and go back to WiFi-C.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

10 Messages

5 months ago

@OttoPylot

 

When I have good WiFi signal to the phone, WiFi calling works fine. Unfortunately, the iPhone does not receive WiFi as well as my MacBook Pro computer, so when I accidentally wander to a fringe area, the signal drops. The Microcell was more consistent going through stucco with wire mesh inside.
Does any browser consistently work better to access the site that manages the Microcell?

(edited)

OttoPylot

ACE - Expert

 • 

13.7K Messages

5 months ago

It's not a browser issue but a site issue. I've been able to access myAT&T MicroCell Settings page with Firefox and/or Safari. And I've also not had any luck with either one. The mobile app hasn't worked correctly for years because the developer (not AT&T) did not want to update it. The site is broken on the AT&T side from external access. The Support agents have no problem but they are accessing it from within AT&T. I've pointed it out to the Admins and they have confirmed as such. AT&T is just not willing to allocate the necessary resources to fix it.

 

As far as WiFi goes, it sounds like you need a more robust WiFi system. We have a 3500 sq. ft, 2-story home and WiFi for us, be it the iPhones or the MacBook Pros, or the iPads is strong and reliable no matter where we go in our home because we use a mesh WiFi system.

(edited)

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Get started...

Ask a new question