Skip to main content
AT&T Community Forums
Announcements
Get to the head of the class with our Back to School deals!

Tutor

 • 

1 Message

Tue, Jan 10, 2012 10:14 PM

Closed

Microcell issues

I am on my third Microcell...  ANY suggestions to make this thing work would be great !!  It loses its 3g connection everyday... has to be rebooted... has to sit in a window in order to find its GPS signal,  I am on the fastest internet speed, and been to internet service provider twice to check any problems with internet and there are NONE... Tech's have sent "updates" to my microcell, according to reps on phone, and it will work 4 even up to 5 days at one time with NO issues, then will lose it and here we go again.  Everytime AT&T tells me its a faulty box if it wont "keep" the updates... Three microcells later all with same issue.. not buying it... HELP  we have NO service in our home... Either let us out of contract, or fix it !!!!!!!!!!!!!!!!!!!!!!

Responses

Tutor

 • 

8 Messages

7 years ago

Hi

Yes, the phone works fine away from my home and sounds like you know a lot more about it then some of the people I talk to at AT&T.  But realistically no one has been able to figure it out, and as I said, it's a fairly new problem.  I did send and email to AT&T threw this forum, asking them to read the post and contact me.  I'm not giving up quite yet.

But since you know so much about the Microcell, why do they ask you to put it close to a window, if it's internet run?  Also, yes, everything is connected correctlly, just double check, and AT&T was over on Tuesday, installing a new modem and looked over the connections

OttoPylot

ACE - Expert

 • 

12K Messages

7 years ago

The MicroCell needs a constant GPS connection to verify location for 9-1-1, etc. No GPS lock, no service (or inconsistent at best). If you can't locate it next to a window (within 18" of a window with an unobstructed view of the sky), then there are external GPS antennas that you can buy and connect to the little antenna input on the back of the MicroCell. All of this is covered in the Guide (see link in my sig).

 

Don't ask CustomerCare to read your posts because they probably can't. Just detail your problems, what you have done to fix it, account information, and location.

 

If you give us more detailed information on how you have it setup, who your ISP is, etc, we may be able to advise you better.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

8 Messages

7 years ago

OK, thanks, I'll get back to tomorrow, got to get some work done Thanks

Tutor

 • 

8 Messages

7 years ago

My ISP is AT&T UVerse and the Microcell is right now sitting less then 3 feet from a large 4 door glass slider, so should have a good GPS connection.  Use to sit about 8 feet from the same door, with no problems on GPS connection.

I was on the phone till after 11PM last night, with what felt like was a very knowledgable AT&T Microcell Tech.  She seemed much more in-depth then others I've spoken to in the past.  We are now trying a new Microcell, I feel that one of their updates may have corrupted the Microcell, she claims their hasn't been any in months, I question that.  Heard the same thing from uVerse, but when a maintenance person came to my home, he just replaced the modem and said that their latest update was not being well received by some of the older modems.  So I'd say that one hand normally doesn't know what the other hand is doing.

I'll let you know if the new Microcell corrects the problem.  Thanks

OttoPylot

ACE - Expert

 • 

12K Messages

7 years ago

What kind of U-verse service do you have? This is something that I'm going to be updating the Guide with soon but it appears that certain gateways work better with VOIP (MicroCell) and the type of gateway you have is dependent on the type of U-verse service you have.

 

Updates to the MicroCell hasn't happened since the Note 3's were introduced because there was an issue with the new Samsung/Google phones. You could try a hard reset which resets the unit back to default and then let it go thru the Initial Activation process.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

8 Messages

7 years ago

Hi and Merry Christmas,

Back again, and I think I'm giving up, and yes again.  We've replaced the Phone, several times, and we've replaced the Microcell.  I've also had AT&T internet service hear, and we've replaced the modem, and they also hard wired the line directly to the plug I'm using, so I can't just plug into another outlet, and for a couple of days I thought I had OK service, "maybe wishful thinking," not prefect, would go out if I was on the phone for more then a few minutes.  

But then again it went back to the way it was, just working in the day time.  I really don't know what they've changed and I don't think they do either.  AT&T biggest problem is the left hand has no idea what the right is doing, very much like our Government.  They've both gothen way to big.

OttoPylot

ACE - Expert

 • 

12K Messages

7 years ago

Ok, if I remember your problem correctly, the MicroCell would work ok during the day. But between the hours of 1am and 7am, it would disconnect and you'd have to go thru the reboot process in the morning to get it working again, and you live in a condo that offers U-verse, correct?

 

My feeling is that loss of connectivity in the early morning hours is due to some sort of maintenance that U-verse does at night when usage is at a minimum. There are also certain modems (gateways) that work better with the MicroCell than others depending on the type of U-verse service you have. And you are correct in that the U-verse people don't communicate well with the MicroCell people and vice versa. A problem that AT&T is well aware of but the fixes are extremely slow in coming.

 

If you don't know the type of U-verse service you have, then what is the model of the gateway you have? That may give us an idea of the type of service and possibly lean towards a fix.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

1 Message

6 years ago

I have had every issue imaginable including all the ones that I have read in this forum The worst part is the very poor support from att. I have worked with every department from the Chairman's office down. Nobody follows up and some of the support people are as rude as they are incompetent.
perhaps the solution is to form a national buying group where we can leverage our individual frustration to get better products and service and price..
OttoPylot

ACE - Expert

 • 

12K Messages

6 years ago

Maybe if you told us what your problem is we might be able to help. Start here:

 

MicroCell™ TroubleShooting Questions:

 

 

  1. Do you have an active postpaid AT&T mobile account?
  2. Do you have a combined modem/router or a separate modem and router? What are the model numbers?
  3. Have you met the minimum requirements for router configuration as outlined in the Tech Guide?
  4. What are your download and upload speeds?
  5. What kind of internet service do you have (ADSL, cable, WiFi)?
  6. Are you using the basic connection (modem -> router -> MicroCell) or the alternate connection (modem -> MicroCell -> router)?
  7. What other equipment (computers, WiFi TV’s, Xboxes, Playstations, etc.) do you have connected to your network?
  8. What does the light pattern look like on the MicroCell (power, ethernet, GPS, and 3G)? Are they all a solid green or is any of them blinking green or red, and if so, which one?
  9. Does the ac adapter feel warmer than the top of the MicroCell where the vents are?
  10. Are all of the cables firmly in place?
  11. Have you checked your line speed, http://www.speedtest.net/ ? If so, please post results.
  12. Have you checked to see if you line is adequate for VoIP, http://www.voipqualitytest.com/ ? If so, please post your results.
  13. Have you checked the Technical Guide?

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Avedis53

ACE - Professor

 • 

2.2K Messages

6 years ago

Must be a full moon coming up.......

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
OttoPylot

ACE - Expert

 • 

12K Messages

6 years ago

Yeah, and he even got a kudo for responding to a 6-month old post.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Avedis53

ACE - Professor

 • 

2.2K Messages

6 years ago

I'll bet he doesn't respond to your information request....Same registration date as that other guy.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
OttoPylot

ACE - Expert

 • 

12K Messages

6 years ago

Yeah. The mods are looking into their registration info.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

3 Messages

6 years ago

Hey OttoPylot and Avedis53!  Snarky != helpful, you know? 

 

But seriously, if you want to help, step one is toread what that person said.  If ne has 'the same issues' as everyone else, then probably ne had a microcell that was working fine and then it stopped.  That's my problem and that's why I am reading this forum.

 

Your questions are, I am sorry to tell you, largely irrelevant in this situation.  Rather you should ask: 

 

1.  Did you try turning the Microcell on and off?  ANSWER: Yup.  That's always our first line of defense.   No help there.

 

2.  At the time you noticed that the microcell had stopped working, for how long had it worked?

ANSWER:  About three years.  We got it for free from AT&T when the store salesclerk pointed out that our reception at home was lousy (an understatement).  He said we could have a Microcell and pay nothing as long as we stuck with AT&T for a full year.  Otherwise we'd pay a prorated amount of the (total cost divided by 12) x (the months we stopped having AT&T).  We still have AT&T. 

 

3.  Did you change anything with regard to your phones or internet or anything at the time the Microcell stopped working?  ANSWER: Hmmm. 

We did NOT get new phones.  We did NOT change our internet provided.  But now that I think of it,   last fall is around when my spouse and I both noticed we no longer had MCell apearing in our phones, but we didn't really talk about it because we mostly use our landline at home anyway (multiple extensions, never turned to vibrate so always rings loud, etc.)  And I think we both assumed "Must be planned obsolescence:  these are free if you keep them for a year, and Cisco throws in a little more time to be nice, but then the ever-user-loving AT&T turns them off."  But conspiracy theories and brand-bashing aside, yes, there was a change that happened last fall.  It was  in connection with Comcast's change to all-digital.   We got a wireless cable-thing (yes, that's the technical term) so we could use our old flat panel - which turned out not to be digital - as a TV not just a movie screen and actually start watching television once in a while.  (Before that, we had only basic cable because the difference between no TV and yes TV was $2 a month, as the nice Comcast people had pointed out, and watched TV about an hour a year and on an ancient Sony.)  Could that little wireless-cable-transmission box be what killed the Microcell?  And if so, is there a solution?

 

4.  Is there anything else that you haven't told me about your cell phones and internet and house and electricity and anything else  that might help me help you?  ANSWER:  Don't think so, but happy to answer less open-ended questions if you ask them.

 

OK!  Go ahead now!  Snark away!

Avedis53

ACE - Professor

 • 

2.2K Messages

6 years ago

While there are a lots of things I could say regarding your appoach to asking for help, we'll keep it simple for you.

 

If you think our questions are irrelevant then I doubt we can help you.  You, like some other people who post here seem to think we can provide answers to your problems when you provide little specific information concerning your situation and equipment other than "my Mcell doesn't work" or for example in your post "wireless cable thing".

 

If you truly want help and aren't a one-post troll like a couple of other posters were in this thread, I would ask that you provide answers to all these questions as your post does not give adequate information to help you with your problem.

 

MicroCell™ TroubleShooting Questions:

 

  1. Do you have an active postpaid AT&T mobile account?
  2. Do you have a combined modem/router or a separate modem and router? What are the model numbers?
  3. Have you met the minimum requirements for router configuration as outlined in the Tech Guide?
  4. What are your download and upload speeds?
  5. What kind of internet service do you have (ADSL, cable, WiFi)?
  6. Are you using the basic connection (modem -> router -> MicroCell) or the alternate connection (modem -> MicroCell -> router)?
  7. What other equipment (computers, WiFi TV’s, Xboxes, Playstations, etc.) do you have connected to your network?
  8. What does the light pattern look like on the MicroCell (power, ethernet, GPS, and 3G)? Are they all a solid green or is any of them blinking green or red, and if so, which one?
  9. Does the ac adapter feel warmer than the top of the MicroCell where the vents are?
  10. Are all of the cables firmly in place?
  11. Have you checked your line speed, http://www.speedtest.net/ ? If so, please post results.
  12. Have you checked to see if you line is adequate for VoIP, http://www.voipqualitytest.com/ ? If so, please post your results.
  13. Have you checked the Technical Guide?

We will try our best to help you but coming in here with an attitude like you displayed in your post makes me think you don't want help so much as to just complain.

 

 

 

 

 

 

 

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Get started...

Ask a new question