What is happening with 3G?
Sunhillow's profile

Contributor

 • 

3 Messages

Wed, May 25, 2016 4:57 PM

Microcell can't find GPS

I recently did some renovations to my living room.  I unplugged the Microcell for about a month.  I returned it to service in exactly the same location with exactly the same orientation.  The Microcell, which previously worked flawlessly since December, apparently now can't see any GPS satellite. 

 

I ive in the mid-Atlantic, at the time I took the M-Cell out of service, the leaves had come in on all of our trees and it was working at that time.

 

I have a newer PHD-154.  No antenna nor computer ports.

 

My light status is this:

 

Power:  Solid Green

Internet:  Solid Green

GPS:  Off (it never illuminated nor flashed in a week's work of messing around with it)

Network:  Off (it flashes briefly at boot up)

 

A hard reset (3 different times) has produced nothing.

 

Any suggestions?

OttoPylot

ACE - Expert

 • 

16.4K Messages

6 y ago

The GPS light should blink green which indicates it is doing a location check. Once the check is completed, the light should be a solid green. However, that doesn't meant the location check was successful, it just indicates that it is done checking.

 

If the 3G light flashes red, that means the location check failed. If the 3G light flashes green, that could be a hardware failure, an update that failed to properly reset, or something is blocking the MicroCell from getting to the AT&T Mobility Servers.

 

The fact that both of the lights, GPS and 3G is not good. Is this a brand new DPH-154, a replacement, or did you purchase it second hand? I would check the ac adapter with a voltmeter to see if it is reading 16VDC +/- 0.5 with no load. If could be that the adapter is failing. We've seen all kinds of strange things when the adapters start to fail. You need to be using the ac adapter that is for the DPH-154. The power requirements are slighlty different but you should be using one that is rated for the DPH-154 and not the 151 or the 153. The MicroCell's are finicky about their power.

 

As long as you have a clear view of the sky, and are 18" from a window, you should be fine. Leaves in a tree shouldn't make a difference.

Contributor

 • 

3 Messages

6 y ago

Thanks for the reply OttoPylot.  The GPS light doesn't blink at start up.  The 3G light is off.  It flashes at start up and then goes dark. I have a VOM so I'll check the output on the transformer.

 

Thanks for the suggestion!  Hopefully it's that simple.

Contributor

 • 

3 Messages

6 y ago

Ottopylot...

 

Here's a follow up on our previous discussion.  The VOM showed normal voltage.  I swapped my old Netgear network switch in favor of a cheapie Netis with the latest firmware.  That did the trick.  For whatever reason the Netgear was interfering with the GPS acquisition.  

 

Works great now.

 

Thanks for your help.

 

Contributor

 • 

1 Message

6 y ago

Only the power light is green.  No other lights are illuminated.  I unplugged the power source, waited long enough (overnight) and plugged it back in.  After a couple of hours, no other lights are illuminated.  I haven't moved anything or done anything to my computer, router etc.  Is there a tell tale sign that a micro cell has just gone bad and needs to be replaced?  

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.