Skip to main content
AT&T Community Forums
CharlieSchorner

Explorer

 • 

29 Messages

Sun, Nov 4, 2012 8:12 PM

Is the MicroCell Service Down?

Around mid-morning on November 1, my MicroCell went offline and has not been able to connect since. Everything else on my network is behaving normally and I've had no interruption in my Internet service. So, I was wondering if someone might know if there's a problem with the service in general? Perhaps something weather-related? If not, is there a way I can verify that my device is ironies not malfunctioning?

 

Thanks!

 

Charlie

Responses

Tutor

 • 

6 Messages

8 years ago

Just FYI, add another "service down" - but I'm in East Texas (Edom).  Verified my internet connection is good, but can't get MCell service. 

AnClar

Scholar

 • 

232 Messages

8 years ago

MurphieNB...what is the status of your MCell front panel lights?? 

Tutor

 • 

6 Messages

8 years ago

Solid green on the first three - blank on the 4th, and flashing on the 5th.  I've powered down several times, including leaving it unplugged (power only) for several minutes.

AnClar

Scholar

 • 

232 Messages

8 years ago

OK, thanks...was curious because I had 3 green also with just the 3G light flashing until I power cycled, and now it won't GPS lock after an hour of trying...seems yours did...maybe if they ever figure out what's wrong and restore service mine will GPS lock and reconnect.

Tutor

 • 

7 Messages

8 years ago

My MicroCell also went down sometime between last night and this morning. I also went through all the reset proceedures several times to no avail.

I have all the light solid execpt for the 3G bottom light which continues to flash. The MicroCell was working great up to last night.

Now it is just a blinking 3G light. The power, GPS and ethernet lights are all solid.

Hopefully it will come back on and work soon since I have 0 to 1 bars and 2 bars if I hold my mouth right while outside in the neighbors driveway.

Tutor

 • 

6 Messages

8 years ago

Where in Central Texas are you - or I should ask, who is you ISP?  Mine is CenturyLink (formerly Embarq), and I know they are the phone service in some areas of Central Texas as well.

AnClar

Scholar

 • 

232 Messages

8 years ago

I'm near Ft. Hood, and my ISP is Time Warner Cable...I've got a fairly decent pipe...Road Runner Extreme DOCSIS3 30/5.

Tutor

 • 

7 Messages

8 years ago


@jumpdawg wrote:

My MicroCell also went down sometime between last night and this morning. I also went through all the reset proceedures several times to no avail.

I have all the light solid execpt for the 3G bottom light which continues to flash. The MicroCell was working great up to last night.

Now it is just a blinking 3G light. The power, GPS and ethernet lights are all solid.

Hopefully it will come back on and work soon since I have 0 to 1 bars and 2 bars if I hold my mouth right while outside in the neighbors driveway.


I forgot to mention that my MicroCell service with the flashing 3G light is in Montgomery County north of Houston,Tx. I use ATT DSL for my ISP

AnClar

Scholar

 • 

232 Messages

8 years ago

Beginning to sound as though there's a fairly widespread outage, at least in Texas.  Oh well...now we poor mushrooms sit and wait for our devices to automagically maybe come back to life at some undefined point in the future...not a way I can operate.  If I ran my business this way, I'd be bankrupt:  Can you imagine..."Notice to customers...I'm closed.  If and when you see the front door open, I'll be back in operation.  Don't bother asking for further information, I don't have it, or if I do, I will not be sharing it with you.  Sorry for the inconvenience, hope to see all you customers back if and when I reopen."  I just do not understand why AT&T has operated this way for so long...just because they can, I guess.  There are reasons why AT&T always ranks lowest in customer satisfaction surveys...this is just one of them.

OttoPylot

ACE - Expert

 • 

13K Messages

8 years ago

Flashing green 3G or flashing red 3G?

 

If it's flasing red 3G, that's probably an update in which case the MicroCell didn't properly reset itself and it now thinks it has a hardware failure. A hard reset (reset button on the back) may fix it or you might have to do the de-register/re-register routine or both.

 

A flashing green 3G usually means the MicroCell can't communicate with the nearby tower which may be a maintenance/update issue at the tower or whatever pathway serves that.

 

From past experience/reports, it seems that once a problem like this is reported, it seems to spread from service area (region) to service area, affecting some, but not all MicroCell users. No rhyme or reason why and it usually just "works itself" out over time. Which, if it was affecting me, is not a good answer.

 

It seems that support is not kept informed of maintenance issues, ETAs, or reasonable solutions. I for one would feel a little better if support at least knew that blah blah blah was being done in the affected region and service will be restored as soon as possible. At least there's a plausible reason and you're not being made to jump thru hoops or call your ISP because it's "their" problem. I'll ask around.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

6 Messages

8 years ago

If the last question is for me, aka MurphieNB, it's flashing green.  And still flashing green since early Satuday AM.

Voyager

 • 

1 Message

8 years ago

Well just to add to the conversation, I am just west of Houston and mine went down late last night. All I have is the 3G light flashing green, all other lights solid green.

AnClar

Scholar

 • 

232 Messages

8 years ago

Just tried another experiment...I moved the MCell to a window with a clear view of the sky...device would still not get a GPS lock after an hour.  I checked on the MCell management page, and my device is still listed as activated.  I'd sure give a lot to know what the heck is going on.

Voyager

 • 

1 Message

8 years ago

I'm also a little west of Houston with a flashing 3G light. I tried calling support a short time ago and there was a message stating there is a MicroCell outage in Texas and they are working on it.

AnClar

Scholar

 • 

232 Messages

8 years ago

Well at least that's something...thanks for posting...now we'll see how long it takes them to resolve the problem.

Get started...

Ask a new question