Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

rolshan

Contributor

 • 

2 Messages

Fri, Sep 19, 2014 8:36 PM

iPhone 6 Not Working on Microcell

I recieved two iPhone 6's today as upgrades. The iPhones they replaced had no issue connecting ot the Microcell. Even though the phone number of the iPhone 6's are provisioned with the Microcell, they have failed to connect for over 3 hours. I have tried rebooting the phones and Microcell, which did not resolve the issue.

Responses

Accepted Solution

Official Solution

Tutor

 • 

3 Messages

6 years ago

Got it working. After some research, here's how I got it to work.

 

Logged into MyAT&T Account.

Went to Microcell settings.

Deleted all numbers in there (except my own because it won't allow that)

Added all the numbers back in.

Cycled Airplane Mode on then off.

Then it finally connected to my iPhone 6.

 

I changed no Cellular options on the phone, it's still set for LTE to do voice and data.

 

Hope this helps everyone!!

rangerfan2

Contributor

 • 

2 Messages

6 years ago

I've got the same problem.  iPhone 5 with iOS8 worked perfectly for 2 days.  Activated my iPhone 6 and the microcells (I have 2) will not connect to the iPhone 6.  Reboots don't help.  UGH!

Contributor

 • 

1 Message

6 years ago

I am having the same issue with my iPhone 6....Microcell is still working with non-iPhone 6 phones.....iPhone 5 and Samsung Galaxy S3 working just fine.

Contributor

 • 

1 Message

6 years ago

So, I rebooted again for about the 10th time in 4 hours and mine is now seeing the MCell!

 

The only thing I did was log into the MCell app and delete an old phone number that was in the settings. Then a phone reboot.

jlmsash

Contributor

 • 

2 Messages

6 years ago

Same for me.  I have tried the following with no luck:

 

1. Hard reboot

2. Reset Network Data

3. Turn off LTE (cycling airplane mode - airplane mode on/off to force a new search for microcell)

4. Turn off cellular data (cycling airplane mode)

 

 

 

jlmsash

Contributor

 • 

2 Messages

6 years ago

Soft or hard reboot (holding down just the power button or power button and home button)?

Tutor

 • 

3 Messages

6 years ago

No reboot for any device. Just turn follow my steps and you'll be golden.

Jozman

Contributor

 • 

2 Messages

6 years ago

I have the iphone number as the admin, how do I deleted that one?

ha-ha

MJBarran

Contributor

 • 

2 Messages

6 years ago

Same issue.  I will try the solution provided.

Tutor

 • 

3 Messages

6 years ago

I wasn't able to delete mine either, as I'm the master user as well. I think the microcell just updates the data as I think it's looking for your older model phone. So if you delete the numbers, then readd them, it pushs all the proper data needed to connect to your new shiny iphone.

 

Coming in 2015 when Wifi VoIP Talk becomes available... we won't have these issues anymore as the microcell won't be needed...

MJBarran

Contributor

 • 

2 Messages

6 years ago

Brilliant!  Thank you.  Worked.

Jozman

Contributor

 • 

2 Messages

6 years ago

As the admin, I added a char to the name, then it connected a few minutes later. I was playing with the airplane mode on and off and eventually it connected. LOL!

Contributor

 • 

1 Message

6 years ago

THANK YOU 
danieldrago  you just saved me hours of frustration,, it worked instantly once i deleted the 2 phone number in my setting and added it back on,,i spent 20 minutes talking to a VERY nice tech as he tried to get me on without any luck,, but you was able to get me on in less then 5 minutes and I now LOVE my Iphone6,, i was worried was going to have to take it back since i was not able to get a signal:smiley in my house... THANK YOU AGAIN Smiley Very Happy

 

rangerfan2

Contributor

 • 

2 Messages

6 years ago

There is another solution.  My number is the main number on the microcell account, and as such, it is not able to be deleted.  So, I deactived/disconnected the microcell from my account, and then added it back.  Took about 10 minutes to reactive.  And then I was connected.  Yay!

davebach

Teacher

 • 

3 Messages

6 years ago

I removed one phone number from my approved list and added it back in. Turned on the new iPhone and it connected to the Mcell.

 

Dave

AT&T TV – All Your Entertainment In One Spot.  Learn more…