Skip to main content
AT&T Community Forums
Announcements

Contributor

 • 

1 Message

Tue, Sep 24, 2019 3:58 AM

iPhone 11 wont connect to microcell

I just received my iPhone 11 and tried to connect to the Microcell device, but to no avail. I logged into the app after restarting my phone, but that didn’t work either. 

Responses

Accepted Solution

Official Solution

OttoPylot

ACE - Expert

 • 

12.8K Messages

a year ago

@AGinA2 - turn your phone completely off (not just Standby), wait a minute or so, and then turn your phone back on. It could be that your phone needs to register the MicroCell as part of its cellular neighborhood. This only works if one, you are within range of the MicroCell and two, the phone number of your new phone is the same number as you either registered the MicroCell with or is already on the Approved Users List. Do not use the mobile app for anything because it hasn't worked correctly for years. If you need access to your myAT&T MicroCell Settings page you'll need to use your web browser.

 

That being said, your phone is WiFi-C (WiFi Calling) capable so you don't need to use the MicroCell for in-home coverage. AT&T discontinued sales of the MicroCell at the end of 2017 because the MicroCell has reached its EOL. Service will continue until AT&T begins to transition away from their 3G network, at which time the MicroCell service itself will be discontinued as well. What AT&T and us recommend now is that you use WiFi-C. Just power off your MicroCell and setup WiFi-C. It works much better if you have a robust WiFi connection at home.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Get started...

Ask a new question