Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!

Tutor

 • 

4 Messages

Tue, Apr 18, 2017 6:39 PM

Connecting my device to Microcell issues

Iphone 6, when I come and go my cell phone doesn't auto connect to the microcell. I am forced to restart my cell phone nearly overtime. Any suggestions for making the auto connection more seamless?

Responses

Accepted Solution

Official Solution

OttoPylot

ACE - Expert

 • 

12.8K Messages

4 years ago

@SAmicrocell - @Avedis53 is correct. If all of your phones are WiFi-C capable I'd give that a try. I prefer WiFi-C instead of the MicroCell because call quality and reliability is generally better than the MicroCell. What I would do is disable the MicroCell (turn off power). Then go to Settings -> Phone -> Wi-Fi Calling and enable that feature. Your router is not involved at all so there is nothing there to configure. If I remember correctly you have to register you location the first time you enable WiFi-C because of FCC E911 regulations but that's straight forward. Enabling WiFi-C is phone specific so you will have to setup each phone. Keep in mind that WiFi-C is only as good as your WiFi connection so anything that affects your WiFi may affect WiFi-C. As a side note, do not enable WiFi Assist on your phones. It has nothing to do with WiFi-C and can chew up your data plan.

 

If you do want to keep the MicroCell up and running for non-WiFi-C capable phones, you will have to enable Airplane Mode on the WiFi-C phones because they will preferentially seek a cellular signal instead of a WiFi signal for voice and you will have issues.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
OttoPylot

ACE - Expert

 • 

12.8K Messages

4 years ago

@SAmicrocell - did the iPhone ever hand off to the MicroCell correctly? Check on your myAT&T MicroCell Settings page and see if Hand 0ff is enabled.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

4 Messages

4 years ago

My iPhone has connected automatically here and then, but is not regular and most often I have to restart my cell. I will check my handoff setting now. 

Avedis53

Professor

 • 

2.2K Messages

4 years ago

Since your iPhone 6 is WiFi Calling compatible, I would use WiFi-C instead of a Mcell for providing coverage in your home unless you have other phones in your house that are not WiFi-C compatible.

 

Do you have other phones using the Mcell besides your iPhone 6?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee.

Tutor

 • 

4 Messages

4 years ago

Morning, yes there are additional iPhones but they are all 6S or 7’s. Wifi-C? is that a different setting on our phones or wifi router (Apple airport)?

Tutor

 • 

4 Messages

4 years ago

Morning, yes there are additional iPhones but they are all 6S or 7’s. Wifi-C? is that a different setting on our phones or wifi router (Apple airport)?

Get started...

Ask a new question