Announcements
HBO Max - where HBO meets so much more!

Contributor

 • 

3 Messages

Tue, Jan 21, 2014 12:04 AM

3g Microcell and Charter Cable

Hi

 

I have had a 3g microcell for over a year.  Suddenly this week the 3g light starts flashing and phones no longer connect.  I have:

 

deavtivate and reactivated too many times to count

factory reset my modem, router, microcell

replaced microcell with new one

opened all ports listed in various posts and att support site

turned cellular data and 3g data off on iphone

used priority set up (modem then 3gMC then router, this is how I am configured now)

 

What ever I try, there is still no connection back to att network.  ATT support says it must be charter cable and charter cable says it is att.  The only port I can not touch is 123 NTP.  I don't know what is hooked up to it, but it is not accessible to me.  However, using the priority config should bypass any port issues...right?

 

Please help.

Responses

OttoPylot

ACE - Expert

 • 

11.7K Messages

6 years ago

To the two above posters - yes, Charter is seriously looking into this and is trying to resolve the issue. I can't go into detail on what is happening as I have been in communication with Charter, and have been asked to not discuss this in detail, but I am hopeful that a fix will be coming soon for the Dallas-Ft. Worth areas and others that may be affected. Hang in there, and kudos for Charter taking the lead.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

1 Message

6 years ago

 Thanks Otto.

 

i am having exact same problem. Does anyone know for sure if this is charter or ATT issue? I have some attention of ATT right now. I'm pushing hard as I have no cell service at house without microcell.

OttoPylot

ACE - Expert

 • 

11.7K Messages

6 years ago

Are you in the Dallas-Ft. Worth area? This is a Charter issue and AT&T is working with them as far as they can. Hopefully there will be more information this coming week.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

6 years ago

We (Charter) have pushed a test fix to two boxes to see if this resolves the problem.  One was to a device in West Ft.Worth (near the Naval Air Station Joint Reserve Base), and the other to Waynesville, NC. If you live near either one of those areas, please retest your serivce and let me know if it fixed the issue.  Thanks.

Contributor

 • 

2 Messages

6 years ago

I have received PM correspondence from railpass at Charter.  I guess I am lucky in that I live near the Waynesville, NC location that received the test fix mentioned above.  It appears to have fixed my problems.  Unfortunately, now experiencing local electrical power outage problems, but that is totally unrelated!

 

I understand from railpass that this problem is related to new equipment recently installed to facilitate a speed upgrade.

 

Many thanks to both AT&T and Charter folks for addressing this issue.

 

OttoPylot

ACE - Expert

 • 

11.7K Messages

6 years ago

Yes, thank you to railpass and Charter for working so diligently on this. We will post more information as soon as it becomes available and hopefully we'll have some good news for the Dallas-Ft. Worth folks as well.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

6 years ago

Correction on my prior post - appears we're only testing this in Waynesville, NC right now.  So far, so good - and once through a soak period, we'll move this into more areas. 

OttoPylot

ACE - Expert

 • 

11.7K Messages

6 years ago

Thanks for the update.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

6 years ago

Good day to you all. i live the fort worth 76179 area code and use charter cable for internet. Is the microcell 3 g flahing light resolved now? The light is still flahing and i have already deativated and re regidtered my device but this is what i got

 

"FTC101: MicroCell was unable to connect to the AT&T network through your broadband connection. Please power cycle your modem, router and the 3G MicroCell (Unplug the power adapter from the wall outlet, wait 10 seconds, then plug it back in). If the 3G light on the Microcell does not turn solid green after 30 minutes, please change your MicroCell configuration to the Alternate Connection (if applicable). To view this configuration, refer to page 17 in your 3G MicroCell User Manual. Wait 30 minutes for the 3G light to turn solid green. If problem persists, visit http://www.att.com/MicroCell-Help for advanced troubleshooting steps or call AT&T Customer Service at 1-800-331-0500.

thank you.

Sunkanmi

Teacher

 • 

13 Messages

6 years ago

Sunkanmi,

The problem for Fort Worth is not fixed yet but charter is working hard on it. My understanding is they have deployed a fix in NC and they are just waiting to make sure it works and there are no issues before pushing it out to the Fort Worth area. Fingers crossed it will be soon.
OttoPylot

ACE - Expert

 • 

11.7K Messages

6 years ago

As soon as the issue is corrected, I will start a new thread notifying everyone that their MicroCell's should be up and running. It may take a day or so for the fix to propagate through the affected area are so please be patient. There is nothing that AT&T can do at this point in time. The troubleshooting message posted above is a generic troubleshooting technique but this particluar issue can't be fixed by the above method.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

6 years ago

Just signed up to submit my first post

I like many others in Fort Worth Texas 76107 am suddenly experiencing the blinking green light.

I have tried ever suggested fix and am at my whits end. I run a company from my home office and I am no longer able to use my cellphone - major problem.

I have to get this resolved ASAP - my question, what is the best way to get a prompt response from either charter and or Att.

Would anyone advise I simply drop charter and go with someone else?

Or is there another option with regards to signal boosting for an iPhone 5?

Any feed back would be greatly appreciated.

Regards
OttoPylot

ACE - Expert

 • 

11.7K Messages

6 years ago

As stated a few posts up, the issue is on Charter's end and they are trying very hard to fix it. A fix will probably come but it's going to take awhile. There is nothing that AT&T can do.

 

I don't know of any way to "boost" an iPhone signal without a femtocell.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

6 years ago

We just pushed the code fix out to the Benbrook area (SW Ft. Worth).  If you live in that area (or close by), please let me know if your issue is resolved.  Thanks.

Tutor

 • 

5 Messages

6 years ago

76107 issue is not resolved

Can you kindly supply an eta

I truly am grateful for the prompt feedback and responses.