Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.

Contributor

 • 

3 Messages

Tue, Jan 21, 2014 12:04 AM

3g Microcell and Charter Cable

Hi

 

I have had a 3g microcell for over a year.  Suddenly this week the 3g light starts flashing and phones no longer connect.  I have:

 

deavtivate and reactivated too many times to count

factory reset my modem, router, microcell

replaced microcell with new one

opened all ports listed in various posts and att support site

turned cellular data and 3g data off on iphone

used priority set up (modem then 3gMC then router, this is how I am configured now)

 

What ever I try, there is still no connection back to att network.  ATT support says it must be charter cable and charter cable says it is att.  The only port I can not touch is 123 NTP.  I don't know what is hooked up to it, but it is not accessible to me.  However, using the priority config should bypass any port issues...right?

 

Please help.

Responses

OttoPylot

ACE - Expert

 • 

12.2K Messages

7 years ago

If you could pack up some of that snow and send it West, we'd really appreciate it! It's raining here now but it may be too little too late Smiley Sad

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Avedis53

ACE - Professor

 • 

2.2K Messages

7 years ago

It is great to see this all come together and result in a fix for the affected Mcell customers.  I wonder how long it would have taken if this forum didn't exist?  Hats off to Otto for his efforts and to Charter for reacting as they did to resolve their hardware issues.

 

That being said, after seeing the recent issues with Charter, TWC and HT, there is a common thread to this and that is the initial finger-pointing where the ISP blames AT&T and AT&T blames the ISP.  I think this is mainly a front-line response where Tier One customer support people don't have enough information to accurately assess the problem and take the easy way out.

 

That's why this forum is so important.  Information from users is accumulated, discussed and then forwarded to the proper people who have access to the resources necessary to resolve the problem.  It's unfortunate that it takes a grass-roots effort to get the powers-that-be to react to problems like these but that's just the way it is.

 

All you affected Charter customers that had your Mcell service interrupted should give Otto a Kudos for all his efforts to bring this problem to the people who had the power to fix it.  Without him monitoring this forum and using his connections, you most likely would still not have your Mcell service restored.

 

My two cents....

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
ms_unicorn

Former Employee

 • 

4.9K Messages

7 years ago

Definitely huge kudos for Otto! Thanks for all you've done in this thread!!!

 

-Mariana

 

 

OttoPylot

ACE - Expert

 • 

12.2K Messages

7 years ago

Thanks Smiley Embarassed

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
acouse

Teacher

 • 

27 Messages

6 years ago

All,

 

I'm in a similar situation but my MicroCell is still not working properly, even after the patch push to all Charter sites.

 

I'm in Smyrna, GA.  Has the patch been pushed out to my location?  My symptom is is that I can hear the other party perfectly but they can't hear me very well.  My voice is garbled to them.

 

Here's my network setup:

 

- Charter HSI 30/3 package

- Cable Modem: Motorola SB6141; 8-Channel Bonding is active

- Router: Netgear N750

- The Microcell is plugged into the router

- All status lights on the MicroCell are solid green (minus the Computer port as I don't use that one)

 

I've of course power-cycled everything, in the proper order, tried a different Ethernet cable to the MicroCell, tried a different port on the router, along with trying to set up port forwarding within the router.

 

Can anyone give me an idea of what's causing this?  It has been happening for at least 1 month now.

 

Thanks.

 

OttoPylot

ACE - Expert

 • 

12.2K Messages

6 years ago

If this is the same Charter issue you'll have to contact Charter. I know they were going to be pushing the hardware fix to the areas that  had already been upgraded because they reported the issues first, so as they move throughout their network with the upgrades, issues may arise and will have to be addressed on a service area basis. Contact Charter because there isn't anything that AT&T can do if this is related to the recent network hardware upgrade.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
acouse

Teacher

 • 

27 Messages

6 years ago

Thanks Otto Pylot, will do.

 

Regards.

OttoPylot

ACE - Expert

 • 

12.2K Messages

6 years ago

The Charter engineer who was posting here had the user name of railpass. I don't know if he still checks this forum but you might want to send him a PM. He was very helpful to the members here.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
acouse

Teacher

 • 

27 Messages

6 years ago

Good idea Otto.  I've sent him a PM as well.

 

Thanks.

Avedis53

ACE - Professor

 • 

2.2K Messages

6 years ago

acouse's problem is different than the others who posted here.  He is not getting a flashing 3G light like they did.  If his only symptom is outgoing garbled speech,  my first suspicion would be some sort of outgoing packet loss/jitter problem due to a line quality issue.  Since his system was working properly before, something has changed on Charter's side as I'm assuming that his setup/equipment has not changed.

 

Go to this website and run the VOIP test and post your results here.  Make sure to open the "Advanced" tab after running the test and post those numbers.

 

www.onsip.com/tools/voip-test

 


You may want to also contact Charter and have them send a tech out to test your line, but I'd run the test first to see if there is anything obvious going on with your connection.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
OttoPylot

ACE - Expert

 • 

12.2K Messages

6 years ago

That's a good idea to do the self-test first to see if anything jumps out at you. The more information you can give Charter, the better.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
acouse

Teacher

 • 

27 Messages

6 years ago

Thanks for your input on this avedis53.

 

OK, I ran the VoIP test and apparently I've got a lot of outbound jitter going on that is most likely causing my issue.  It's coming in at 48.7 ms to the test server.  This makes sense as parties at the other end of my calls can't hear me well as the voice quality is garbled and choppy.  

 

Here are the results of my VoIP test:

 

acouseVoIPTest.png

 

Honestly, I've been experiencing a very poor Internet connection in general here for the last two months or so and it seemed to have started around the time Charter was performing back-end upgrades.  When I run speedtest.net or Charter HSI speed tests, the upload speed is usually completely unacceptable... a lot of the time the download comes in terrible as well.  I usually never get even close to a 3 Mb upload speed at peak or non-peak hours of the day.

 

I have done these HSI speed tests in the past while plugged directly into my SB6141 modem, bypassing my network components with the same poor upload results.

 

FYI: nothing has changed with my network gear since when my MicroCell was working well.

 

Let me know your thoughts.

 

Many thanks.

 

 

 

acouse

Teacher

 • 

27 Messages

6 years ago

I've ran the VoIP test a couple of more times and download jitter is bad as well sometimes:

 

acouseVoIPTest2.png

 

Thanks.

OttoPylot

ACE - Expert

 • 

12.2K Messages

6 years ago

Unfortunately, only the ISP can fix jitter so something is amiss with Charter's network, maybe due to the upgrade, maybe not. There's a nice little explanation of the various factors that interfere with VoIP in the newly updated version of the Guide (see link in my sig) that was generously contributed by Avedis53.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
acouse

Teacher

 • 

27 Messages

6 years ago

Thanks so much Otto and great job on the technical guide.  I'll start by contacting Charter to get my jitter issue resolved.  That should take care of all the issues I'm experiencing.

 

 

Get started...

Ask a new question