Skip to main content
AT&T Community Forums
Announcements
Get to the head of the class with our Back to School deals!

Tutor

 • 

1 Message

Sat, Dec 17, 2011 3:32 AM

3G Microcell - 3G Red Light Flashing

My GPS, Ethernet, and power light are on with a solid green. My 3G light is a solid red that flashes every three seconds. I use a Netgear router/modem; honestly, I'm not sure what a modem or router looks like but I plugged the microcell's ethernet into the Netgear. I've tried disconnecting then reactivating the microcell. No luck.

 

Any advice on how to troubleshoot this issue would be awesome. I live in the countryside where cell phone reception is severely limited. Thanks!

Responses

midget3376

Teacher

 • 

11 Messages

8 years ago

I have had it where the 3G light is flashing red and I still have a signal.  It usually fails after that.

Mine is currently solid green.

It lost its Internet signal, yesterday (the modem took a short break).  It flashed green (and I had no signal) for about 20 minutes and went solid green and I had a connection.

midget3376

Teacher

 • 

11 Messages

8 years ago

BTW...  I woke up a flashing red light and no connection.  Turned off for 30 seconds before I left for work.  Green when I got home.

Voyager

 • 

1 Message

8 years ago

I have found the reason why my ATT microcell 3G bars blink red.  I am not sure if this is everybody's issue, but it certainly is mine.

 

If my microcell is connected to a Gigabit Ethernet (GbE or 1 GigE) network, i get the flashing 3G bars after a reboot.

If I connect to a 100 Mbit/s network, all is good.

 

I basically had to convert my gigait ethernet network to 100Mbit using a 100Mbit switch.

 

Hope this helps.

Contributor

 • 

3 Messages

8 years ago

So, I recently had same problem as everyone else > 3g red light flashing.  I reset both my router and modem and unplugged microcell.  For 24 hours after doing this, it worked.  Now, the 3g red light flash is back and NO MCELL!  My router is the Cisco E4200 and Modem is the Actiontech MI424.  I changed the MTU as referenced on line in an attempt to fix the problem.  No dice.  Is there a solution?  Or do I now own a door stop?

 

FWIW: I also am using the VZ network extender in my house as we are on VZ as well as at&t.  The VZ NW extender works and has worked from the begining.  So, I am no expert but the problem seems to be with Microcell. 

midget3376

Teacher

 • 

11 Messages

8 years ago

What is a VZ network extender and what does do?
OttoPylot

ACE - Expert

 • 

12K Messages

8 years ago

Verizon Network Extender is similar to the MicroCell but it works only on the VZ network and appears to be more reliable than the MicroCell.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

3 Messages

8 years ago

Same concept as AT&T Microcell but used on Verizon network.  In my family, I am only one on VZ.  Wife/kids on AT&T.  My VZ extender has worked from the start.  Microcell, not so much.  Since my post, I reset modem/router twice and so far (since Sunday) I have MCell.  IDK, I hold my breath and check the front of the Microcell daily to ensure 3g is green.  

zaydon

Teacher

 • 

11 Messages

8 years ago

Just waiting until the iPhone 5 is released so i can get off ATT and this microcell.  Wonder if VZ will throw in an extender to switch.

Contributor

 • 

3 Messages

8 years ago

spoke too soon.. back to flashing red 3g on microcell.  Is there a fix?

OttoPylot

ACE - Expert

 • 

12K Messages

8 years ago

I believe there's a little reset button (hole) on the back of the MicroCell. You might want to try that. I think you hold it in for 10 seconds but you may want to consult the instructions first just to make sure. For me, all I had to do was power cycle and the flashing red 3G light went back to green and has stayed there ever since. I think one of the reasons that VZs work better is that they are on a different technology which may make it more agreeable to signal booster/extenders than AT&T. Maybe less interference?
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

4 Messages

8 years ago

I'm currently being plagued by the flashing red 3G bars on my mcell. Over the last few weeks my mcell has gone from needing to be unplugged once a week to multiple times a day. I'm going to try the method over clocked mentioned and hope it helps. It seems randomly when it goes to flashing red sometimes it continues to work but others it does not. I've got a full gigabit network in my house and I wonder if that has anything to do with it. Are both Ethernet ports on the mcell 10/100? Or do they support gigabit? Any ipswould be appreciated. This thing is driving me nuts lately
E the P

Scholar

 • 

192 Messages

8 years ago


@Otto Pylot wrote:
I believe there's a little reset button (hole) on the back of the MicroCell. You might want to try that. I think you hold it in for 10 seconds but you may want to consult the instructions first just to make sure. For me, all I had to do was power cycle and the flashing red 3G light went back to green and has stayed there ever since. I think one of the reasons that VZs work better is that they are on a different technology which may make it more agreeable to signal booster/extenders than AT&T. Maybe less interference?

Wasn't there a long discussion a few months back about how pushing the reset button would "brick" the device?

Tutor

 • 

4 Messages

8 years ago

Tried this a little while ago. I'll report back in the morning if I'm red light free

@overclockedpc wrote:

I also have had the flashing 3g light problem for a while and I MAY have come up with some kind of fix but need someone to help me test it. 

 

So, if your microcell is flahing a red 3g light, please try the following and let me know what happens.

 

1) With the microcell flashing red, unplug the ethernet cable while leaving power plugged in.

2) Wait 2 mnutes, unplug power cable.(whileethernet is unplugged).

3) Wait 30 seconds, plug power cable in with ethernet cable unplugged.

4) Wait 2 minutes, plug in ethernet cable. (while microcell is powered on)

5) Wait 2 minutes, unplug power cable (leaving ethernet plugged in).

6) Wait 30 seconds, plug in power cable. (with ethernet cable plugged in).

 

This should clear the red 3g light.  If it does not, try power cycling again (unplug power, wait 30 seconds and plug back in).

 

If anyone is dealing with the red 3g light issue and can try this, please report back and let us know if it works or not.  AT&T support is clueless on this issue, but maybe we can help each other find a solution.

 

Thanks for everyone's help in testing this.

 

[Edited to comply with Guidelines]


OttoPylot

ACE - Expert

 • 

12K Messages

8 years ago


@E the P wrote:

@Otto Pylot wrote:
I believe there's a little reset button (hole) on the back of the MicroCell. You might want to try that. I think you hold it in for 10 seconds but you may want to consult the instructions first just to make sure. For me, all I had to do was power cycle and the flashing red 3G light went back to green and has stayed there ever since. I think one of the reasons that VZs work better is that they are on a different technology which may make it more agreeable to signal booster/extenders than AT&T. Maybe less interference?

Wasn't there a long discussion a few months back about how pushing the reset button would "brick" the device?


I don't recal that discussion but I haven't read everything here. I've used the reset button a couple of times and never had any problems. Can't see why they would put a reset button on the back to only have it brick the MicroCell. It's not marked Service Only. It's marked reset.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

4 Messages

8 years ago

Mine went back to flashing red light at around 11pm last night so it only made it about 2 hours after trying overclocked's method.

Get started...

Ask a new question