Contributor
jsaxon
Posts: 3
Registered: ‎11-07-2012
Microcell killing my DSL bandwidth

I got the microcell a few weeks ago.  I have Windstream 6mb DSL.  I got the microcell all set up and activated with no issues at all.  It works fine, but i do have to power cycle it every few days because it just quits working, but other than that, it's been fine.  THe real issue is, when i have it connected to my network, My bandwidth speed drops to about 300-400kb instead of around 6000k like it should.  I have isolated each piece of network equipment and reconfigured everything.  As long as my Microcell isn't connected to my network via ethernet, i can get a full 6mb down speed, but as soon as it is connected, BAM.  Everything just dies and crawls along. 

 

I have set it up as passthrough, directly from the DSL to the microcell, then microcell to Wireless.  I have set it up where it goes DSL to Wireless on the switch side with the microcell plugged into a switch port.  I have set it up with DSL to the WAN port on the wireless router and the Microcell to a switch port.  I have even changed wireless routers, same issue.  THe Router is set up with DD-WRT firmwhwere and i have even turned on the QOS and limited the port that the Microcell is plugged into down to 256k speed, yet that doesnt work either. Any suggestions?  This is driving me crazy as i either have to choose to be able to recieve calls or use internet, but i cant do both.

Otto Pylot
Posts: 3,236
Kudos: 146
Solutions: 26
Registered: ‎03-20-2011
My Device: iPhone 5
Re: Microcell killing my DSL bandwidth

That is odd. I don't notice any degradation in up/down speeds when making cell calls with one, two, or sometimes three people online at the same time.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Contributor
jsaxon
Posts: 3
Registered: ‎11-07-2012
Re: Microcell killing my DSL bandwidth

But this is the deal...it isnt when im making calls, its all the time.  I rarely ever make phone calls.  Its just as soon as it is on the network, it kills all the bandwidth. 

Otto Pylot
Posts: 3,236
Kudos: 146
Solutions: 26
Registered: ‎03-20-2011
My Device: iPhone 5
Re: Microcell killing my DSL bandwidth

Ii don't see how that's possible unless the MicroCell is sending huge packets of information to the AT&T servers all of the time. I have never seen a bandwidth hit whether my MicroCell was offline (like when I disconnected it to move some furniture around) or online. It's basically transparent.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Contributor
jsaxon
Posts: 3
Registered: ‎11-07-2012
Re: Microcell killing my DSL bandwidth

Right.  I dont get it either.  My job field is IT, so i know how to install and hook it up.  What gets me is even if i reduce the bandwidth availability on the switch port that it is connected to, it still does it.  It's almost like there is a network storm going on from the Microcell.  I wish there was a web interface for this thing so you could get in and see what was going on

Otto Pylot
Posts: 3,236
Kudos: 146
Solutions: 26
Registered: ‎03-20-2011
My Device: iPhone 5
Re: Microcell killing my DSL bandwidth

Send a PM to ATTCustomerSupport via the blue envelope in the upper right hand corner of this page. It's sort of a short cut to support so you don't have to go thru phone support. They may be able to help you.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Contributor
CURRYT1
Posts: 1
Registered: ‎01-20-2013
Re: Microcell killing my DSL bandwidth

What I did to fix the problem is cascaded a router from my main router, using only a single port on the second router.  I set QoS to limit bandwidth speed to 64Kbps.  Before I did this I was supposed to get 6Mbps download speeds from Windstream, was only getting 1Mbps.  Now I'm getting 5.5Mbps, which is acceptable.  It seems the microcell wants to use all the bandwidth it can get its paws on.

Otto Pylot
Posts: 3,236
Kudos: 146
Solutions: 26
Registered: ‎03-20-2011
My Device: iPhone 5
Re: Microcell killing my DSL bandwidth

That still doesn't make sense. If you got it to work then that's great but I've never encountered any kind of bandwidth hit at all. We've used the MC while streaming a movie and everything was fine, the movie and the call. Setup for us is straightforward. Gateway -> router -> MicroCell. Port forwarding to a static IP based on the MicroCell's MAC address. It would be nice to figure this out.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Voyager
greenmarinepsu
Posts: 3
Registered: ‎12-22-2012
Re: Microcell killing my DSL bandwidth
I have q similar problem. I cannot run my Microcell behind my router. It only works in priority mode. My bandwidth is limited to 1.5 mbps download. If I remove the Microcell and hook the router to the cable modem I get 20 mbps down. This is without changing any settings on the router (no qos, etc). The Microcell does not work behind my nether router even with MRI at 1492, qos, port forwarding, etc.
Posted from Acer A510
Otto Pylot
Posts: 3,236
Kudos: 146
Solutions: 26
Registered: ‎03-20-2011
My Device: iPhone 5
Re: Microcell killing my DSL bandwidth

greenmarinepsu wrote:
I have q similar problem. I cannot run my Microcell behind my router. It only works in priority mode. My bandwidth is limited to 1.5 mbps download. If I remove the Microcell and hook the router to the cable modem I get 20 mbps down. This is without changing any settings on the router (no qos, etc). The Microcell does not work behind my nether router even with MRI at 1492, qos, port forwarding, etc.

I would pm ATTCustomerCare (blue envelope in the upper right corner of this page) and detail your issue, setup, account info, and phone number. My MicroCell is behind my router (Apple Extreme Base Station) and my DSL speeds are a consisent 18Mbps down (20Mbps cap). So, if you run: gateway -> router -> Microcell you get 1.5Mbps down. If you run priority mode: gateway -> MicroCell -> rotuer, you still get 1.5Mbps down. Router -> gateway is 20Mbps. It's possible that you have a defective MicroCell so if it's still under warranty, you might be able to get a warranty replacement.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.