Reply
Posted Nov 8, 2013
NVG510 Router Disconnects

My router frequently drops my internet connection and it's becoming ridiculously frustrating. My connection drops and immediately begins to reconnect so I only lose connection for like a minute but it seems to be happening more and more frequently at night. I've looked for a solution online, I have found many people with the same issue and 0 real answers. Honestly if I can't find a solution for this I think it's time for a new ISP.

NVG510 Router Disconnects

601 views
9 replies
(1) Me too
(1) Me too
Post reply
Replies
(9)
0
(0)
  • Rate this reply
Nov 9, 2013
0
(0)
Reboots or reinits are generally from RG taking on too many errors. This could be line quality issues inside or outside, loose connection(s) (should not matter time of day), low SNR. If primary night related, any lights turning on?

List of possible causes http://adslm.dohrenburg.net/troubleshoot/interference.php
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: NVG510 Router Disconnects

0
(0)
  • Rate this reply
Nov 9, 2013
0
(0)

Hi Azubedo,

 

Just checking up on your post. I noticed 'My Thoughts' offered some helpful insight on the situation. If you're still noticing intermittent disconnects with your U-verse service, feel free to let me know and we'll be glad to help you get this resolved. Thank you! :smileyhappy:

 

- MorganCS

- ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: NVG510 Router Disconnects

0
(0)
  • Rate this reply
Nov 9, 2013
0
(0)

Yeah I don't know too much about networking of computers and all that does this provide anything relevant O_o

 

 DownstreamUpstream
SN Margin (dB)6.416.5
Line Attenuation (dB)38.023.7
Output Power(dBm)19.112.0
Errored Seconds00
Loss of Signal00
Loss of Frame00
FEC Errors124770
CRC Errors00

Re: NVG510 Router Disconnects

0
(0)
  • Rate this reply
Nov 9, 2013
0
(0)
SN margin at 6.4 is extremely low, anything below 6 basically not going to work.
At 6.4 any spikes on line inside home or outside will probably create enough errors to cause RG to reboot, during this time have no service till rebooted.

What can you do?
1) if inside wiring is not cat5 , or is not a direct connect from NID to RG, make it so. You may do this yourself, or request a tech visit. The service call will be $99 plus $55 for new cable run.
2) request your profile be lowered,this creates less signal push on line, noise margin should increase providing slower internet but stable. Example if on 3M lower to 1.5, this change should also lower your monthly bill by $5.
3) if testing shows outside issue, resolve at no cost to you,but suspect if 510, you have multiple phone jacks, all tied to RG connection, fixing outside issues and not addressing (billable) inside issues will not solve the problem.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: NVG510 Router Disconnects

0
(0)
  • Rate this reply
Nov 9, 2013
0
(0)

I use the NVG-510 and I tend lose my connection as soon as the sun goes down and it continues to go up and down all night. I have yet to find a solution. A tech came out and replaced some wires on the outside when he saw that there was noise in the line. The problems continued. Earlier in the week he brought a new NVG-510 and it didn't solve my problem. 

 

My next plan is to call the tech back and run some suggestions by him that my thoughts mentioned above. Specifically number one.

Re: NVG510 Router Disconnects

0
(0)
  • Rate this reply
Nov 9, 2013
0
(0)
Jstn, if your problems are at night look for what is happening, outside path or security lights turning on, same with indoor usage, am radio signals get stronger at night (are you near any towers)
Some previous night time posts
http://forums.att.com/t5/forums/forumtopicprintpage/board-id/gateway/message-id/10759/print-single-m...
http://forums.att.com/t5/Residential-Gateway/Every-night-around-8PM-4AM-connection-drops-repeatedly/...

Also need to check neighborhoods for ham radio operator. If they have not shielded their equipment properly, every time they broadcast creates noise on your line. You notice night problems because operator works a day job, can transmit further at time due to changes in atmosphere.

Also look at signal noise margin if tight (near 6-8) have your profile lowered for a week, better to have slower speeds than no connection.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: NVG510 Router Disconnects

0
(0)
  • Rate this reply
Nov 9, 2013
0
(0)

so can I get someone to come out and test the line without have to pay anything b/c I really don't need to be paying $150 for some guy to change the cables and I still have the same problem afterwards. And I don't have any clue how to even begin to fix this myself x_x

Re: NVG510 Router Disconnects

0
(0)
  • Rate this reply
Nov 9, 2013
0
(0)

http://forums.att.com/t5/Residential-Gateway/Every-night-around-8PM-4AM-connection-drops-repeatedly/...

^Sounds pretty much exactly like the problem I have...

 

"Various techs have come out maybe 6 or 7 times" that sounds real promising, guess it's time for a change.

Re: NVG510 Router Disconnects

0
(0)
  • Rate this reply
Nov 13, 2013
0
(0)

Azubedo,

 

I apologize that you're still experiencing intermittent disconnects with your service but, I'll be glad to help you get this resolved. I'm going to send you a private message that will land in your inbox and we will move forward from there. Thank you! :smileyhappy:

 

- MorganCS

- ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: NVG510 Router Disconnects

Share this post
Share this post