Reply
Posted Mar 16, 2011
8:18:23 AM
U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

I am having trouble properly configuring this AT&T 2Wire 3600HGV modem for my network. Maybe someone is aware of a different firmware for this product?

 

I am completely aware of how to setup the DMZ mode & router behind router setup in these boxes but that is NOT the point. (We have supported firewalled networked equipment working that has all the bells & whistles including QoS)

 

In the event of a factory reset of the AT&T 2Wire VDSL modem at this business, I want to properly insure the following business requirements are met:

- DHCP - OFF (at min, it appears you must leave one available?)

- WiFi - OFF (Yes this can be turned off, but bridging it always insured it was turned off in the past. ON is a security concern among just bad business i.e. conflict with other business WiFi, employees might see/use this non-content filtered WiFi, etc etc)

- & passing off internet service needs to be easy to another networked supported OUTSIDE of AT&T firewall. (I'm NOT asking for AT&T support on this, but in the bridge DSL world, this was EASY)

- if bridging this 2Wire is NOT an option, backing up the configuration settings would be a nice alternative but that is not available as well?

 

Bridging the old DSL modems always worked nicely but the 2Wire 3XXXHGV line appears to be the ONLY ones to support the AT&T VDSL Max Turbo speeds. 24Mbps down / 3 Mbps up which we use not only for normal business operations (credit cards, business email, web based training, etc) but this high speed is required to view onsite security video (3Mbps up) and offer customers FAST free WiFi!

 

AT&T U-Verse offers the right price, contract, speed, internet package & installers to properly handle our resturant locations company's data needs but I'm struggling with the their "business" support of this 2Wire VDSL modem product. We ONLY use the internet, no TV (not legally available for restaurants, yet). No Voip because POTS is our reliable backup. So it's just the internet service ...

 

For coverage on AT&T Uverse, we have over 50 locations lit up like a Christmas tree but sadly business support on this product is driving me nutz! Maybe because I now see this is listed under "Residential Gateway"? Is this AT&T 2Wire VDSL modem product not meant for business? Is anyone aware of another supported AT&T VDSL modem or a different 2Wire firmware available? Official AT&T support has me running in circles (AT&T U-verse support > AT&T Connecttech > AT&T Connecttech360 > AT&T U-verse support, rinse, repeat)  

 

help?

5
(1)
  • Rate this reply
Solved
Mar 16, 2011 6:52:30 PM
5
(1)
Expert

There is no true bridge mode on the 2Wire routers.  However, you can still configure it such that almost all functions of your own router will work properly.

 

1. Set your router's WAN interface to get an IP address via DHCP.  This is required at first so that the 2Wire recognizes your router.

2. Plug your router's WAN interface to one of the 2Wire's LAN interfaces.

3. Restart your router, let it get an IP address via DHCP.

4. Log into the 2Wire router's interface.  Go to Settings -> Firewall -> Applications, Pinholes, and DMZ

5. Select your router under section (1).

6. Click the DMZPlus button under section (2).

7. Click the Save button.

8. Restart your router, when it gets an address via DHCP again, it will be the public outside IP address.  At this point, you can leave your router in DHCP mode (make sure the firewall on your router allows the DHCP renewal packets, which will occur every 10 minutes), or you can change your router's IP address assignment on the WAN interface to static, and use the same settings it received via DHCP.

9. On the 2Wire router, go to Settings -> Firewall -> Advanced Configuration

10. Uncheck the following: Stealth Mode, Block Ping, Strict UDP Session Control.

11. Check everything under Outbound Protocol Control except NetBIOS.

12. Uncheck NetBIOS under Inbound Protocol Control.

13. Uncheck all the Attack Detection checkboxes (7 of them).

14. Click Save.

 

Your router should now be able to route as if the 2Wire was a straight bridge, for the most part.

 

Inbound port 22 might be blocked, and inbound ports 8000-8015 might also be blocked, and there's nothing that can be done about it.

 

This is how I have my 2Wire configured, and I have a Cisco 2811 behind it doing IPSec, IPv6 tunnels, etc.

 

330,175 views
586 replies
(0) Me too
(0) Me too
Post reply
Replies
(586)
0
(0)
  • Rate this reply
Sep 23, 2013 8:27:55 PM
0
(0)
Tutor

i recently moved from the country where the only available static IP was a very expensive T1 line.  Now in the city I had two choices, AT&T or Time Warner.  After much discussion with AT&T representatives that uVerse would provide me with the same capability to manage my block of 32 static IP addresses, I pulled the plug and moved my equipment to the new location, expecting at one or two day outage. That was a week ago.  WIth the end on the month approaching and no access to my accounting system (LegerSMB), I am running out of time.  i have poured  through the forums looking for a solution, but it has eluded me. Here is my setup.

 

I run my own, DNS (named), DHCP, sendmail MTA, bacula, ejabberd, Mailman servers, CalDav, and apache servers from behind my fire wall.  Some of the servers are physical, some are KVM hosted, some are apache virtual web hosts. The only connection to the 3801 is my linux based (centos) firewall that manages the connection to the internet. It has all of the active static IP addresses set up as eth0, eth0:1, eth0:2, etc.  The 3801 recognizes the eth0 static IP address 162.192.165.97, passing traffic both directions. 162.192.165.97:80 is correctly NAT'ed to the apache server behing the fire wall, for example. Everything from inside the firewall is working correctly with data passng to and from the internet. We can send mail internally or externally and can receive mail, from inside the firwall, for example. I am willing to change the configuration anywhere in my system, provided it does not change the presentation to the end users either on the local net or the internet. 

 

Here is the question. Can this be made to work and how,  or should I move to Time Warner Cable? I am concerned that I'd be moving from  the frying pan to the fire. I asusmed an internet company would be better prepaerd than a cable company. :-)

 

Any Help, much appreciated.

 

 

 

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

499 of 587 (1,293 Views)
0
(0)
  • Rate this reply
Sep 24, 2013 6:23:12 AM
0
(0)
Expert
I'm a bit confused by your post. In your second paragraph, you basically describe that everything is working. What isn't working that you need assistance with?

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

500 of 587 (1,272 Views)
0
(0)
  • Rate this reply
Sep 24, 2013 9:53:00 AM
0
(0)
Tutor

Sorry, too much superfluous information, I suspect.  My problem is, except for 162.192.165.97, the internet cannot see any of my static ip addresses, including my dns servers on 162.192.165.124 and 125. So no DNS lookup is occurring. Even if that worked and pointed to my web server on 98, for example,  the 3801 does not pass the 98 traffic to my firewall. So you can go to the web server on 97 (but not by name) but cannot get to any of the other servers or services on 98 through 125 by ip or name.

 

I am hoping there is a change I can make in my firewall as a workaround or a change to the 3801.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

501 of 587 (1,255 Views)
0
(0)
  • Rate this reply
Sep 24, 2013 2:25:50 PM
0
(0)
Expert
Edited by SomeJoe7777 on Sep 24, 2013 at 2:29:34 PM

What you're running into is a limitation of the 2Wire gateway in that it is hard coded to expect a 1-to-1 relationship between IP addresses and MAC addresses. Each static IP address you're using must appear to the 2Wire gateway to be coming from a different MAC address. I suspect that your Linux router is answering the 2Wire with the same MAC address for all IP addresses, which will not work.

If your Linux router can assign different MAC addresses to eth0:1, eth0:2, etc. then that should solve the problem.

If not, there is another potential workaround if your 2Wire gateway is running the very latest firmware (6.9.1.42). Can you log into the 2Wire and check to see what firmware version it's running?

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

[ Edited ]
502 of 587 (1,234 Views)
0
(0)
  • Rate this reply
Sep 24, 2013 2:40:24 PM
0
(0)
Tutor

The FW level is 6.9.1.42-enh.tm.   The eth1:X is more like an iP alias. All of the :X's share the eth1 mac address.  More over putting MACADDR=  or HWADDR in the X's is ignored and the eth1 mac address is inserted.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

503 of 587 (1,226 Views)
0
(0)
  • Rate this reply
Sep 24, 2013 3:36:22 PM
0
(0)
Expert
Edited by SomeJoe7777 on Sep 24, 2013 at 3:37:57 PM

OK, I have not tested this because it is so new.  But you are a good candidate for the cascaded router option in the new firmware.  Follow these steps:

  1. Remove all of the eth0:X addresses from your Linux router.
  2. eth0 will be the "outside" interface of your Linux router.  You will assign it a private IP address within the same private subnet that the 2Wire 3801 uses.  By default, the 2Wire uses 192.168.1.0/24, with the 2Wire itself at 192.168.1.254.  Give your Linux router a private address in this range, but outside the DHCP range that the 2Wire is issuing.  By default, the 2Wire issues 192.168.1.64 through 192.168.1.253.  Pick an address below .64, for example 192.168.1.20.
  3. eth0 will be 192.168.1.20, subnet mask 255.255.255.0, gateway 192.168.1.254.
  4. eth1 will be the "inside" interface of your Linux router, you will assign it an address from your static range.  For example, use 162.192.165.97.  You can then assign 162.192.165.98 through 162.192.165.126 to your servers and devices.
  5. On the 2Wire router, go to Settings -> Broadband -> Link Configuration.  Uncheck the "Add Additional Network" checkbox and click the Save button.  This removes the static IP addresses from the 2Wire's LAN network.
  6. Verify you can now reach the Internet from the Linux box.
  7. Now on the 2Wire router, again go to Settings -> Broadband -> Link Configuration.  Check the "Add Cascaded Router" checkbox, and use 162.192.165.96 for the network address, 255.255.255.224 for the subnet mask, and then choose your Linux router's outside IP address (192.168.1.20) for the "router that will host the secondary subnet", and click Save.
  8. Configure your servers and other devices with the remainder of the static IP addresses.  Example: 162.192.165.98 for the IP address, 255.255.255.224 for the subnet mask, 162.192.165.97 for the default gateway.  All of these servers should be connected to the network segment that is connected to eth1 on the Linux router.

 

Those servers should now be able to reach the internet, and you can configure the firewall on the Linux router as you want.  Some other notes:

 

  • Even though the Linux router's outside IP address is a private IP, there is no NAT/masquerade going on here.  Packets are routed over the private 192.168.1.x network, but no address from your static block is ever translated.
  • Yes, I know that having a private IP on the "outside" and a public IP on the "inside" looks backwards, but this is correct routing for this setup.
  • No need to configure the firewall on the 2Wire, since it is now acting as a pure router for your static IPs.
  • Some protocols may still not work due to upstream AT&T interference.  IP protocol 41 (IPv6 in IPv4) is currently blocked by this version of the 2Wire firmware.
  • I have not tested this configuration at all (I intend to as soon as I get back from a business trip), so no guarantees.

 

 

 

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

[ Edited ]
504 of 587 (1,212 Views)
0
(0)
  • Rate this reply
Sep 24, 2013 3:51:40 PM
0
(0)
Tutor

Thanks, SomeJoe7777. I too am on a business trip. Since this requres taking the interface down with the potential of it not coming back up, I'll try it when I get home.  After you described the problem for me, I was able to find a potential way to get my firewall to present a different mac address for each ip by using the bridge function and taps.  If I get that to work, I'll post the solution.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

505 of 587 (1,208 Views)
0
(0)
  • Rate this reply
Oct 5, 2013 10:06:26 PM
0
(0)
Tutor

Hello Somejoe,

 

I'm not sure if this is still an active post, but i'm trying to figure out a couple things in your config or really just wanted to double check.. what does the address 192.168.160.20 belong to? My first thought was an attach switch from your router connect to int fa0/0 on the switch.

 

I'm trying to figure out how to get my 2600 cisco router to play nice with my AT&T router. I have followed the instructions that you have provided, well the best that i can anyways..

 

my setup is like this:

Port 2 on the AT&T router is connect to the Cisco 2600 router on port fa0/1

Cisco 2600 port fa0/0 is connect to 2950 layer 2 switch on port 23

Host machine is connected to port 1 on the 2950 switch

 

this setup allows me to ping the outside world like google, yahoo etc from the my host machine but does not allow me to use an internet browser to browse to the site. it just keeps loading with no results. I believe this has something todo with my acl or routing. I was wondering if you or anyone could please take a look at my configs and suggest anything that might help..

 

at&t Router

is setup as a bridge per your instructions (DMZplus mode)



Router Configs

Building configuration...

Current configuration : 1047 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable password password
!
no aaa new-model
ip subnet-zero
ip cef
!
!
ip name-server 68.94.156.1
ip name-server 68.94.157.1
!
ip dhcp pool TEST_CLIENTS
   import all
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.254
   dns-server 68.94.156.1 68.94.157.1
!
!
!
!
!
!
interface FastEthernet0/0
 description Internal LAN
 ip address 192.168.2.254 255.255.255.0
 no ip redirects
 no ip proxy-arp
 ip nat inside
 duplex auto
 speed auto
 arp timeout 600
!
interface FastEthernet0/1
ip address dhcp            (this recieves the public IP address)
 no ip redirects
 no ip proxy-arp
 ip nat outside
 duplex auto
 speed auto
 no cdp enable
!
ip nat inside source list 101 interface FastEthernet0/1 overload
no ip http server
ip classless
!
!
access-list 101 permit ip 192.168.2.0 0.0.0.255 any
!
line con 0
line aux 0
line vty 0 4
 password password
 login
!
!
end

SWITCH 2950 CONFIGS
Building configuration...

!
ip subnet-zero
!
ip name-server 68.94.156.1
ip name-server 68.94.157.1
ip ssh time-out 120
ip ssh authentication-retries 3
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
 ip address 192.168.2.2 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.2.254
ip http server
!
end

 

 

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

506 of 587 (952 Views)
0
(0)
  • Rate this reply
Oct 6, 2013 8:57:42 AM
0
(0)
Expert
Can you verify that your f0/1 interface is getting correct DHCP information from the 2Wire? Post the output of:

show ip int f0/1

show ip route

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

507 of 587 (937 Views)
0
(0)
  • Rate this reply
Oct 7, 2013 6:48:43 PM
0
(0)
Tutor

Thanks you for the responce, below is the information that you requested.

 

Gateway of last resort is 99.109.100.1 to network 0.0.0.0

     99.0.0.0/22 is subnetted, 1 subnets

C       99.109.100.0 is directly connected, FastEthernet0/1

     192.168.1.0/32 is subnetted, 1 subnets

S       192.168.1.254 [254/0] via 99.109.100.1, FastEthernet0/1

C    192.168.2.0/24 is directly connected, FastEthernet0/0

S*   0.0.0.0/0 [254/0] via 99.109.100.1

 

FastEthernet0/1 is up, line protocol is up
  Internet address is 99.109.100.xxx/22 (my public IP address I X'ed the last octet hope thats ok, but it is my public IP address)
  Broadcast address is 255.255.255.255
  Address determined by DHCP
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is disabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are never sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Feature Fast switching turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is enabled, interface in domain outside
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
  BGP Policy Mapping is disabled

 

And sorry about the late responce

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

508 of 587 (909 Views)
0
(0)
  • Rate this reply
Oct 8, 2013 5:44:35 PM
0
(0)
Expert
Hmmm ... almost everything looks correct, but I notice you have not defined any static routes.

Do the following:

show dhcp lease

In that output, there should be a default gateway listed. Using that IP insert the following two lines:

ip route 0.0.0.0 0.0.0.0 <gateway IP address>
ip route 192.168.1.0 255.255.255.0 FastEthernet0/1

See if this makes a difference.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

509 of 587 (884 Views)
0
(0)
  • Rate this reply
Oct 9, 2013 1:44:12 AM
0
(0)
Contributor

After 3 weeks of effort, with support from 3 levels of AT&T tech support as well as this forum, I have concluded that the AT&T router is incapable of supporting my environment.  I installed Time Warner Cable Business Internet last Friday and had my environment running in less than 3 hours.  (The only reason it took 3 hours, was that TWC had messed up a routing table which caused the routing to go into an infinite loop resulting in a timeout. Bottom lline, the TWC router worked just like the T1 router, passing everything down the pipe.

 

I want to thank SomeJoe for his effort in trying to get this to work. Another week of work may have yielded sucess, but I ran out of time.  

 

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

510 of 587 (866 Views)
0
(0)
  • Rate this reply
Oct 9, 2013 8:30:56 AM
0
(0)
Tutor

thanks for the suggestions, I have applied the settings you suggested, and it seem to have kind of worked. I can now start to see some a little bit of the page before it times out. I have tried many different sites to rule out the possible that the site is having issues. so i'm kinda lost at the moment I would think that it would be a routing issue in there somewhere but i can't seem to find.. Any idea's would be awesome.. Thank you! 

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

511 of 587 (1,770 Views)
0
(0)
  • Rate this reply
Oct 9, 2013 8:39:55 AM
0
(0)
Expert
Pages that "start to load" and then don't usually is not a routing problem. That sounds more like either hardware issues (bad cabling or switch), or I have on occasion seen MTU issues cause that. However, MTU issues usually appear in tunnel environments or with other forms of encapsulation that either reduce the MTU or cause fragmentation or both. In your environment I'd be surprised if there was an MTU issue.

Try removing the switch from the equation and see what you get.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

512 of 587 (1,769 Views)
0
(0)
  • Rate this reply
Oct 10, 2013 8:42:08 PM
0
(0)
Tutor

Thanks for the reply.

 

I know that that equipment is good because I replace them from an existing network. We were just upgrading our equipment, but decided to test this out in another environment. I did however remove the switch as you request. It had the same effect, pages just attempt to load until they time-out. Both tracert's and ping request from the client machine work perfectly. Could this be an ACL issue? with something to do with port 80 and 445? I also added the routes you requested with no luck as well. Any other ideas? Looking back on all the post I see that you have help a lot of other people, so I just wanted to say thank you for supporting all of us, either way if we get this resolved are not. It's nice to know that people out there are still willing to help out. You also mentioned cabling, the cables are good, but wanted to varify what type of cabling is needed a crossover or a straight through cable, I know that a router to router connection should be a crossover cable, does this apply here?

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

513 of 587 (1,738 Views)
0
(0)
  • Rate this reply
Oct 11, 2013 4:30:56 PM
0
(0)
Expert
The cabling probably does need to be a crossover in your case. 100 Mbps Ethernet interfaces are not auto-MDI/MDIX in many cases, and for sure the interfaces on the Cisco 2600 are not. Thus a crossover cable is probably required for U-Verse router -> Cisco router.

Gigabit interfaces do not generally need a crossover cable in any circumstance, because almost all gigabit ports are auto-MDI/MDIX.

It's concerning that pings are working and other traffic is not. I've gone over your router config a dozen times and I can't see anything wrong with it.

I wonder if you have a hardware problem with the 2600? Do you have a consumer router you could put in place of the 2600 temporarily to test?



Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

514 of 587 (1,716 Views)
0
(0)
  • Rate this reply
Oct 13, 2013 6:51:36 PM
0
(0)
Contributor

I am trying to configure a 2nd router (WRT54G v5) to go behind the RG (3801HGV).

 

All I want to accomplish here is content (web url) filtering on the 2nd router, which would be connected via two ethernet cables to a Roku player and a Samsung smart TV.

 

So, in essence the 2nd router would also be acting as a switch as I have all my other devices (cpu's etc) filling out the LAN ports on the RG with some portforwarding/home networking in place.

 

The part of your directions (pg 1 of this thread) I am having issues with is:

 

8. Restart your router, when it gets an address via DHCP again, it will be the public outside IP address.  At this point, you can leave your router in DHCP mode (make sure the firewall on your router allows the DHCP renewal packets, which will occur every 10 minutes), or you can change your router's IP address assignment on the WAN interface to static, and use the same settings it received via DHCP.

 


I've already got Router 2 a DCHP add. outside the range, but I'm not sure where to configure the static WAN ip as Router 2 has dd-wrt installed and I'm not that familiar with the interface. Would I input these settings in "advanced routing" or "basic setup" ?  And what else needs to be filled out here in either? Screenshots for both menus below:

 

 

Screen shot 2013-10-13 at 8.22.38 PM.png

 

 

Screen shot 2013-10-13 at 8.22.38 PM.png

 

 

 

As a follow up question, Is it even possible to enable content filtering by url in the way I am attempting or should I consider a different configuration for Router 2? As a sidenote, I do not need Router 2 to serve any devices wirelessly. Screenshot below for Router 2 "access restrictions" menu:

 

 

Screen shot 2013-10-13 at 8.26.54 PM.png

 

 

Thanks so much in advance!

Sam

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

515 of 587 (1,698 Views)
0
(0)
  • Rate this reply
Oct 14, 2013 9:10:49 AM
0
(0)
Expert
Edited by SomeJoe7777 on Oct 14, 2013 at 9:11:09 AM

san garvin,

If you want to use the content filtering feature of your router, you must use it as a full router, and set it up using the instructions in post 2. You cannot set it up just as an additional switch or wireless access point on the same subnet.

In your pictures (#1, #2, and #3) above:

#1: This is the advanced routing page, you do not need to set anything here.
#2: The Internet connection type should be Automatic/DHCP.
#3: Don't worry about this page until you get the routing working and set up properly. After that, then configure the Roku and smart TV MAC addresses here, and apply the restriction policy you want.

In addition, please see the following post that you will need to follow to permit DD-WRT to work properly in this configuration:

http://www.comprepairgurus.com/att-u-verse2wire-gateway-and-dd-wrt-router-in-dmz-mode/

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

[ Edited ]
516 of 587 (1,692 Views)
0
(0)
  • Rate this reply
Nov 1, 2013 1:35:43 PM
0
(0)
Contributor

This works. To finish installing my NetGear WND 83700 on top of the 2Wire:

I logged into the Netgear and clicked on the Advanced Tab.

In the left panel I selected "SetUp".

Then in the LAN setup, I unchecked "Use router as a DHCP Server" to get rid of the old DSL settings.

 

Works real well now. Thanks very much.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

517 of 587 (1,554 Views)
0
(0)
  • Rate this reply
Nov 17, 2013 5:07:54 PM
0
(0)
Contributor

Hi SomeJoe7777,

 

I don't usually post things, but I have a situation that requires an Expert. I have recently upgraded to ATT Uverse (3801HGV) from ATT DSL. The reason being is that I host 4 websites with email servers on a single computer and I wanted more bandwidth. I have 5 usable Static IP's (Public IP's) that I want to pass to my third party router to have control over my own firewall and IP translation into my Private Static IP's on my single computer server. I was told by Sales that this is no problem and also by several members on Tier 2 support.

 

I am into day 9 of trying to get this to work correctly. I have three internet businesses and a lot of angry customers because of this. My current configuration consists of a switch connected to port one of the modem passing the first IP address of the Static (Public) IP block. The single computer nic card has the 4 Static (Public) IP's on it. The modem is set to pass ports 25,110, 80 and 53 on that connection. It works, but not correctly. Some emails are not working and some people can't see the

site(s).

 

The ATT Uverse modem is not for business and the support is terrible for business. I have spent over 8 hours on the phone with multiple tier 2 support people and most of them do not have a clue. However they were all polite and courteous.

 

The way I see it is the only way you can pass the whole static ip block is you would have to have 4 routers and 4 nic cards in the single computer that host the 4 websites and email servers or 4 separate computers. The reason is, the ATT Uverse modem is NOT BRIDGEABLE on multiple Static IP's. The ATT Uverse modem requires a DHCP connection and a UNIQUE MAC ADDRESS for each Static IP.

I am currently looking for a router that could create virtual mac addresses so I don have to buy 4 to make it work.

 

As you can tell, I am quite frustrated and am worried about losing my customers. Tommorrow is Monday and I still don't have a solid answer. If you have another solution, Please let me know ASAP.

 

P.S.

Another thing if your a business owner and you have your own email server you will need to call them to have ATT UNBLOCK PORT 25 or it won't work.

 

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

519 of 587 (1,435 Views)
0
(0)
  • Rate this reply
Nov 17, 2013 5:23:16 PM
0
(0)
Expert

courierguy58,

 

You are running into two limitations of the 2Wire routers:

 

1. The 2Wire routers enforce a 1-to-1 relationship between IP addresses and MAC addresses, thus multihomed network cards are not supported.  This is the main problem with your setup, as you've placed 4 IP addresses on one network card.

 

2. The 2Wire routers used to have no capability to insert a static route for the static IP addresses, thus the static IP addresses could not be used behind another router.  This limitation has been removed in the latest firmware, and will be the method that we use to solve your problem.

 

Please take a look at using the Cascaded Router option in the 2Wire firmware to route your static IP addresses to your own router, and then use your static IP addresses on your server, which will then be behind your router.  This will allow you to have a multihomed server.

 

Please take a look at the following post for a description I gave someone of how the Cascaded Router option should be used.  You will be doing it very similarly, although in the post that person was using a Linux box as a router, whereas you'll be using dedicated hardware.

 

https://forums.att.com/t5/Residential-Gateway/U-verse-for-BUSINESS-2Wire-3600HGV-bridge-mode-or-anot...

 

This should fix your issue.  If you need further assistance, please start a new thread in this forum.

 

 

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

520 of 587 (1,430 Views)
0
(0)
  • Rate this reply
Dec 18, 2013 1:31:10 AM
0
(0)
Contributor
Edited by acsalinas on Dec 18, 2013 at 2:03:00 AM

SomeJoe7777 wrote:

So you are only interested in the wireless aspect of the router?

 

In that case, you do not want to follow these directions at all, since you do not need special routing functionality.  Instead, all you want is a wireless access point.

 

To do this, do the following:

 

1. Turn off DHCP on your router.

2. Change the link between the 2Wire router and your router to use the LAN ports on both ends.  (In other words, plug the cable from one of the LAN ports of the 2Wire to one of the LAN ports of your router.  Leave your router's WAN port empty).

3. Change the LAN IP address of your router to a static IP on the same subnet as the 2Wire router.  For example, if the 2Wire router is using 192.168.1.x, and the DHCP range is 192.168.1.64 - 192.168.1.253, set your router to 192.168.1.10.

4. If necessary, configure the wireless parameters on your router, such as SSID, encryption, pre-shared key, and MAC filtering.

 

Your wireless computers connected to your router will now be able to communicate with wired computers on the 2wire router since everything will be on the same subnet.

 



Hi SomeJoe7777,

 

I've read the directions in Post 2 and 13 (on page 1) a few times and I've even tried something very similar to this. I've also read other forums and posts that you've replied to wondering if one of them might be more applicable to my problem. I eventually got frustrated after many hours and put the secondary router back in the box and gave up.

 

My secondary is a Linksys. The options it has on the back are "Internet" and ports 1-4. Is the "internet" what your directions refer to as WAN? I also understand that I would still have to set up the router. It requires me to connect it to what would have been plugged into the tower of a computer except I don't have that, all my stuff is wireless. That being said I plugged the CAT5 into Port 1 on the 2WIRE. Then the directions say to connect the other end of the CAT5 from the previous direction into the "Internet" port on the Linksys. So now I had a CAT5 going between 2Wire Port 1 and Linksys "Internet". Then I plug in the DC power, so on and so on. After that, the directions CD Setup Wizard tried to verify that the router is connected. It never gets past that point. Just keep telling me it's not connected.

 

I did eventually decide to just skip that and move on. All of my devices could recognize it as a wireless option. I could connect to it except it didn't connect to the internet. The settings I changed on the 2Wire Setup was to accept router-behind-router and then I turned wireless off so that the two didn't interfere.

 

1. Is part of the way I connected everything the reason that I can't seem to connect to the internet?

2 If I was following your directions, would that be irrelevant because I would continue to connect WiFi with the 2Wire or would I be connected to the new router?

 

I would be more than willing to attempt the steps in 13 (I believe that is the one applicable to me) as I'm sure with your expertese it would work however it would all be to no avail if I cannot get the router set up, correct?

 

Thank you for your help.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

[ Edited ]
527 of 587 (1,143 Views)
0
(0)
  • Rate this reply
Dec 19, 2013 8:32:04 AM
0
(0)
Expert
acsalinas,

What is the purpose of your Linksys router? If it's just to provide wireless (e.g. wireless that's better than the 2Wire because of extra range, "N" speeds, etc.), then follow post 13.

To configure your Linksys, you really need to be connected to it with a computer with a wired connection. This is only temporary, once the Linksys is configured, then you can remove the wired connection.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

528 of 587 (1,121 Views)
0
(0)
  • Rate this reply
Dec 19, 2013 12:11:12 PM
0
(0)
Contributor

Yes the purpose is for the extra range. The devices in my bedroom can't stream video.

 

I understand that connecting to the computer is temporary. One of the steps in the setup when it's connected to the computer is testing it. The test fails and it tells me to check that CAT5s to make sure they are completely connected. I was curious if it was failing because I had the input on the Linksys into the "Internet" port and needed to put it in a "LAN" port instead.

 

I did end up returning it and am ordering a different brand all together but the above confusion would still exist regardless of which router I purchase.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

529 of 587 (1,113 Views)
0
(0)
  • Rate this reply
Dec 19, 2013 6:43:15 PM
0
(0)
Expert
For post 13, yes, the connection from 2Wire to your router will be LAN port to LAN port. The Internet (or WAN) port on your router will not be used.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

530 of 587 (1,101 Views)
0
(0)
  • Rate this reply
Dec 20, 2013 10:23:46 PM
0
(0)
Contributor

I recently purchased a Western Digital MyCloud personal network storage device. It plugs directly into my 2Wire router. I have had nothing but trouble with it so far. I should be able to access it both on and off my network but I can't get remote access to work. Multiple calls to WD finally ended with them saying my router needs to have UPNP in order for it to work. ATT support tried to open up ports for port forwarding but it kept assigning public ip addresses and the remote connection failed. Will the two router technique described here fix that?

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

531 of 587 (1,085 Views)
0
(0)
  • Rate this reply
Dec 21, 2013 12:22:14 PM
0
(0)
Expert
If the WD MyCloud requires UPnP to operate, then yes, you need a second router, set up in accordance with post #2 in this thread, that supports UPnP, for it to work.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

532 of 587 (1,075 Views)
0
(0)
  • Rate this reply
Dec 25, 2013 1:27:41 PM
0
(0)
Tutor

Thank you so much for your help.  Can you possibly help in another area. 

 

I set my my ASUS RT-N56U router as a AP via your instructions and it appears to be working ok.  Thank you so much for the article. 

 

The problem I'm having now is I can't get my wireless devices like Iphone and Ipad to recognize my wireless network printers using airprint.  I have two HP all in one printers and they are seen on the network but not on the wireless devices connected to the AP.  I set up my 2.4ghz and 5ghz networks with seperate names and passwords.  The were both working on Airprint at one time but aren't now and I can't figure out why?  The ipad and iphone are connecting to the router internet just fine.

 

Any help would be greatly appreciated

 

Bill

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

533 of 587 (1,037 Views)
0
(0)
  • Rate this reply
Dec 25, 2013 8:50:19 PM
0
(0)
Expert
I'm unfamiliar with the Asus RT-N56U router, but check its configuration and see if you have something called "wireless isolation" turned on. If so, turn it off. More routers are coming with this feature, it's a setting that prevents different wireless clients from talking to each other.

If you can't find that option, see if you can find any option that would prevent wireless clients from talking to other wireless clients, or a setting that would prevent clients connected via the two different wireless radios (2.4 GHz and 5 GHz) from talking to each other.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

534 of 587 (1,030 Views)
0
(0)
  • Rate this reply
Dec 26, 2013 8:20:12 AM
0
(0)
Tutor
Edited by Bill721 on Dec 26, 2013 at 8:27:23 AM

I checked and wireless isolation is turned off on both 2.4 and 5GHz networks.  Could having different  names and passwords be causing the issue?  I've been told they should be seperate?

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

[ Edited ]
535 of 587 (1,016 Views)
Share this post
Share this post