Posted Oct 4, 2011
7:28:04 AM
NVG510 Bridge Mode???

Just switched from DSL (Motorola 2210) to UVerse (Motorola NVG510). I set the 2210 into bridge mode and ran my home network from an Apple Airport Extreme Base Station (AEBS). I have some complex configurations on my network and figured I'd be able to do the same thing with the NVG510. However, it seems the NVG510 uses different terminology than I am used to.

 

Under Firewall/IP Passthrough, I set:

Allocation Mode to 'Passthrough'

Passthrough Mode to 'DHCPS-Fixed'

Passthrough Fixed MAC Address to the AEBS' MAC address

And, I left the Lease at the default 10 minutes.

 

On the AEBS, under Internet/Internet Connection, I switched from 'PPPoE' to 'Ethernet'. I left the Ethernet WAN Port value at 'Automatic (Default)'. And Connection Sharing is set to 'Share a public IP address'.

 

This apparently is not enough, though. The AEBS reports that the "Wi-Fi base station does not have a valid IP address", and that there is a "Conflicting DHCP Range".

 

How do I turn off the DHCP on the NVG510? And, what are the correct settings to put the NVG510 into bridged mode?

0
(0)
  • Rate this reply
Solved
Oct 22, 2011 10:25:15 AM
0
(0)
Mentor

A long post, but hopefully worth the reading:

 

I had some weird things happening the weekend after I set up my NVG510 as described above in the post starting:

"Okay, so here's what I've done that seems to be working at the moment...

 

- In the NVG510's setup, under Home Network, then Subnets & DHCP, I set the following:"

 

The Issue:

When family members were trying to access the Internet with multiple devices, things kept locking up. Say for example, the kids were trying to watch videos, one on an iPad, the other on an iPod Touch. The videos were buffering really slowly and kept locking up. So... back to the drawing board. Now, I have some interesting findings and a new setup.

 

The Research:

I researched IP-DSL and IP Passthrough a bit. It seems that IP-DSL, which U-verse is using, is actually using IP like a typical ethernet network. (Their prior DSL used ATM, which is a bit more complex technology.) The U-verse Residential Gateway (RG) is getting an IP address and gateway just like anything else you set up with IP and DHCP. The "Broadband IPv4 Address" on the Broadband Status tab is the public IP handed out to the RG. The "Gateway IPv4 Address" is the AT&T router managing the RG (typically called the "Default Gateway").

 

IP Passthrough is supposed to allow another device to receive the IP address of the RG. When IP Passthrough is turned on, then, the NVG510 is supposed to give its own public IP address to a specified LAN device. The instructions on the right-hand side of the IP Passthrough tab confirm this.

 

The Theoretical Setup

To set up the NVG510 correctly, then, for use with a home router (assuming you don't want to simply let your home router be a bridge, of course) -

 

Starting with the NVG510's default settings:

 

- Under Home Network, then Subnets & DHCP, I set the following:

Device IPv4 Address: <the IP address I want to use for the RG (the default is 192.168.1.254, which is okay too)>

DHCPv4 Start Address: <some IP address within the RG's subnet (say 192.168.1.1)>

DHCPv4 End Address:  <the same IP address as the Start Address, above (since I'm not using the NVG510's DHCP)>

 

- Under Home Network, Wireless,

Wireless Operation: Off

 

- Under Firewall, IP Passthrough,

Allocation Mode: Passthrough

Passthrough Mode: DHCPS-fixed

Passthrough Fixed MAC Address: <MAC address of the home router>

 

On the AEBS, then:

 

- Under Internet, Internet Connection,

Connect Using: Ethernet

Connection Sharing: Share a Public IP Address

 

- Under Internet, TCP/IP,

Configure IPv4: DHCP

 

- Under Internet, DHCP, the DHCP values are set as normal, with an address range in a different subnet from the RG, though, in order to prevent double NAT messages. (For example, if the RG is 192.168.1.x, the AEBS is 192.168.2.x)

 

Restart the NVG510, then the AEBS.

 

Theoretically, the NVG510 should, using its own DHCP, give the AEBS its own public IP address (the "Broadband IPv4 Address"), a valid Subnet Mask, and the Default Gateway (Router) value equal to the "Gateway IPv4 Address".

 

In actuality, for some reason, the NVG510 only will give the AEBS its Gateway  and DNS values. The AEBS gets an internal IP address and a Subnet Mask of 255.255.255.255. I suspect a bug, er, "feature", in the NVG510's firmware...

 

The Actual Setup

The fix, then, is to set everything up as described above - except... in the AEBS, I changed the last step:

 

- Under Internet, TCP/IP,

Configure IPv4: Manually

IP Address: <the RG's "Broadband IPv4 Address">

Subnet Mask: 255.255.0.0 (Note that I'm not certain this is correct. The NVG510 doesn't show a subnet mask on its Broadband/Status tab, but the values I have showing would work with this mask.)

Router: <the RG's "Gateway IPv4 Address">

DNS: <the RG's "local" IP address (e.g., 192.168.1.254 by default)>

 

Yay, It Works

No more lockups; everything is running smoothly with multiple devices accessing the Internet at the same time.

 

I'm going to mark this post as the answer, though hopefully I won't later get my hand slapped and told how I terribly messed things up - i.e., anybody trying anything I suggest in any post anywhere does so at their own risk, of course. I don't claim to be an expert - just yet another experimenter in the 'net world. Anybody with more expertise and good explanations is welcome to jump in!

132,874 views
86 replies
(0) Me too
(0) Me too
Post reply
Replies
(86)
0
(0)
  • Rate this reply
Dec 10, 2011 1:30:35 PM
0
(0)
Mentor

"I did this set up using the actual setup steps.  It worked for me for about three weeks and now out of a sudden it stopped working."

 

Yes, Adricas19, I actually had the same thing happen. Mine's been going along smoothly - then suddenly wouldn't work anymore, seemingly out of the blue.

 

It turns out that AT&T turned on the IPv6 functionality in the NVG510. I don't know what about that broke the system, but to fix it, I simply went into the NVG510's setup and turned off the IPv6. Then, everything went fine.

 

On the Home Network tab, click the Configure link.

Change the IPv6 dropdown to Off.

Click the Save button.

 

If the NVG510 prompts you to restart the device, click the link there; otherwise, go to the Device page, click the Restart Device link, and follow the directions there (a few more clicks, and you'll actually restart the NVG510 :smileywink:

 

The rest of your settings should stay the same as you had them from the solution earlier in this thread.

 

BTW, I spoke with an AT&T tech recently. He said that AT&T is now aware of at least a couple of problems with this modem (the DNS thing mentioned in this thread and an IP Diagnostics issue). They currently are planning to send out a firmware upgrade towards the end of this month (December 2011) to fix these issues. We'll see if that breaks anything else.... (not to be cynical or anything...)

Re: NVG510 Bridge Mode???

31 of 87 (41,274 Views)
0
(0)
  • Rate this reply
Dec 11, 2011 9:38:03 AM
0
(0)
Contributor

Same problem here. 

 

I just got service 2 days ago, switching from comcast so this is a brandnew setup.  Internet works fine directly from the NVG510, but passthru not working to 3rd party router (I'm using a Netgear WNR2000)

 

Based on the information in this thread here's what I did in my setup to get it to work:

1. On the NVG510, I turned on IP Passthru, DHCPS-Fixed, using the MAC address of my Netgear router WAN port

2. On the Netgear router, I could see that it properly received the public IP address & gateway from the NVG510, but the subnet mask was set to 255.255.255.255.  (I think this is wrong.) 

3. In order to change the subnet mask, I had to turn off the WAN port's DHCP client, and I manually changed the subnet mask to 255.255.255.0.  I kept IP address and gateway as initially assigned by DHCP.

4. I also changed the DNS servers to use one from ATT, 99.99.99.53, but as a secondary I put in Google's Public DNS (8.8.8.8).

 

I also noticed that IPv6 is still turned on, and the Diagnostic test for IPv6 Continuity is failing.  In spite of that, my network is still working.  The OP seemed to require turning that off to get his to work, but mine is fine for right now. 

 

I also confirmed that this is a known bug with ATT techsupoort.  They told me that this is expected to be fixed in a patch due by the end of December (but at least 2 weeks out).  He told me it was priority #3, but he wouldn't tell me what the other top 2 were.  But I suspect alot of people have this very issue.

 

Re: NVG510 Bridge Mode???

32 of 87 (41,246 Views)
0
(0)
  • Rate this reply
Dec 13, 2011 7:53:32 PM
0
(0)
Tutor

good job becuase there is no such thing as bridge mode in uverse

only version of it under uverse is ip passthrough.

Re: NVG510 Bridge Mode???

33 of 87 (41,123 Views)
0
(0)
  • Rate this reply
Dec 13, 2011 7:55:11 PM
0
(0)
Tutor

lease in the nvg is no biggie i dont think it even works.

you are right with no leased static ip from att for an extra $15 a month

wan ip will change at a random point

Re: NVG510 Bridge Mode???

34 of 87 (41,123 Views)
0
(0)
  • Rate this reply
Dec 13, 2011 7:56:41 PM
0
(0)
Tutor

this is normal. and it will change until you pay the extra to get static from att

Re: NVG510 Bridge Mode???

35 of 87 (41,123 Views)
0
(0)
  • Rate this reply
Dec 13, 2011 7:58:26 PM
0
(0)
Tutor

uverse is not dsl there is no bridge mode

closest you will get is getting a 2nd router and using ip passthrough

Re: NVG510 Bridge Mode???

36 of 87 (41,123 Views)
0
(0)
  • Rate this reply
Dec 16, 2011 8:35:19 AM
0
(0)
Contributor

@listfolks - woo hoo!  Thanks.  That whole IPv6 thing did the trick.  I'm back to using my router with the NVG510 acting as 'bridge' using the suggested set up here.

 

Now - here's a trick question.

 

I have a machine (virtual) running on my network in bridged mode (gets its own IP direct on the local network.)  I have this machine reporting my Broadband IP address to a dynamic dns service.  (tklapp.com)

 

I also have my internal router (LinkSys E2000) forwarding port 80 to this same virtual machine.  I can access the web site running on my internal webserver (this virtual machine) NO PROBLEMS!  It's live to the world.

 

However this same web server has some SECURE site (HTTPS) applications running on it.  I can access those secure sites using the correct port when using the local IP address.  However - if I use either the Broadband IP address or the dynamic DNS domain name with the same port - the sites don't come up - browser says it's just a dead end.

 

I have port 443 forwarding to this same machine's IP address.

 

What could be going on here?

 

Thanks.

Re: NVG510 Bridge Mode???

37 of 87 (41,041 Views)
0
(0)
  • Rate this reply
Dec 17, 2011 9:48:32 PM
0
(0)
Mentor

Hmm, thinking this through, drosengarden...

 

First, were your HTTPS sites ever working since you got the NVG510? (Trying to figure out where/when they actually stopped working...)

 

Next, the IP Passthrough should be allowing all traffic to go through to your Linksys E2000. Therefore, your port forwarding schemes (80 and 443) should, theoretically, work correctly.

 

So, the next thoughts that come to mind are certificates and MAC address. Your NVG510 has a different MAC address than the gateway you had previously. The VM has some virtual MAC address being assigned to it. Is that MAC address the same as it has always been? Is there anything in your setup that depends on either of these MAC addresses?

 

Is there anything in your certificate(s) that needs to be re-generated since you have a new configuration (new public IP address?, new MAC address?)

 

And, finally, exactly which HTTP error means "it's just a dead end"? :smileywink: 404 - page not found, 500 - internal server error, ...???

 

I'm thinking this issue may deserve a thread of its own. You could start a new one and link to it here...

Re: NVG510 Bridge Mode???

38 of 87 (40,991 Views)
0
(0)
  • Rate this reply
Dec 20, 2011 6:42:38 PM
0
(0)
Contributor
Edited by Network-Guy on Dec 20, 2011 at 7:09:00 PM

The posting by lisfolks above is simply excellent and works. A bit of clarification for those with limited experience....

 

 1) Many routers use 192.168.1.1 as the router address so in the NVG510:

             instead set the DHCPv4 Start  Address to 192.168.1.253

             and set the DHCPv4 End  Address to 192.168.1.253  (...yes they are both set to  192.168.1.253)

Be sure and set the range of IP addresses that your router/gateway DHCP server can assign to not greater than 192.168.1.252    ....OR....

 Just make sure that any IP addresses assigned by your router/gateway DHCP server are never used anywhere else.

 

2) The router/gateway that you connect to the NVG510 must be set for Manual or Fixed IP. The ATT Broadband IPv4 Address and Gateway IPv4 Address can be found on the NVG510 Status page. They must be set as the Fixed IP and Gateway addresses and yes...the subnet 255.255.0.0 is correct.

 

3) Some routers will need to have the Primary DNS and Secondary DNS IP address manually set as well. These also can be found on the NVG510 Status page.

>>>An option is to instead use Google's public DNS servers. Their Primary DNS IP address is 8.8.8.8 and their Secondary DNS IP address is 8.8.4.4

 

4) Be sure that IPV6 is set ot OFF on the NVG510 Home Network / Configure page.

 

Observations:  The basic ATT internet service is Dynamic IP which means that ATT can change your public IP address whenever they want to. With the above configuration your internet connection will be instantly dead if ATT changes your public IP address.

The fact that the NVG510 passthrough mode works as it does may be a legitimate bug but I suspect otherwise. It could be the sort of bug built into cell phone firmware intended to keep you you from activating a cell phone bought from one carrier with a different carrier. ATT sells Fixed IP addresses in minimum blocks of five addresses for an additional ~ $15 per month. Without this feature/bug in the NVG510... A Fixed IP is completely unnecessary unless you simply must have one.   It's a business decision....Follow the money!!!!

 

Re: NVG510 Bridge Mode???

[ Edited ]
39 of 87 (40,925 Views)
0
(0)
  • Rate this reply
Dec 28, 2011 11:39:41 AM
0
(0)
Explorer

drosengarden wrote:

However this same web server has some SECURE site (HTTPS) applications running on it.  I can access those secure sites using the correct port when using the local IP address.  However - if I use either the Broadband IP address or the dynamic DNS domain name with the same port - the sites don't come up - browser says it's just a dead end.

 

I have port 443 forwarding to this same machine's IP address.


Are you sure your E2000 supports WAN IP address on your intranet?

 

I posted this same question elsewhere on this forum (no repsonse) but I think the NVG510 doesn't support local access of port forwarded servers using the WAN IP. A couple of years ago I was using a a Netgear VPN router with the ATT 2701 set in bridge mode just to get VPN remote access (no port forwarded then).

 

Then last year I switched out the ATT 2701 and used a BritePort 8201 modem configured in bridge mode connected to a Cisco RVS4000 VPN router to do what I think you're doing (Homeseer and HSTouch?). The RVS4000 allows local access to WAN addressed servers. This allows me to loop back test my HTTP webpages and use the same URL on my tablets when I'm inside my house or accessing my websites from internet hotspots.

 

Reading from this list, it doesn't look like I'll have a hands-off self repairing network (and yes, dynamic IP addresses change or they wouldn't call them dynamic) until we have a way for our third-party routers to work as they are designed. The NVG510 seems okay for the simple household (mine took 3 factory resets before it started behaving). 

 

<Vent alert> Gone are the days when a household family had one computer and one printer attached to the computer. Even my mother-in-law has a computer, laptop, tablet and a network printer. When I described my setup to ATT Tech support they commented that I sound like a business not a household. <Vent off> 

 

Re: NVG510 Bridge Mode???

40 of 87 (40,730 Views)
0
(0)
  • Rate this reply
Dec 28, 2011 1:45:53 PM
0
(0)
Mentor

mccwam01 wrote:

 

"Reading from this list, it doesn't look like I'll have a hands-off self repairing network (and yes, dynamic IP addresses change or they wouldn't call them dynamic) ..."

 

A self-proclaimed AT&T employee responded earlier in this thread that the IP address won't change unless they swap you to a different port or change something up the line.

 

I agree this is against the idea of "dynamic" IP addresses, but think about it. AT&T is automatically turning on IPv6 on these devices. If they're going to start using IPv6, then everyone will have "static" IP addresses - that's a given with IPv6. When the IPv6 transition is complete, every device will have its own unique IP address. We'll no longer be using the 192.168 or 10.0 style IP (IPv4) addresses.

 

So, AT&T may be going away from dynamic IP addresses in their IP-DSL setup, since they're going to have to change their system anyway. Right now they have to keep the IPv4 addresses to tunnel the IPv6 through for devices/sites that can't use IPv6 yet. However, the IPv6 changes are moving along fairly quickly, so within the next couple of years, we may ALL have static IP addresses on each of our devices! (Now, how we'll be charged is an interesting question... by device and device type, perhaps? Say, every computer's access costs $x per month, each printer costs $y per month, and how much for those tablets and smartphones? Or, will our devices be registered to our account and they'll charge us strictly for bandwidth usage for all the devices on a given account, maybe?)

 

Re: NVG510 Bridge Mode???

41 of 87 (41,463 Views)
0
(0)
  • Rate this reply
Jan 11, 2012 2:47:27 PM
0
(0)
Teacher
Edited by x0rg on Jan 11, 2012 at 3:05:08 PM

I guess many problems would disappear if a switch behind the NVG510 would be used instead of using another router behind that router, which is not a good idea at all. Below is my network layout where VPN is working fine, but MicroCell is not working.

 

Network Map

MicroCell is more important for me, so I switched to the second configuration, where IP Passthrough is turned OFF, MicroCell is connected to the modem directly and working fine, DIR-655 is connected to the modem. My computer was connected to DIR-655 and now is connected directly to the modem. VPN (PPTP) didn't work in both cases and I saw "GRE blocked" on the DIR-655, when my computer was connected to it.

Re: NVG510 Bridge Mode???

[ Edited ]
42 of 87 (41,249 Views)
0
(0)
  • Rate this reply
Jan 11, 2012 3:11:36 PM
0
(0)
Teacher
Edited by x0rg on Jan 11, 2012 at 3:12:58 PM

I don't even see VPN requests from my home computer to the router at work (router's logs), which means the VPN stops on my modem at home, right? But when the modem is in Passthrough configuration - the VPN is working fine. This is weird.

Re: NVG510 Bridge Mode???

[ Edited ]
43 of 87 (41,245 Views)
0
(0)
  • Rate this reply
Jan 11, 2012 4:56:17 PM
0
(0)
Teacher

OK, as I was told by AT&T tech, there is no PPTP passthrough in NVG510. Let's hope they fix it in the next firmware update.

Re: NVG510 Bridge Mode???

44 of 87 (41,236 Views)
0
(0)
  • Rate this reply
Jan 11, 2012 5:01:33 PM
0
(0)
Explorer

I was able to get my setup working using pass-through on the NVG510. My Cisco router supports loopback so I don't have to change anything when I take my laptop outside my intranet. The router also forwards the right ports to each (different) servers.  The MicroCell seems to work (cellphone clarity is very good). The Netgear WPN824 was my router (some time ago) but I've repurposed it as an access point (only) now.

 

My laptop can also VPN back into my intranet using Cisco's QuickVPN Client software.

 

For clarity I chose not show all my network attached devices   

 

 

 

 

 

 

House.png

Re: NVG510 Bridge Mode???

45 of 87 (41,236 Views)
0
(0)
  • Rate this reply
Feb 16, 2012 12:53:44 PM
0
(0)
Teacher

If you still need a solution, I've got one. Just did this myself. Took all bleepin' week before I got it worked out. If you have a block of public static addresses DO NOT bother trying to get "passthrough" mode to work, it is not necessary.

 

Simply do the following:

 

On the NVG510, go to Home Network tab, then Subnets and DHCP under that.  Go to Public Subnet Enable, and turn it On.

 

Place the last available address in your static public subnet in the "Public IPv4 Address" field. This is now the router's address in your public subnet block. Set the Subnet Mask appropriately (I have 5 usable in a subnet of 8, so I put 255.255.255.248). You can put the range of addresses in, not sure if it is necessary or not. I set the primary DHCP Pool to Public, but in hindsight that is most likely unnecessary, and perhaps even a bad idea. The KEY thing is that you turned it ON and set the IP address of the router... This lets the router know what the public address block is, and allows traffic to flow to devices on the LAN side that are assigned (by DHCP or statically) addresses in that block. I think if you leave that "Primary DHCP Pool" at private, you could leave the wireless option ON and devices could then get to the internet that way, but be given addresses from the "private" DHCP pool. They won't really be on your real private network, though, because that's setup on your other "real" router... And this NVG510 has NO static routing capability, at least none that you are allowed to set, so you cannot send traffic from its wireless clients back to your other router... But I digress...

 

Now, I have a Cisco 877, and I plugged FastEthernet0 port into the back of the NVG510 router. I then manually configured a vian with the rest of the addresses in my public block, and set the default route to the address you put into the NVG510's "Public IPv4 Address" field. Well, here are the details, including the fact that I had a site-to-site VPN setup (crypto map), and that is indeed working once again with the new default address of vlan2 below. For demonstration purposes, assume my public IP block is the 1.1.2.56 255.255.255.248 block...

 

Here are the relevant sections of my configuration:

crypto map myMapKey local-address Vlan2

!

...

interface FastEthernet0

switchport access vlan 2

no cdp enable

!

...

interface Vlan2

 description internet

 ip address 1.1.2.57 255.255.255.248

ip address 1.1.2.58 255.255.255.248 secondary

ip address 1.1.2.59 255.255.255.248 secondary

ip address 1.1.2.60 255.255.255.248 secondary

ip address 1.1.2.61 255.255.255.248 secondary

ip nat outside

ip virtual-reassembly

crypto map myMapKey

!

...

ip route 0.0.0.0 0.0.0.0 1.1.2.62

...

ip nat inside source list 110 interface Vlan2 overload

ip nat inside source static tcp 192.168.1.10 80 1.1.2.57 80 extendable

ip nat inside source static tcp 192.168.1.20 80 1.1.2.58 80 extendable

ip nat inside source static tcp 192.168.1.30 80 1.1.2.59 80 extendable

 

You'll have to figure out how to do this similarly with your router, I don't know anything about that one... Hopefully this is relevant and useful for setting that router up as well...

Re: NVG510 Bridge Mode???

46 of 87 (40,613 Views)
0
(0)
  • Rate this reply
Feb 16, 2012 1:57:56 PM
0
(0)
Teacher

There is also a "Cascaded Router" option that may work for you as well, I have firmware 9.0.6h0d48, and the Home Network Subnets and DHCP page looks like this: 

Subnets and DHCP

 

And instructions look like this:

Cascaded Router Instructions

 

That sounds exactly what a lot of users could use!  I didn't try it, but it may be easier to configure for some people than the way I explained in my previous post.  Hope you find this helpful.  I spoke with someone at Motorola (1-877-466-8646 ) and they don't have much additional documentation on this feature. I asked that they consider writing it up and making it easily accessible.  They have a site http://motorola.com/mygateway where I found several documents about the NVG510, but they look out of date by a few months and the firmware is getting better and better...

 

Re: NVG510 Bridge Mode???

47 of 87 (40,608 Views)
0
(0)
  • Rate this reply
Feb 20, 2012 5:45:07 PM
0
(0)
Voyager
Edited by JRomulus on Feb 20, 2012 at 5:48:37 PM

Great help, thanks all. 

 

Switched to AT&T to save a few bucks and guess I learned why/how they can do that after spending a day of my life reconfiguring the home network.

 

Anyway, just wanted to add or maybe emphasize a couple things that might be helpful, particularly to those using Cisco Linksys E2000 routers:

 

1.  Yes, you DO hook it up through the physical INTERNET port on the back of the unit.  There are nice pictures posted that show this in this thread, and while you might get internet to work with the RG plugged into ports 1-4 (I did), it really needs to be in INTERNET port for important reasons (Other pass-through capabilities).

 

2.  On the E2000 In Advanced Routing make sure that NAT is switched ON, and Dynamic Routing is turned OFF.

 

Generally, when making all the changes it's helpful to make sure everything wireless is turned off.  I had a wireless print server, a wireless security camera and some Blackberrys all getting assigned local IP addresses during setup which was annoying, as I focused on getting reliable Bridge AND most importantly, VPN to work properly through the bridge, which I did.  Next on the list is Remote Desktop.  Not working yet, but hopeful.  :smileyhappy:

Re: NVG510 Bridge Mode??? and E2000 routers

[ Edited ]
48 of 87 (40,514 Views)
0
(0)
  • Rate this reply
Mar 10, 2012 8:27:15 AM
0
(0)
Contributor

Thank you for the solution. Is this still the way to go? I saw there was a cascaded router option, but I'm not sure why that might be better if it would would at all.

Re: NVG510 Bridge Mode???

49 of 87 (39,959 Views)
0
(0)
  • Rate this reply
Mar 10, 2012 3:30:10 PM
0
(0)
Mentor

I tried using the cascaded router option 1st thing, since that seemed like it would make the most sense. However, I couldn't get it to work. That's when I came up with the solution here. I haven't seen any better solution so far (nor have I seen the firmware update AT&T's support was promising to come in late December!).

 

Good luck!

Re: NVG510 Bridge Mode???

50 of 87 (39,949 Views)
0
(0)
  • Rate this reply
Mar 17, 2012 11:33:08 PM
0
(0)
Contributor

i changed all the same settings on the nv510 that you did. 

 

Under Firewall/IP Passthrough, I set:

Allocation Mode to 'Passthrough'

Passthrough Mode to 'DHCPS-Fixed'

Passthrough Fixed MAC Address to the AEBS' MAC address

And, I left the Lease at the default 10 minutes.

 

on my airport extreme with the newest firmware and the newest airport configuration utility 6.0. i set this. 

 

on the internet tab

ip address : 192.168.1.1

subnet255.255.255.0

router address  192.168.1.254

 

and i used different DNS settings because for some reason this nvg510 will fail on DNS

so i put in the open DNS servers

 

primary DNS  208.67.222.222

secondary DNS  208.67.220.220

 

under network tab. i picked DHCP only.  

with the default DHCP ranges of 192.168.1.2 - 192.168.1.200

 

now each and every device connects to my AEBS, and gets the open DNS  servers so i don't have pages or images not loading on the page anymore.

 

what's really bad is that i tried taking the airport extreme out completely and i still got the DNS issues where pages wouldn't load certain images and stuff.  the NVG510 needs a firmware update pronto.

 

Re: NVG510 Bridge Mode???

51 of 87 (39,737 Views)
0
(0)
  • Rate this reply
Mar 18, 2012 1:15:30 PM
0
(0)
Contributor

ok i did some more experimenting.  i put the at&t DNS servers in manually on my airport extreme.  and it seems like it's fine.   the only time DNS fails is when the nvg510 provides the DNS servers.     when i manually specified the DNS servers on my airport extreme then it works fine.  

Re: NVG510 Bridge Mode???

52 of 87 (39,729 Views)
0
(0)
  • Rate this reply
Mar 19, 2012 9:33:37 PM
0
(0)
Mentor

Yes, the NVG510 has known DNS issues. The DNS values listed in the settings are fine, but the NVG510 doesn't use them correctly. Putting them into your setup manually works great. Another thing they were supposed to fix with a firmware update promised to be put in late last December - that we haven't seen yet...

Re: NVG510 Bridge Mode???

53 of 87 (39,690 Views)
0
(0)
  • Rate this reply
Mar 23, 2012 9:08:29 AM
0
(0)
Contributor

Here's what we were able to do to get multiple static public IP's to pass through a Motorola NVG510 to our own router with AT&T U-verse:

 

1) Get your static public IP(s) and subnet information from AT&T, this is NOT what is listed under the Broadband tab in the NVG510 router, you may have to call AT&T to find out if they didn't send you the information when you signed up.

 

For the following examples, let's say you ordered 5 static IP's:

Static Public IP(s): 108.77.55.1 through 108.77.55.6 (I know that counts as 6 IP's and not 5, but read ahead)

Static Public Subnet: 255.255.255.248 (or /29).

 

Your entire subnet range is actually 108.77.55.0 through 108.77.55.7 (because .0 is used as network/subnet address, .7 is used for broadcast, and 1 out of the other 6 IP's are reserved to be used as a gateway with this U-verse setup).

 

2) Access the NVG510 web management interface and go to "Home Network" then "Subnets & DHCP"

 

3) You can probably leave the private address to whatever you want (however, depending on your router that you will have connected behind the NVG510, you may or may not have conflicts if you set it up on the same subnet. It's probably safer to NOT have the NVG510's private address set on the same subnet as any other subnet your other router is using.

 

4) Using the example IP's above, set the following:

 

Public Subnet: Enable/On

Public IPv4 Address: 108.77.50.6 (last usable is what we used, but you can probably use any of the usable IP's .1 through .6)

Public IPv4 Subnet: 255.255.255.248

Public Subnet DHCPv4 Start Address: 108.77.50.5 (Just did this to satisfy the router saying it can't stay blank, it can probably be any of the usable IP's)

Public Subnet DHCPv4 End Address: 108.77.50.5 (Just did this to satisfy the router saying it can't stay blank, it can probably be any of the usable IP's)

Primary DHCP Pool: Public

 

5) On your own router, you'll need to change the WAN/external connection to the following:

 

Connection type: Manual

External IP: 108.77.50.1

External Subnet: 255.255.255.248

External Gateway: 108.77.50.6

 

* You can also add in the additional public IP's into your routers external configuration as secondary IP's if it allows so, using the same subnet and gateway.
6) Now you'll just need a cable going from the NVG510's yellow/local ethernet ports to your own routers WAN/external port.

Re: NVG510 Bridge Mode???

54 of 87 (39,611 Views)
0
(0)
  • Rate this reply
Apr 17, 2012 1:10:05 AM
0
(0)
Contributor

When they initially tried selling me U-Verse and mentioned they'd be sending me a new modem, I *specifically* asked if it was compatible with my Airport Extreme, an dI was told "Oh, yes, and if you have any problems setting it up, just call us and we'll be able to walk you through it." Which turned out to be a LIE.

 

I am going through this right now, and SO frustrated.

I don't quite understand all the instructions on this thread, but I'm going to try to make it work.

 

This is after they failed to mention that my DSL was going to be deactivated a week before the U-Verse was to be installed. Completely ridiculous.
~T

Re: NVG510 Bridge Mode???

55 of 87 (39,120 Views)
0
(0)
  • Rate this reply
May 1, 2012 8:11:58 PM
0
(0)
Contributor

Ok I am a little lost on the instruction on how to do this.  Had to bridge my DSL modem before but att walked me all the way through.  Tried contacting them but they would not help me to do it this time.  So can someone please explain to me how to bridge my nvg510 with my netgear wnr834b.  I am finding nothing helpful on google that I can understand.

Re: NVG510 Bridge Mode???

56 of 87 (38,256 Views)
0
(0)
  • Rate this reply
May 2, 2012 2:45:11 AM
0
(0)
Explorer

I've been trying to bridge my 2701 to the uverse 3800 gateway. I have been successful in doing so but cannot access my security cameras remotely anymore. I had 2 phone lines with dsl service on both. Then I switched my main line to uverse tv & internet (without the voip phone). Well they turned my dsl off my second line!!!!! This was running my cameras and 2 ethernet computers. I have been calling them for over a week, and they transfer me around and then disconnect me. Now i have 2 computers not even hooked up because the 3800hg only has 4 lan ports and they are using some of them already. They also said dsl is not available in my area

HE HELPS THOSE WHO HELP THEMSELVES

Re: NVG510 Bridge Mode???

57 of 87 (38,231 Views)
0
(0)
  • Rate this reply
May 2, 2012 6:38:56 AM
0
(0)
ACE - Master

qb55 wrote:

I've been trying to bridge my 2701 to the uverse 3800 gateway. I have been successful in doing so but cannot access my security cameras remotely anymore. I had 2 phone lines with dsl service on both. Then I switched my main line to uverse tv & internet (without the voip phone). Well they turned my dsl off my second line!!!!! This was running my cameras and 2 ethernet computers. I have been calling them for over a week, and they transfer me around and then disconnect me. Now i have 2 computers not even hooked up because the 3800hg only has 4 lan ports and they are using some of them already. They also said dsl is not available in my area


 

If you're talking about a 2WIRE 2701, don't waste your time, just buy a switch like this one :http://www.newegg.com/Product/Product.aspx?Item=N82E16833122111  $50 after rebate. A lot fewer headaches than trying to "dumb-down" the 2701 to act as a switch.

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: NVG510 Bridge Mode???

58 of 87 (38,224 Views)
0
(0)
  • Rate this reply
May 18, 2012 10:58:57 AM
0
(0)
Contributor

Fun, looking like I now get to go through all this. :smileysad:

 

Going from a SpeedStream DLS Modem to the NVG510

I'm using DynaDNS for a testing server, and this Testing Server is also the DNS For the house (That way any computer in the house can access my internal pages)  

My Connection has been bouncing up and down all day as I try different configurations, time to reread this thread & have another go.

 

Re: NVG510 Bridge Mode???

59 of 87 (37,259 Views)
0
(0)
  • Rate this reply
May 18, 2012 10:28:29 PM
0
(0)
Explorer

Well, I dumbed down the 2701. Changed the router name to the same as the 3800, gave it another address, used the same network key as the 3800, enabled bridge mode and VOILA!! All cameras working except my Foscam on 3g when I'm away from my wireless at home. Just gotta figure that out. Will the netgear you mentioned let me do that?

HE HELPS THOSE WHO HELP THEMSELVES

Re: NVG510 Bridge Mode???

60 of 87 (37,219 Views)
Share this post
Share this post