Reply
Posted Apr 18, 2011
7:31:18 PM
Setting Up ATT Email With Windows Live: Constantly Asks For Password
Edited by PantherArms762 on Apr 18, 2011 at 8:09:27 PM

I am trying to setup my emails to download into my Windows Live and it constantly asks for password. I know the login and password are correct and have entered them numerous times as well. Its just pops the same thing up again and again and again and again....

 

I have read and reread the instructional on the UVERSE website, deleted the account and started over ect numerous times, and I cannot get it to work. I called the support line and they said they won't help me with "3rd party email." Every once in a while, it will accidentally download my mail and then it's right back to asking for my name and password. I NEVER had this trouble with RoadRunner. Whats the deal??

 

Also, I DID try changing the port numbers like the support site requests and it made no difference.

 

 

 

Setting Up ATT Email With Windows Live: Constantly Asks For Password

[ Edited ]
51,841 views
33 replies
(1) Me too
(1) Me too
Post reply
Replies
(33)
0
(0)
  • Rate this reply
Apr 19, 2011 5:30:47 AM
0
(0)
Teacher

try under incoming mail make sure you are using secure password authentication

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s positions, strategies or opinions.

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

2 of 34 (51,763 Views)
0
(0)
  • Rate this reply
Apr 19, 2011 6:28:53 AM
0
(0)
Mentor

Unless you have asked AT&T to unblock port 25 ,that is your problem. Output port (SMTP) should be 465..not 25.

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

3 of 34 (51,758 Views)
0
(0)
  • Rate this reply
Apr 19, 2011 6:41:05 AM
0
(0)
Mentor

Also your username should be : xxxxxx@att.net..same as email address

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

4 of 34 (51,757 Views)
0
(0)
  • Rate this reply
Apr 19, 2011 5:03:00 PM
0
(0)
Contributor

Even though I swear I tried that a dozen times, it worked! Thanks!!!:smileytongue:

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

5 of 34 (51,733 Views)
0
(0)
  • Rate this reply
Jul 9, 2011 11:20:44 AM
0
(0)
Contributor
Edited by Tifa_Shines on Jul 9, 2011 at 12:39:13 PM

Up until about a week ago, I was rec'ing my email perfectly fine using Windows Live; however, now the only way I can receive email at all is by using the old #ellsouth settings, which won't receive any email at all though...finally tired of calling and talking to {Keep it Courteous} reading from a script and not being able to help at all Monday will be a Proud New Customer of Cox Cable after almost 42 years w/ #ellSouth/AT&#ell...

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

[ Edited ]
6 of 34 (51,344 Views)
0
(0)
  • Rate this reply
Jul 9, 2011 12:04:54 PM
0
(0)
Guru
Edited by jimgfitzgerald on Jul 9, 2011 at 12:06:55 PM

I find it easiest to setup a gmail account and use that.  Then, when you change your ISP you don't need to change your email address.  That said, I do have my att.net email account setup in Outlook Express and on my Droid and have never had any issues.

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

[ Edited ]
7 of 34 (51,342 Views)
0
(0)
  • Rate this reply
Jul 21, 2011 1:29:55 PM
0
(0)
Contributor

I'm having this same problem and I've tried everything. What should I do?

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

8 of 34 (51,241 Views)
0
(0)
  • Rate this reply
Jan 13, 2012 5:01:29 PM
0
(0)
Tutor

Hello.  I just joined ATT two weeks ago from Roadrunner with Time Warner.  I have just today spent untold more hours on the phone; on hold; transferred to million others.  I had no idea ATT would not provide support for this.  Miss roadrunner already.  Anyway, after googling on my own and finally being directed to your conversations on trying to establish att into windows live mail:  I have everything correct---have triple checked.  Can you explain more about your suggestion regarding att needing to "unblock the port 25."  I know I changed the in/out ports to the 995 and 465.  Thanks for any help you can be.  Verrrrrryyyy Frustrated and regretting my decision already....

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

9 of 34 (48,645 Views)
0
(0)
  • Rate this reply
Apr 22, 2012 9:08:42 PM
0
(0)
ACE - Master

Yeah, I'm having the same problems.  Live Mail just suddenly stopped working with ATT/Yahoo mail service for no obvious reason and I can't get it to work again no matter what I do.  That includes completely uninstalling the app and reinstalling it.....downloading the setup instructions from AT&T and following them to the letter.  Night before last I thought I had it solved because I successfully sent two or three E-mails with text AND images.  Then....the next morning I booted up Windows Mail and right out of the gate it would no longer work.  I get the same messages the rest of you do.  As a last resort....I deleted it from my desktop and shifted to Gmail.  It works.  I think there are problems with with Live Mail.  During my searches for help on the AT&T web site I noticed one little paragraph that said the older Outlook Express will no longer work with AT&T/Yahoo mail service.  And there have been some changes in settings for Live Mail but when one is setting it up from scratch after a complete uninstall/reinstall.....it should work OK with Live Mail.  Oh well.  I'll just go with the Gmail.  I don't need the frustration.

"Public virtue cannot exist in a Nation without private Virtue, and public Virtue is the only Foundation of Republics." .......John Adams
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

10 of 34 (45,963 Views)
0
(0)
  • Rate this reply
May 12, 2012 8:56:53 AM
0
(0)
Contributor

Same problem here. My old laptop started getting funky so I got a new one.

Entered the data fields exactly the same for Live Mail from the old computer to the new one. Now all I get is the username/password box and the same error message after clicking cancel.

A tech had me change my password, it didn't help.
So far I've been disconnected three times on the robo voice 800 number before even getting to a tech, chat was cut off for no known reason, got one tech who didn't know what was causing the problem and gave up, another who transferred me to a sales agent trying to get me to sign up for a $15 a month service plan and finally another tech who said ATT doesn't support LM set up.

I absolutely hate the Yahoo/ATT web based mail page which adds to the frustration.

I'll probably check with Comcast and see what they're offering and if they support customer's trying to set up LM. If so I'll change providers. Looks like their download speed is faster than ATT anyway. Did a speedtest and I'm getting 5.45 dl, Comcast says their speed is 20 mbs (which will probably vary like ATT's) depending on a range of issues.

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

11 of 34 (45,304 Views)
0
(0)
  • Rate this reply
May 12, 2012 10:17:56 AM
0
(0)
ACE - Master
imlost - Activate a gmail account, Download all your stuff from Yahoo and set aYahoo to forward to GMAIL. End of frustration.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

12 of 34 (45,292 Views)
0
(0)
  • Rate this reply
May 12, 2012 12:13:55 PM
0
(0)
Contributor

I do have a Gmail, I prefer WL. GMail is my throw away address for people who want my address and the field is required. Such as apps, and other sites.
Appreciate the reply though.

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

13 of 34 (45,286 Views)
0
(0)
  • Rate this reply
May 21, 2012 12:08:30 PM
0
(0)
Tutor

I was having trouble using At&t email account with Windows Live Mail recently.  Tried deleting and adding the account several times, no luck, found out they changed the settings on us!!!  instead of pop.att.yahoo.com IT IS NOW:  inbound.att.net and instead of smtp.att.yahoo.com IT IS NOW:  outbound.att.net    ALSO check the box to: Remember password,  User name is Email address and then email password.  choose:   Log on using Clear Test authentication and check the box that says My server requires authentication.  Outgoing number is 465 check the box that says: Server requires a secure connection and then incoming number is 995 and again check the box that says Server requires a secure connection.    I did all and double checked it then tried sending and receiving mail.  VOILA!!!!  PROBLEMS ALL SOLVED

Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

14 of 34 (44,883 Views)
0
(0)
  • Rate this reply
Jun 6, 2012 9:07:20 PM
0
(0)
Contributor
That did the trick for me as well Calchick .... thanks for posting.

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

15 of 34 (44,223 Views)
0
(0)
  • Rate this reply
Jun 7, 2012 5:58:47 PM
0
(0)
ACE - Master
Edited by hpmsrm on Jun 7, 2012 at 6:01:20 PM

Calchick wrote:

I was having trouble using At&t email account with Windows Live Mail recently.  Tried deleting and adding the account several times, no luck, found out they changed the settings on us!!!  instead of pop.att.yahoo.com IT IS NOW:  inbound.att.net and instead of smtp.att.yahoo.com IT IS NOW:  outbound.att.net    ALSO check the box to: Remember password,  User name is Email address and then email password.  choose:   Log on using Clear Test authentication and check the box that says My server requires authentication.  Outgoing number is 465 check the box that says: Server requires a secure connection and then incoming number is 995 and again check the box that says Server requires a secure connection.    I did all and double checked it then tried sending and receiving mail.  VOILA!!!!  PROBLEMS ALL SOLVED


Thanks for the suggested change in setup.  Wish it had worked for me but, disappointingly, it did not.  It all started a few months ago when Windows Live Mail just suddenly....out of the blue....stopped working with my AT&T/Yahoo E-mail.  I have tried all the suggestions from everyone and it is always the same story.  It does not work.  SO....I finally gave up and started using gMail and set it to import my xxxxx.sbcglobal.net mail.  That works for me.  Then I saw your post and thought.....Oh boy....maybe this will help.  But, alas, it did not.   I've pretty much decided that Yahoo launched a deliberate effort to terminate cross usage with WLM.  Again....I give up.

 

AT&T needs to drop Yahoo anyway.  It is getting slower and slower and slower with the E-mail.

"Public virtue cannot exist in a Nation without private Virtue, and public Virtue is the only Foundation of Republics." .......John Adams
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

[ Edited ]
16 of 34 (44,184 Views)
0
(0)
  • Rate this reply
Jun 7, 2012 10:49:27 PM
0
(0)
Mentor
Edited by gamegurou on Jun 7, 2012 at 10:59:10 PM

Calling tech support to ask for Port 25 unblocked is no longer supported by ATT for residential accounts. Business only! Don't call asking for it as you'd be rejected and frustrated.

For the OP, you don't have @att.net (or whatever extension you have) for the username, port 25 is blocked on ATT's side (so use 465), and you may need to change the server settings as a few other posters' suggested. To clarify earlier posts as well, you're on the correct authentication type. It's clear text for Windows Live.

 

As a guide to other posters:

Incoming: incoming.att.net     port: 995   Use SSL: Checked

Outgoing:  outbound.att.net    port: 465   Use SSL: Checked (Unless you own a business acct, in which case it's port 25 after calling tech support tier 2 to have it unblocked)

Select: Logon using clear text authentication (Windows Live specific)

Full Username: @att.net or whatever suffix your email is

Full Password

POP3 and SMTP not IMAP!

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

[ Edited ]
17 of 34 (44,173 Views)
0
(0)
  • Rate this reply
Jun 17, 2012 8:45:31 PM
0
(0)
ACE - Master

I have my Windows Live Mail set up exactly as AT&T says to do it....which is just like GG posted.  At first it worked fine.  But now....several days later it does not and I have not changed anything.  In my opinion AT&T/Yahoo is deliberately trying to squeeze out the use of Live Mail.     Also....I had the gMail app. working just fine.  Now....a few days later....it will not import mail from AT&T/Yahoo Mail.  The whole situation smells.

"Public virtue cannot exist in a Nation without private Virtue, and public Virtue is the only Foundation of Republics." .......John Adams
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

18 of 34 (43,651 Views)
0
(0)
  • Rate this reply
Jul 20, 2012 3:52:09 AM
0
(0)
Contributor

calchick...  THANK YOU!  I have been trying to get this to work since install on Tuesday.  Hours on the phone with an ATT tech person, very polite and really tried, but nothing.  Eventually told that it must be a problem on the windows live side.  Called them, but they don't have tech support for Windows live mail except for online... Basically, no one is available to talk to you.

 

So, The mail is finally coming in, but I have one other question.  It lists both my gmail and ATT accounts on the left, and when gmail email comes in it goes into the inbox of gmail AND Windows live, but the ATT won't go into the inbox of ATT, only the Windows live one.  I know it doesn't make a big deal because at least I am getting my mail, but it just bothers me as to why it won't work.

 

Any suggestions?

 

Thanks.

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

19 of 34 (42,121 Views)
0
(0)
  • Rate this reply
Jul 20, 2012 4:06:45 AM
0
(0)
ACE - Master
Monty321 - Seems like your current request is in the windows live program. I noticed a similar situation in Macmail.

One of the icons in the list on the left displays one account. Another icon displays all accounts mixed together.

If you cannot get that to work for you - Go to att mail account via tour browser - In your account settings - Set it to forward all your mail to your gmail account. That is what I do.

Gmail can download anything existing in your att mail.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

20 of 34 (42,123 Views)
0
(0)
  • Rate this reply
Aug 9, 2012 12:13:51 AM
0
(0)
Voyager

My daughter purchased a new computer recently with Windows 7.  It has Windows Live Mail for an e-mail program, which I set up on her AT&T DSL.  At first it worked on receiving e-mails, but now it doesn't work on sending e-mails.  Please tell me if these are the correct settings:

POP 3

Incoming: incoming.att.net     Port 995

Requires secure connection (SSL) checked

Log on using Clear Text Authentication

Log on ID - full e-mail address

Outgoing:  outbound.att.net    Port 465

Requires authentication checked

 

 

Setting Up ATT Email With Windows Live: Constantly Asks For Password

21 of 34 (41,120 Views)
0
(0)
  • Rate this reply
Aug 14, 2012 1:25:04 PM
0
(0)
ACE - Master


SENIOR CITIZEN wrote:

My daughter purchased a new computer recently with Windows 7.  It has Windows Live Mail for an e-mail program, which I set up on her AT&T DSL.  At first it worked on receiving e-mails, but now it doesn't work on sending e-mails.  Please tell me if these are the correct settings:

POP 3

Incoming: incoming.att.net     Port 995

Requires secure connection (SSL) checked

Log on using Clear Text Authentication

Log on ID - full e-mail address

Outgoing:  outbound.att.net    Port 465

Requires authentication checked

 

 


Those look OK.  In our case.....after months of struggle....I finally completely uninstalled Windows Live Mail from my PC's.....cleaned all references to it from the HDD and the registry.  Then I reinstalled it from scratch and performed the complete E-mail set up from scratch using settings recommended by AT&T/Yahoo (same as you show).  FINALLY....I now am once again able to use Windows Live Mail and it imports my AT&T/Yahoo mail and sends outgoing mail just fine.  Got my fingers crossed that it stays this way.

 

"Public virtue cannot exist in a Nation without private Virtue, and public Virtue is the only Foundation of Republics." .......John Adams
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

22 of 34 (40,821 Views)
0
(0)
  • Rate this reply
Aug 14, 2012 11:53:06 PM
0
(0)
Voyager

Thanks very much for the confirmation!  We'll try these and see what happens.  She wants to get another program, like one that comes with a Microsoft Word Processing program.

Setting Up ATT Email With Windows Live: Constantly Asks For Password

23 of 34 (40,768 Views)
0
(0)
  • Rate this reply
Aug 18, 2012 6:34:33 AM
0
(0)
Contributor
You saved the day!!!! I have been working on this for months. Yours is the first clear, easy, and EFFECTIVE response.

Thanks

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

24 of 34 (40,542 Views)
0
(0)
  • Rate this reply
Aug 18, 2012 1:28:10 PM
0
(0)
Voyager

Whoop dee doo!  It worked for my daughter.  But alas....In the process of getting it fixed, we managed to un-fix something else.  It started to download 7,000 e-mails into a new  account that we mistakenly set up, so we clicked on STOP to stop it.  We then attempted to log into the main (home) account, but got an error message about wrong e-mail or password.

Bottom line, everytime she attempts to run Windows Live Mail, all that comes up is the task in little progress window saying Not connected, and she can't get to the sign in window.  Apparently this is because there is a setting in the WL program that says check mail everytime I start WL, and the log-in is in error.  How in the heck are we going to stop that process, when thye WL home page won't even come up???   Thanks again!

Setting Up ATT Email With Windows Live: Constantly Asks For Password

25 of 34 (40,516 Views)
0
(0)
  • Rate this reply
Aug 31, 2012 10:15:05 AM
0
(0)
Contributor

I have the same problem. I actually have two att.net e-mail accounts set up in Windows Mail with the same connection settings. One always works fine, and the other one asks me for my credentials and rejects them every time. I have to delete the account and then add it back again, and it works for a day or two. Then then it starts asking me for me credentials again, and I am not able to send/receive e-mail until I delete and add the account again.

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

26 of 34 (39,763 Views)
0
(0)
  • Rate this reply
Sep 13, 2012 4:08:06 PM
0
(0)
Contributor

OMG! I have spent the whole day on chat and trying to set this up with no resolution - and you are so spot on!

Even the chat reps don't know about the changes re the server name, etc.

The thing that I changed that fixed everything for me, was my user ID was showing as only the first half of my email address.

Once I added the @att.net - then went to my inbox - BAM! all these emails loaded and it was beautiful!

Thanks so much!

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

27 of 34 (38,827 Views)
0
(0)
  • Rate this reply
Dec 23, 2012 12:18:52 PM
0
(0)
Contributor
 

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

28 of 34 (32,617 Views)
0
(0)
  • Rate this reply
Dec 23, 2012 12:40:23 PM
0
(0)
ACE - Master
John Lasser - One solution to the problem is to switch to gmail.
Open a free gmail account & set it up in your windows software.
In gmail (browser access) download your stuff from att
In att (browser access) settings forward your e-mail to the gmail account.
Done in fifteen minutes.
You can always go back to att if you feel like it.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

29 of 34 (32,605 Views)
0
(0)
  • Rate this reply
Jun 8, 2013 7:21:12 AM
0
(0)
Contributor

Forget the ATT smtp info.  I followed gmail SMTP advice I read since I had a gmail account and followed the  info on this link http://email.about.com/od/accessinggmail/f/Gmail_SMTP_Settings.htm and it worked immediately.  I called ATT, no help.  I tried every trick from spending days reading posts, nothing.  I used the gmail SMTP info an BANG!!! success.

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

30 of 34 (19,963 Views)
Share this post
Share this post