Reply
Posted Nov 14, 2013
Blinking Red/Green Broadband light

I ordered U-verse (self install) and followed all the directions i was given. My internet service was set to start yesterday, so that shouldn't be an issue. I live in a house, not an apartment building.  Everything is plugged into the correct place, but i haven't been able to get it to connect at all. The broadband will blink green, then blink red, then green, then red ect... and never connects. What does that mean?

Blinking Red/Green Broadband light

9,197 views
1 reply
(0) Me too
(0) Me too
Post reply
Replies
(1)
0
(0)
  • Rate this reply
Nov 14, 2013
0
(0)

Hi a.calabresecain,

 

I am so sorry about the issues you are having trying to get your U-verse services installed. When you have a blinking Red broadband light, it means that it is not getting a connection. With it going back and forth, it seems like it is seeing our end and attempting to get a connection, but it is not getting through. 

You just want to check a few things:

  1. Try using a direct connection with the equipment provided to the phone jack, so no filters or splitters.
  2. Try different phone jacks in your house
  3. Reset the U-verse modem by pressing and holding the reset button for 10 seconds.

I will also be sending you a private message, so if you still notice it not working after that, we can assist by getting a technician out.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Blinking Red/Green Broadband light

Share this post
Share this post