Reply
Posted Mar 6, 2013
5:38:48 PM
View profile
Uverse Freezes and looses signal often

I have had Uverse for 5 years now, for the first 4 years the system has work flawlessly. In the past 12 months my services has been terrible, it TV freezes, looses signal, etc. I have the gateway replaced 3 times, the DVR replaced 3 times. We have nit changed anything on the network, two tv cat 5, rest are coax. Internet/phone work great. 

In addition to the freezing, recorded shoes are often blocky, and unwatchable.

 

The last technician told my wife we are to far from the main hub??? We are in a new subdivision, believe it or not I am considering going back to Comcast at least then I could understand the problems, ATT Uverse has just degraded over time.

 

Can any one help Me, i a tired of installing boxes.

0
(0)
  • Rate this reply
View profile
Solved
Mar 9, 2013 8:50:28 PM
0
(0)
Teacher

oufanindallas is correct 3000 feet is well within the working distance of iNID service.

 

tavasko:

if you are too far and the solution is to switch to a bonded pair profile an iNID will have to be installed.  most likely a new install ticket will be created rather than a repair ticket.  this fact has more to do with at&t record keeping than anything else.

 

 

Accepted Solution

Uverse Freezes and looses signal often

5,232 views
32 replies
(6) Me too
(6) Me too
Post reply
Replies
(32)
0
(0)
  • Rate this reply
View profile
Mar 7, 2013 7:18:40 AM
0
(0)
Scholar
Google for UVRealtime app and download and run it on your PC. It will give us great stats from your Uverse RG.

Post screenshots from the 1,2, and 4th tabs

Re: Uverse Freezes and looses signal often

2 of 33 (5,182 Views)
0
(0)
  • Rate this reply
View profile
Mar 7, 2013 3:13:35 PM
0
(0)
Tutor

Ok will give a try

Re: Uverse Freezes and looses signal often

3 of 33 (5,170 Views)
0
(0)
  • Rate this reply
View profile
Mar 7, 2013 6:08:31 PM
0
(0)
ACE - Expert

I was having that problem for several months.  Recently contacted  AT&TCustomerCare and gave them my information.  They contacted and and scheduled a tech to check my install.  It was determined that the problem was not inside my home so an line tech was sent out.  I wasn't home when he arrived but he did the work outside of my home for several hours.  Since then my services are flawless again.  I recommend you contact Customer Care, they are an escalation team that is higher than Customer Support.  Watch the blue envelope for message notification because they will reply to you via PM as well.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse Freezes and looses signal often

4 of 33 (5,162 Views)
0
(0)
  • Rate this reply
View profile
Mar 7, 2013 9:45:03 PM
0
(0)
Tutor

Thanks I will give that I try

Re: Uverse Freezes and looses signal often

5 of 33 (5,136 Views)
0
(0)
  • Rate this reply
View profile
Mar 7, 2013 9:46:27 PM
0
(0)
Tutor

3-8-2013 12-33-07 AM.png

 

I get this error trying to run UV Realtime

 

 

Re: Uverse Freezes and looses signal often

6 of 33 (5,133 Views)
0
(0)
  • Rate this reply
View profile
Mar 8, 2013 10:20:23 AM
0
(0)
Professor
SomeJoe777 posted how to get through that error on Windows 8. What you have to do is let compatible load it, then tell it you want it to run in Windows XP mode.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: Uverse Freezes and looses signal often

7 of 33 (5,099 Views)
0
(0)
  • Rate this reply
View profile
Mar 8, 2013 11:33:09 AM
0
(0)
Community Support

tavasko,

Thanks for sending us a PM.  I have notified one of our Social Media Managers and they will be in contact with you soon.

 

–Ray, AT&T Social Media Manager 

 

AT&T Customer Care

Need help with an account specific question?  Send us a Private Message.  We are here to help Monday - Friday. For additional support, please visit AT&T Support Center  or Contact AT&T.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Follow us on: Twitter @ATTCustomerCare • FaceBook AT&T • YouTube AT&T

Re: Uverse Freezes and looses signal often

8 of 33 (5,093 Views)
0
(0)
  • Rate this reply
View profile
Mar 8, 2013 4:22:59 PM
0
(0)
Tutor

Stats-2013-03-08-19-19-50.pngErrorTable-2013-03-08-19-20-09.pngBitloading-2013-03-08-19-20-14.png

Re: Uverse Freezes and looses signal often

9 of 33 (5,070 Views)
0
(0)
  • Rate this reply
View profile
Mar 8, 2013 6:10:37 PM
0
(0)
Professor
You should be on a Bonded pair profile with a iNid, but at that distance, even that would not correct the issue of you being way too far away from the VRad to even have service.

You are pretty much at the limits of UVerse, at 3000 feet, and there really is not much that ATT can do with the tv service. Internet, you should be lucky to even get 12meg if even possible at that distance. 3-6meg is about the limits at 3000 feet.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: Uverse Freezes and looses signal often

10 of 33 (5,052 Views)
0
(0)
  • Rate this reply
View profile
Mar 8, 2013 8:57:12 PM
0
(0)
Expert
If he was on pair-bonding with an iNID, he would probably have working service, including IPTV. But he's definitely too far for single-line service.

Re: Uverse Freezes and looses signal often

11 of 33 (5,034 Views)
0
(0)
  • Rate this reply
View profile
Mar 8, 2013 10:52:31 PM
0
(0)
Professor
Probably is like going to Vegas and betting $500 grand on Red at the Roulette, and hoping you win.

I personally think that the OP may be at the limits for where they are located, and unless the techs come out and hook up the iNID and do the pair bonding,or test to even see if pair bonding will even give them any kind of service besides just low end Internet, we just have to wait and see for their reply as to what the tech states, when they check things out.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: Uverse Freezes and looses signal often

12 of 33 (5,025 Views)
0
(0)
  • Rate this reply
View profile
Solved
Mar 9, 2013 6:20:33 AM
0
(0)
ACE - Master

gregzoll_1 wrote:
Probably is like going to Vegas and betting $500 grand on Red at the Roulette, and hoping you win.

I personally think that the OP may be at the limits for where they are located, and unless the techs come out and hook up the iNID and do the pair bonding,or test to even see if pair bonding will even give them any kind of service besides just low end Internet, we just have to wait and see for their reply as to what the tech states, when they check things out.

OP said he had satisfactory service for a long time.  I'm thinking pair bonding is a likely solution.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse Freezes and looses signal often

13 of 33 (5,013 Views)
Solution
0
(0)
  • Rate this reply
View profile
Solved
Mar 9, 2013 9:30:52 AM
0
(0)
ACE - Master

3000' is well withing the range for pair bonding with an iNid.  

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse Freezes and looses signal often

14 of 33 (4,990 Views)
Solution
0
(0)
  • Rate this reply
View profile
Mar 9, 2013 8:22:26 PM
0
(0)
Tutor

How do I get a tech to come out? Every time I contact customer service they want to install new equipment.

Re: Uverse Freezes and looses signal often

15 of 33 (4,958 Views)
0
(0)
  • Rate this reply
View profile
Solved
Mar 9, 2013 8:50:28 PM
0
(0)
Teacher

oufanindallas is correct 3000 feet is well within the working distance of iNID service.

 

tavasko:

if you are too far and the solution is to switch to a bonded pair profile an iNID will have to be installed.  most likely a new install ticket will be created rather than a repair ticket.  this fact has more to do with at&t record keeping than anything else.

 

 

Re: Uverse Freezes and looses signal often

16 of 33 (4,952 Views)
Solution
0
(0)
  • Rate this reply
View profile
Mar 9, 2013 9:05:24 PM
0
(0)
Professor
Either file a ticket at http://www.dslreports.com/forum/sbcdirect or by sending a Private Message, by clicking on the Blue Envelope at the top right hand corner, and send to "ATTCustomerCare" without the quotes. You can also call tech support at their 800#.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: Uverse Freezes and looses signal often

17 of 33 (4,949 Views)
0
(0)
  • Rate this reply
View profile
Mar 10, 2013 7:00:11 AM
0
(0)
ACE - Master

tavasko wrote:

How do I get a tech to come out? Every time I contact customer service they want to install new equipment.


Send a private message to the escalation team at ATT Customer Care and someone will get in touch with you. Please include your name, account number, email address, phone number and the best time to contact you. Their normal business hours are from 7am to 10pm Central Time. It may take up to 48 hours for them to respond and please take into account weekends when contacting them.  

 

Customer care is not the same as customer service. They are a dedicated escalation team that gets issues resolved when other means have failed.

 

To check for their reply, click the little blue envelope. List Private Messages

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse Freezes and looses signal often

18 of 33 (4,929 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2013 11:28:10 AM
0
(0)
Tutor

I am having the same issues.  It has been ongoing for months.  Tech is coming again today.  Any suggestions?  How can I paste from UV Realtime?

 

 

 

Re: Uverse Freezes and looses signal often

19 of 33 (3,776 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2013 11:45:56 AM
0
(0)
ACE - Master
HoustonTexan - If you have COAX with any connections, such as barrel connector or splitter in the attic or wrapped outside the house extreme heat can cause the connectors to swell & lose contact. The same could occur on any connections between the VRAD & NID.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse Freezes and looses signal often

20 of 33 (3,761 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2013 11:49:34 AM
0
(0)
Tutor

Thanks.  All coax has been replaced along with the splitters.  We lose all connection of internet and tv.  The DVR is basically useless.  One tech said that we were on the fringe of distance and he thought that his supervisor could approve something that could help it but I dont remember what it was.  It was declined anyway. I have ran the UV Realtime but unsure how to paste the screenshots.

Re: Uverse Freezes and looses signal often

21 of 33 (3,768 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2013 12:27:21 PM
0
(0)
Tutor
Edited by HoustonTexan on Jul 6, 2013 at 12:32:49 PM

Couldnt figure out how to pose but I put the images in my gallery,

 

 

https://forums.att.com/t5/media/gallerypage/image-id/18543i39E120BD1281E1ED

Re: Uverse Freezes and looses signal often

[ Edited ]
22 of 33 (3,733 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2013 7:13:11 PM
0
(0)
ACE - Master

1800' feet is not on the fringe; you've got plenty of signal looking at the numbers.  But you do have errors that you shouldn't have.   AT&T Technical Support at 800-288-2020 should be able to help you.  If they cannot, let us know here.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse Freezes and looses signal often

23 of 33 (3,654 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2013 7:18:09 PM
0
(0)
Tutor

Thanks  The tech replaced connectors in the box outside and in the attic, replaced the modem.  we will see.  I am close to saying adios to ATT

Re: Uverse Freezes and looses signal often

24 of 33 (3,647 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2013 7:46:45 PM
0
(0)
ACE - Master

If you've already been through the 800 number and tech visits, you may wish to click this AT&T logoCustomer Service link to send a Private Message (PM) to the AT&T customer service team to help you resolve your issue. You can expect a reply via return PM (the blue envelope envelopein the upper right hand corner of this site) in a business day or three.

 

I'd provide your Billing Account Number and/or any ticket numbers you've got, plus provide them with the best way to contact you.  They'll stay on the case until your issue is resolved.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse Freezes and looses signal often

25 of 33 (3,620 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2013 7:51:08 PM
0
(0)
Tutor

Thanks!  I hate to change everything but paying $200 plus per month not including cell, it is hard to justify the reasoning of staying with ATT

Re: Uverse Freezes and looses signal often

26 of 33 (3,612 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2013 7:56:41 PM
0
(0)
Employee
When service is lost, broadband and service lights go red, resync and service reestablish without doing anything? No reboots? Just wait and comes back on?

RG taking on errors and auto reboots (reinits), issue possible outside weather related (raining or after rains), or environmental (am interference) or inside emf related.

Block layout

Xbox.....<outside line>....serving terminal......<drop to house>......NID........<inside wiring>...... (jack)*.......<data cable>........RG

Possible problems, who's responsible
Xbox aka crossbox or vrad flaky port (bounce port or port swap) ..................................uverse tech issue
Outside lines (moisture,bad or dirty pair, etc).......need ticket created for outside lineman by uverse tech
Serving terminal issue behind binding posts outside tech,................... uverse tech needs to create ticket
Drop wire binding posts from terminal to NID, switch pair or installing new drop....................uverse tech
NID, protector, splitter, ground wire reiar or replace......... uverse tech
Inside wiring (customer responsible is billable unless have maintenance plan...monthly fee)
..........includes cat3 or cat cable, coax cable, jacks, wallplates, data cables, set top box x to TV cables (coax, component, HDMI)
RG leased units 3800, 3801, 359, i38hg replaced no charge......billable is customer owned units current models 510, 3051, 3600

Intermittent issues are harder to troubleshoot and sometimes have to take shotgun approach and hope you hit it but multiple RG replacements is not likely to be issue unless having severe electric issues (ungrounded plugs, ground lightening strike, etc).

Hopefully today's tech left his ATT cell number that you can followup with if needed, as tech is responsible for 30 days from visit, if another tech comes out within that time the first tech is hit with a repeat, only allowed so Jany repeats before issues with management. Call him direct if you can, he knows your issues and what he did last time, a different tech has fresh eyes but also needs to spend time going over what the previous tech has done. Hope this is resolved, if not post added screen shots including bit rate
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Uverse Freezes and looses signal often

27 of 33 (3,603 Views)
0
(0)
  • Rate this reply
View profile
Jul 7, 2013 7:02:18 AM
0
(0)
Tutor

Thanks!  I will post the results.  The tech was very good and straight forward.  Hopefully he fixed the issue.

Re: Uverse Freezes and looses signal often

28 of 33 (3,556 Views)
0
(0)
  • Rate this reply
View profile
Nov 13, 2013 6:10:45 PM
0
(0)
Contributor
My Uverse is now freezing @ 10 times per night. I am not resetting or unplugging anything that much. I too am seriously considering COMCAST although I absolutely detest their customer service. I pay too much money for cable to get blue screens all night. I pay too much money to down load anything to repair their service that I pay for. Seriously?? I want to relax and not work on my TV all night. AT&T needs to fix this ASAP or I'm going back to CC holding my nose all the way.

Re: Uverse Freezes and looses signal often

29 of 33 (1,695 Views)
0
(0)
  • Rate this reply
View profile
Nov 13, 2013 6:50:47 PM
0
(0)
Employee
Understand that you do not want to download uvrealtime, a program designed by somejoe7777, a forum member but without any information the only thing we forum members can recommend is to call 1-800-288-2020 or chat online for a tech visit,. This 4 hour appointment window will hopefully provide the resolution your desiring. Best.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Uverse Freezes and looses signal often

30 of 33 (1,690 Views)
Share this post
Share this post