Reply
Posted Dec 9, 2013
Problems with phones and tablets connecting to Router

Got U-verse two months ago. I have a wireless Gateway for home internet, Motorola NVG589.

I had no problems what so ever the first month, but once my first month was over the router all of a sudden stopped allowing my mobile devices to access google related reservices. 

 

Both mine and my wife's phones can't even play a youtube video, stream, download apps on Google Play, surf non-slowly on mobile Chrome, or access Pinterest. Same for the tablet and ChromeCast. All worked fast and without error for at least a three weeks solid then nothing. Chromecast is completely non-operational because of the what the router is doing. I know it's the router because I've restarted, wiped clean, and reinstalled the phones and tablets, as well as exchanging the Chromecast through Best Buy with a new one. Nothing. Same problems.

 

Has been happing for about two weeks now. If it doesn't get fixed without me having to pay for a tech to come out here I'm going to switch back to Time Warner. Our devices worked fine with them. 

 

Thanks for any help you can give me.

0
(0)
  • Rate this reply
Solved
12-12-2013 8:45:10 AM
0
(0)

Hey Everyone,

 

So I talked to U-verse support and they said after all the tests I've done and everthing that the issue is probably the Gateway they provided. He said that their routers aren't really designed to handle heavy home networks with a lot of connections, like ChromeCast and etc. He recommended sending out another one to replace mine, but also suggested that I try to bridge my own router to the U-verse one so that I had no problems. I choose to bridge because it seemed like a faster solution, and it was.

 

For those saying, "Well if I have to use my own router then why can't I just get rid of the U-verse router?!", here's why. You can't use just your own router if you have a TV setup with U-verse because the TV, Internet, and Phone is managed and run through the Gateway. So no U-verse gateway, no TV, Internet, or Phone.

I'm not a networking savvy person so this is the fist time I've ever bridged a router. Therefore, I know there are many people out there just like me that need a step by step instruction of how to fix this. Here are my steps for bridging the U-verse provided Motorola NVG589 gateway with my, Netgear WNDR 3700v4 Dual-Band, router. It looks long but it's not complicated.

 

  • Make sure both the U-verse provided router and your custom router are powered on.
  • I ran/connected an ethernet cable from the "Ethernet" port labeled "1" on the Motorola to the main "Internet" port on my Netgear router. 
  • Login to your NVG589 by going to 192.168.1.254 or http://192.168.1.254/cgi-bin/home.ha
    I
    n order to do this you MUST have your computer hard wired, through ethernet cable, directly to the router you are trying to access.
  • Go to 'Firewall' then sub-category 'IP Passthrough'
  • If it asks for a password, enter the passcode found on the side of your u-verse router.
  • In the "IP Passthrough" page, change 'Allocation Mode' to 'Passthrough' 
  • Change 'Passthrough Mode', to 'DHCPS-Fixed'
  • The menu will change and below it will tell you to either select a MAC address from a list of devices currently selected, or it will let you manually put the MAC address in. I selected my Netgear from the list because it showed up as my model #, "WNDR3700v4", so that was easy.

  • SKIP THIS STEP IF YOU SUCCESSFULLY SELCTED YOUR ROUTER FROM THE LIST.
    If it doesn't show up on your list you can find the MAC address of your router by right-clicking on the "Device" tab, select "open in new tab". Once in that new tab go to, "Device List". Here will be all the MAC and IP address for all the devices connected to your u-verse router. Click "Clear Device List", then "Scan for Devices" to get an up to date list of devices connected. Under each item there will be a section that says "Connection Type", which tells you what port on the u-verse modem that connection is using. Since I connected my Netgear to the Motorola using port 1, I'm looking for the item with a connection type that says, "Ethernet lan-1". There may be multiple items that have this. If there are, look at each one and try to find the model name of your modem in the "IPv4 Address / Name" section. Once you have you have the MAC address for your router, go back to the "IP Passthrough" tab and enter it into the "Manual Entry" box.

  • Click Save
  • Reboot the Motorola NVG589 router. Once successfully restarted, restart your other router.
  • Your new router should be bridged now. 

The U-verse tech recommended that I change my router's Static IP address so it doesn't conflict with the Motorola's one, so I did. I don't know what kind of router you have so you'll have to figure that out on your own. But this is the part where you will have to disconnect the ethernet cable that runs between the U-verse router and your computer and plug it into your custom router. But when I did I think it messed up the Motorola so I had to go back and reselect its MAC address in the "IP Passthrough" page on the Motorola. Restarted again, and it worked perfectly. Once completed, I recommend going to "Home Network", then "Wireless", and turn the "Wireless Operation" to "Off". That way you don't have two networks in your home and potentially causing interference with each other. 

 

I hope I helped anyone in the same situation. I know it's rare to find a detailed solution to anything these days so thought I would help be part of the solution. Good Luck!

 

Accepted Solution

Problems with phones and tablets connecting to Router

2,929 views
10 replies
(0) Me too
(0) Me too
Post reply
Replies
(10)
0
(0)
  • Rate this reply
Dec 9, 2013
0
(0)

It sounds like all of your issues are wireless related?  You could have interference on the channel your currently set on, on the AT&T router.

 

Download inSSIDer for free here: http://www.metageek.net/products/inssider/.  Run the program and it will tell you the wireless channels in use around you.  Find one that has the least conjestion and set your AT&T router to that one and see if you get better results.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problems with phones and tablets connecting to Router

0
(0)
  • Rate this reply
Dec 9, 2013
0
(0)

Thanks again.

Downloaded it, found out channel 1 had 0 APs and 0 Overlapping APs, so I changed my network to channel 1. Reset the router, reconnected all the devices and waited. Still the same problems.

 

You're right about it being wireless related because I can access everything through my hard wired computer fine.

 

Any other suggestions?

Re: Problems with phones and tablets connecting to Router

0
(0)
  • Rate this reply
Dec 9, 2013
0
(0)

I'm wondering if it might be related to the type of "security" your set on in the router.  Try setting it to WPA-No Privacy temporarily and see what happens. 

 

Security is set to WPA. (Selecting No Privacy will also work, but is not recommended for security reasons.) WPA version is WPA-2 or Both.

 

I also found this that might be worth looking at: http://www.att.com/esupport/article.jsp?sid=KB421770&cv=803#fbid=4dHZxRdsIOi

 

I recently purchased a new laptop and was having sloooooow wireless speeds about a month after I got it.  I switched to no privacy and things were fast.  So I went in and changed my wireless adapter on the laptop from AES (hardware driven) to TKIP (software driven) and put my security back to WPA and have not had the problem since.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problems with phones and tablets connecting to Router

[ Edited ]
0
(0)
  • Rate this reply
Dec 10, 2013
0
(0)

Tried it on WPA - No Privacy and same problems.

 

I also went through the gateway optimizing steps you linked to and no luck either. I understand the AES/TKIP settings if I were having problems on a laptop but I'm having trouble on an Android tablet running ICS, two Android phones running GingerBread, and the ChromeCast that plugs into my HDMI port on my TV. All of the formentioned have no user enabled settings, or similar, to change from AES to TKIP. 

 

I took all the devices over to the in-laws' last night and connected them to their network under Time Warner and they operated without a hiccup. They performed at least 20x faster then on my network, which doesn't make sense since my overall speeds on my desktop computer at home is much faster than their internet.

 

Could it be a firewall problem? I'm just getting frustrated becasue these devices are pretty much useless in my home now. It takes fractions of a second to load the main Google page on my computer but 20+ seconds on my phone or tablet. You can imagine that more complex and data heavy applications like Youtube take much , MUCH longer.

Re: Problems with phones and tablets connecting to Router

0
(0)
  • Rate this reply
Dec 10, 2013
0
(0)

I guess at this point I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

 

Let them work with you.  Maybe the router is defective?  They can do whatever it takes to get you fixed up.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problems with phones and tablets connecting to Router

0
(0)
  • Rate this reply
Dec 11, 2013
0
(0)

Hi dj88burch,

 

We have received your message and look forward to working with you to get this issue resolved.

 

-David T

If you encounter any issues with your service or equipment, we recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Re: Problems with phones and tablets connecting to Router

0
(0)
  • Rate this reply
Dec 12, 2013
0
(0)

Hey BeeBeeSA,

I contacted U-verse support like you said and they helped me bridge my old own modem with the U-verse provided one. It worked perfectly.

 

Thanks again BeeBeeSA!

 

 

Re: Problems with phones and tablets connecting to Router

0
(0)
  • Rate this reply
Solved
Dec 12, 2013
0
(0)

Hey Everyone,

 

So I talked to U-verse support and they said after all the tests I've done and everthing that the issue is probably the Gateway they provided. He said that their routers aren't really designed to handle heavy home networks with a lot of connections, like ChromeCast and etc. He recommended sending out another one to replace mine, but also suggested that I try to bridge my own router to the U-verse one so that I had no problems. I choose to bridge because it seemed like a faster solution, and it was.

 

For those saying, "Well if I have to use my own router then why can't I just get rid of the U-verse router?!", here's why. You can't use just your own router if you have a TV setup with U-verse because the TV, Internet, and Phone is managed and run through the Gateway. So no U-verse gateway, no TV, Internet, or Phone.

I'm not a networking savvy person so this is the fist time I've ever bridged a router. Therefore, I know there are many people out there just like me that need a step by step instruction of how to fix this. Here are my steps for bridging the U-verse provided Motorola NVG589 gateway with my, Netgear WNDR 3700v4 Dual-Band, router. It looks long but it's not complicated.

 

  • Make sure both the U-verse provided router and your custom router are powered on.
  • I ran/connected an ethernet cable from the "Ethernet" port labeled "1" on the Motorola to the main "Internet" port on my Netgear router. 
  • Login to your NVG589 by going to 192.168.1.254 or http://192.168.1.254/cgi-bin/home.ha
    I
    n order to do this you MUST have your computer hard wired, through ethernet cable, directly to the router you are trying to access.
  • Go to 'Firewall' then sub-category 'IP Passthrough'
  • If it asks for a password, enter the passcode found on the side of your u-verse router.
  • In the "IP Passthrough" page, change 'Allocation Mode' to 'Passthrough' 
  • Change 'Passthrough Mode', to 'DHCPS-Fixed'
  • The menu will change and below it will tell you to either select a MAC address from a list of devices currently selected, or it will let you manually put the MAC address in. I selected my Netgear from the list because it showed up as my model #, "WNDR3700v4", so that was easy.

  • SKIP THIS STEP IF YOU SUCCESSFULLY SELCTED YOUR ROUTER FROM THE LIST.
    If it doesn't show up on your list you can find the MAC address of your router by right-clicking on the "Device" tab, select "open in new tab". Once in that new tab go to, "Device List". Here will be all the MAC and IP address for all the devices connected to your u-verse router. Click "Clear Device List", then "Scan for Devices" to get an up to date list of devices connected. Under each item there will be a section that says "Connection Type", which tells you what port on the u-verse modem that connection is using. Since I connected my Netgear to the Motorola using port 1, I'm looking for the item with a connection type that says, "Ethernet lan-1". There may be multiple items that have this. If there are, look at each one and try to find the model name of your modem in the "IPv4 Address / Name" section. Once you have you have the MAC address for your router, go back to the "IP Passthrough" tab and enter it into the "Manual Entry" box.

  • Click Save
  • Reboot the Motorola NVG589 router. Once successfully restarted, restart your other router.
  • Your new router should be bridged now. 

The U-verse tech recommended that I change my router's Static IP address so it doesn't conflict with the Motorola's one, so I did. I don't know what kind of router you have so you'll have to figure that out on your own. But this is the part where you will have to disconnect the ethernet cable that runs between the U-verse router and your computer and plug it into your custom router. But when I did I think it messed up the Motorola so I had to go back and reselect its MAC address in the "IP Passthrough" page on the Motorola. Restarted again, and it worked perfectly. Once completed, I recommend going to "Home Network", then "Wireless", and turn the "Wireless Operation" to "Off". That way you don't have two networks in your home and potentially causing interference with each other. 

 

I hope I helped anyone in the same situation. I know it's rare to find a detailed solution to anything these days so thought I would help be part of the solution. Good Luck!

 

Re: Problems with phones and tablets connecting to Router

Solution
0
(0)
  • Rate this reply
Dec 12, 2013
0
(0)

Thanks for posting your resolution and steps accomplish it!!

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problems with phones and tablets connecting to Router

0
(0)
  • Rate this reply
Jan 4, 2014
0
(0)

Make sure your wireless is set to channel 6 rather than automatic. That seems to be the standard channel that works.

Re: Problems with phones and tablets connecting to Router

Share this post
Share this post