Reply
Posted May 30, 2011
10:27:12 AM
SlingBox, HDMI, Component, No Video Signal.

Hello all I have seen other posts here about this but have not seen a solution that will work for me for this problem.  My setup is this

 

U-verse Mot VIP 1200 in my home office hooked to a Dell Monitor Via HDMI.  The 1200 is also hooked to my SlingBox Pro Via Componenet cables.  All works well as long as the Dell monitor is on and the sling box works and component signal is fine.  However as soon as the Dell monitor is turned off I get a message on the SlingBox that The U-Verse box cannot find a video device to output to via HDMI.  Turn on the Dell and problem goes away.

 

I realize it is using the HDMI to sense if the monitor is on and only display video if it thinks it is on but is there a way to trick it to think it is on with the monitor off?  Right now my wife has to be home when I am on the road to turn on the monitor for me.

 

I have tried a powered HDMI hub thinking that might trick it to no avail.  I also thought switching the HDMI output to DVI and back might make it not able to tell if the monitor was on but it still sees it as off.  Any ideas????

 

 

0
(0)
  • Rate this reply
Solved
May 30, 2011 11:45:02 AM
0
(0)
ACE - Master

Well I do give you credit for persistence.

 

I ran across this company. They sound like they know their stuff. You could call or e-mail to see if they have a box that would nmake it appear the the HDMI is connected.

 

http://sewelldirect.com/Sewell-HDMI-1x2-Splitter-v13b.asp?ad_source=GoogleAdWords&ad_medium=PPC&ad_term=HDMI%20%2Bsplitter&ad_campaign=53983803&ad_group=2074889043&ad_network=search&ad_creative=7153161963&gclid=CKe_ir2ii6gCFUiK4AoduEbyCQ

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

SlingBox, HDMI, Component, No Video Signal.

4,697 views
7 replies
(0) Me too
(0) Me too
Post reply
Replies
(7)
0
(0)
  • Rate this reply
May 30, 2011 10:53:15 AM
0
(0)
Expert

See if the Dell monitor has a menu option to turn off CEC control (the HDMI protocol that lets devices talk to each other).  The CEC control might be under one of many different names that manufacturers use for CEC control.

 

Re: SlingBox, HDMI, Component, No Video Signal.

2 of 8 (4,692 Views)
0
(0)
  • Rate this reply
May 30, 2011 11:19:40 AM
0
(0)
ACE - Master

It would be great if you can fix it as somejoe says.

 

Other thoughts:

 

Why turn it off? I suppose it goes to sleep, then what happens?

 

Are you sure the remote is not turning off the STB (no, monitor is not turned off by remote)?

 

I tried it with HDMI on one TV and component on another - no error message, but it does turn of the HD. Only get 480i on the component. No CEC on my TV. But, you may not end up all the way there.

 

Doesn't the slingbox have IR blaster to turn it on (oh, no IR on the monitor)?

 

Some folks found this splitter provides isolation - 

http://www.amazon.com/HDMI-1-Out-Auto-Switch-Cable/dp/B0018DQYQ2/ref=sr_1_4?ie=UTF8&qid=1306779229&s...

 

You could try HDMI to DVI converter.

 

If the monitor has RGB input, split the component cables to both the monitor and the slingbox.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: SlingBox, HDMI, Component, No Video Signal.

3 of 8 (4,687 Views)
0
(0)
  • Rate this reply
May 30, 2011 11:34:08 AM
0
(0)
Tutor

Thanks for all the responses.  I did look for the CEC thing as I read that on another post and should have added that.  I can't find anything that resembles that as an option so not sure I can turn it off (I have seen it before on other electronics I have comtimes called HDMI control etc).  So think that will not work.

 

To be clear with TV off I do get output on component and I can navigate all U-Verse menus using slingplayer which emulates the remote with the ir blaster fine.  Problem comes when I choose to play a recorded show or watch live TV.  It tells me there is no video device etc until I turn on montior which is on the HDMI.

 

I thought about leaving monitor on but the U-Verse default screen with the press Ok to continue that moves around must confuse the going to sleep mode on the monitor as it never goes to sleep like it does on the computer input.

 

I did try a HDMI to DVI adapter (and then back to HDMI from DVI) thinking that might kill the CEC signal but it did not.  I can't connect hdmi to DVI on my monitor as my computer already uses that input as I use it as a second display when i am working.

 

I also tried a powered HDMI spliter (all the spliters and adapters are from monoprice) that was powered and did 3 to 1 but it still saw it as off.  I am game to try the passive 3 to 1 cord mentioned.

 

Brendon

 

Re: SlingBox, HDMI, Component, No Video Signal.

4 of 8 (4,684 Views)
0
(0)
  • Rate this reply
Solved
May 30, 2011 11:45:02 AM
0
(0)
ACE - Master

Well I do give you credit for persistence.

 

I ran across this company. They sound like they know their stuff. You could call or e-mail to see if they have a box that would nmake it appear the the HDMI is connected.

 

http://sewelldirect.com/Sewell-HDMI-1x2-Splitter-v13b.asp?ad_source=GoogleAdWords&ad_medium=PPC&ad_t...

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: SlingBox, HDMI, Component, No Video Signal.

5 of 8 (4,677 Views)
Solution
0
(0)
  • Rate this reply
May 30, 2011 11:56:24 AM
0
(0)
Tutor

Yeah nothing if not persistent ;-)  My old DirecTV gear did not have this issue but then again if it kept the video going ot did not take bandwidth from the service ;-)  

 

Thanks I will try those guys you linked!

Re: SlingBox, HDMI, Component, No Video Signal.

6 of 8 (4,674 Views)
0
(0)
  • Rate this reply
Jun 23, 2011 9:39:56 AM
0
(0)
Tutor

Finally got around to getting one of these

 

http://sewelldirect.com/Sewell-HDMI-1x2-Splitter-v13b.asp?ad_source=GoogleAdWords&ad_medium=PPC&ad_t...

 

AAnd it worked like a charm!  u verse box that sling is connected to works even with dell monitor off!

 

thanks!

 

 

Re: SlingBox, HDMI, Component, No Video Signal.

7 of 8 (4,554 Views)
0
(0)
  • Rate this reply
Jun 23, 2011 9:47:20 AM
0
(0)
ACE - Master
Glad to hear it worked.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: SlingBox, HDMI, Component, No Video Signal.

8 of 8 (4,551 Views)
Share this post
Share this post