Reply
Posted Oct 2, 2010
Each receiver playing for 5 seconds after channel change then freezes

I'm on day two now.  Yesterday was fine but I started having a problem today with the receivers.  They play for a few seconds after a channel change and then freeze.  If I change channels it then works for a few more seconds.  This only happens on my two non-DVR STBs.

 

My internet connection is fine, getting a solid 23/3 mbps without any packet loss, 20 ms first hop ping.  That's tested using the same CAT5 lines the receivers are on.

 

I also rebooted the DVR.

Each receiver playing for 5 seconds after channel change then freezes

3,275 views
21 replies
(0) Me too
(0) Me too
Post reply
Replies
(21)
0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

Sounds like there is an issue in which your system is having difficulty transitioning from the initial unicast data stream (which does last only about five seconds) to the longer-lasting multicast data stream.

 

If you haven't contacted support, please see the following thread...
http://utalk.att.com/t5/The-Lounge/my-contact-thread/m-p/142490#M26475

Or if you have called Technical Support and things aren't fixed yet... please send an email to uversecare@att.com. Simply send an email explaining the situation as best as possible with your uVerse account number, a good phone number to be called at, and a good time to be called at as well. If you have any past trouble tickets that you are aware of, include them as well; any extra information is going to make David and Matt's job easier.

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

Also, if you can... download uVerse Realtime and post screen shots of the program.  I'd like to see screen shots of the IP/Profile, Bitloading, and Coax/HPNA tabs.

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

Thanks, will check that.  Another interesting thing is that recordings play back just fine.

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

Were they older recordings or recordings that you've made after you started having issues?

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

Old, but the DVR is working fine.  It's just the two non-DVR STBs.

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

2980i1085E33137BE7F062978i9C7EC9FC06BF204E

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

So let me try and get this straight.  The DVR box has no issues with changing channels and keep a lock on a channel past five seconds?  Is that correct?  It's only the non-DVR STBs that having the issue past five seconds?

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

Another thing that might help, I had just attached the third receiver to the RG.  Prior to that it had been on two.  

 

However, I went back to the original configuration and it was still exhibiting on my second receiver that had worked prior. 

 

I'll try an RG reboot.

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

 


trparky wrote:

So let me try and get this straight.  The DVR box has no issues with changing channels and keep a lock on a channel past five seconds?  Is that correct?  It's only the non-DVR STBs that having the issue past five seconds?


Yes, that is correct.

 

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

Back from rebooting the RG, no change. :smileysad: 

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

At this point I don't think it's an internal network issue or a WAN issue.  I can stream HD on-demand to the two affected STBs without problem.

 

I'll give support a call but am worried about hoop jumping. 

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

If you haven't contacted support, please see the following thread...
http://utalk.att.com/t5/The-Lounge/my-contact-thread/m-p/142490#M26475

Or if you have called Technical Support and things aren't fixed yet... please send an email to uversecare@att.com. Simply send an email explaining the situation as best as possible with your uVerse account number, a good phone number to be called at, and a good time to be called at as well. If you have any past trouble tickets that you are aware of, include them as well; any extra information is going to make David and Matt's job easier.

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

I believe that On-Demand uses Unicast data packets since the data stream is for you and you only.  So yes, in your case... On-Demand would work.  The normal channels use Multicast data streams whereas On-Demand doesn't.  So this explains why you can watch On-Demand and it works fine.

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

Just got done with level 1 support and am on hold with level 2.

 

We did a disaster recovery and  firmware update along with some basic checks.  

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

It was my own fault :smileyhappy:

 

I had accidentally double hopped the Netgear Gigabit switch through my D-Link DIR-655.

 

I noticed there was some multicast data in the D-Link's stats and remembered what Tom had said about multicast.  I disabled multicast in the D-Link.  After that the STB started to work but with very poor video to the STBs.  That got me to thinking I might have crossed the wiring between the two devices as my intention had been to bypass the D-link for the STBs and use the Netgear gigabit switch only.

 

I'll take this to mean the DIR-655 can't handle the multicasting for U-verse STBs or a combination of it and the switch.

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

It is recommended that if you are to do a complex setup like this, keep computers and STBs separate if at all possible.

 

I know it would be a PITA but if you have more than three STBs (including the DVR), run an Ethernet switch directly off of the RG and plug those STBs into that.  Then, get another Ethernet switch and plug that into the RG and plug only computers (and other wireless access points, like DIR-655) into that.  The idea is to try and keep the STBs and computers on different segments of the network.

 

Yes, most SOHO network switches and routers handle the multicast data that uVerse uses for video very poorly.

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

It was an interesting lesson.  These installations can be so sensitive.  I wonder how many people go go bashing the product without properly diagnosing issues.  TV used to be so simple :smileyhappy:.

 

The setup you described is what I thought I had.  I must made a wrong connection at one point.  Given my setup it was hard to trace and was working good last night.  

 

The Netgear switch appears to be doing a good job.  

 

What is the advantage of multicast?

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

OK, just read up a little.  I guess it sends the data to all the receivers, kind of like an IP broadcast?  

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Oct 2, 2010
0
(0)

Essentially yes, all the STBs in the house receive the same data but only pick out what they want.  So that's why it's sort of important to try and keep STBs and computers on separate segments, a bandwidth crunch can really come about if you don't.

Re: Each receiver playing for 5 seconds after channel change then freezes

0
(0)
  • Rate this reply
Aug 26, 2013
0
(0)

Sorry...wrong thread.

Re: Each receiver playing for 5 seconds after channel change then freezes

[ Edited ]
0
(0)
  • Rate this reply
Aug 26, 2013
0
(0)
schmick - Strange - You have tried a reboot?? Best do whole house. Pull the power on RG, DVR & ant STBs/WAPs. Replug RG % wait for all green, Replug DVR & wait for reception of channel. Replug the rest.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Each receiver playing for 5 seconds after channel change then freezes

Share this post
Share this post