Reply
Posted Jul 29, 2013
$40 plan data worked but $60 plan data dont work

OK I had $40 dollar plan and data worked fine. Tried to upgrade from phone to $60 plan but only had choice of $50,$35, and $25 plans. Went into att store and they put me on $60 plan and I can make calls and text but no data. Dialed the *777*3# and it said I have 2GB left. The phone will say its data connected but I get no H+ or 3g or anything by signal bars to indicate data transfer. What is different about the data on the $60 plan from the $40 dollar plan that makes it not work with my phone?

 

 

 

P.S. i stick my son’s sim in and his is still on $40 plan and data works great, same phone, same sim type.

$40 plan data worked but $60 plan data dont work

563 views
7 replies
(0) Me too
(0) Me too
Post reply
Replies
(7)
0
(0)
  • Rate this reply
Jul 29, 2013
0
(0)

Hi neil2769!

 

What kind of phone are you using?


Community Manager

Rethink Possible

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution".

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: $40 plan data worked but $60 plan data dont work

0
(0)
  • Rate this reply
Jul 29, 2013
0
(0)

im using a 

 

Star N8000 smart phone MTK6575 Cortex A9 1GHz CPU

 

but not sure why that makes a difference with the data as i can use $40 plan data all day long?!?!?

Re: $40 plan data worked but $60 plan data dont work

0
(0)
  • Rate this reply
Jul 30, 2013
0
(0)

OK I figured it out after an hour at att store and looking online:

 

 

 

the Star N8000 will not get picked up by ATT as a smart phone, nether the serial number nor the IMEI will come up in ATT's system so in all actuality and from others have told me that the $50 unlimited plan works great on this phone as ATT doesn't recognize it as a smart phone lucky for me.

 

 

 

hope this helps anyone with cheap Chinese phones out there.

Re: $40 plan data worked but $60 plan data dont work

0
(0)
  • Rate this reply
Jul 30, 2013
0
(0)

Thank you for coming back to update us, I'm sure it will help someone in the future!

 

Dmitriy.


Community Manager

Rethink Possible

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution".

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: $40 plan data worked but $60 plan data dont work

0
(0)
  • Rate this reply
Jul 30, 2013
0
(0)

I'm having the same problem with the $35 plan.

Re: $40 plan data worked but $60 plan data dont work

0
(0)
  • Rate this reply
Jul 30, 2013
0
(0)

I just got bought the $60 per month prepaid plan (unlimited talk+text, 2GB data). However, I can't connect to the internet - even using an iphone 4S. I'm very disappointed by this poor service. I've just moved from the UK where I had unlimited talk, text and data for $15 per month and never had these connection problems. 

Re: $40 plan data worked but $60 plan data dont work

0
(0)
  • Rate this reply
Aug 2, 2013
0
(0)

I also tried the $40 go phone plan for a month with intention to switch to $60 plan. After I read the issues here, I decided to do it in the store. Sure enough, I lost data after the switch. The store clerk was able to get with at&t support and resolve the issue so I now have LTE on my $60 plan. You may be able to get that to happen by calling 611.

 

I noticed that my APN settings changed ( I never set anything manually). On the $40 plan, I was connecting to a "cingular" server and on the 60, I am connecting to the standard at&t APN of 'phone'. This is the same APN that postpaid data connections log on to.

 

Also, you phone must be set to the network mode auto selection- specifying the mode to be WCDMA or some other specific setting causes problems- allowing it to select itself works and it switches as needed.

 

If your phone does not have LTE but has HSPA, you may need to set it to the cingular setting. The store clerk can help you. There are also instructions online on how to enter the cingular apn settings.

Re: $40 plan data worked but $60 plan data dont work

Share this post
Share this post