Reply
Posted Jul 27, 2013
9:24:06 AM
Incorrect Time on CID Sync

I have a cellular home phone modem with wireless handsets. The handset has a time of day maintained. The time of day can be manually set or optionally sync'f via caller ID. If I disable the CID time sync option the time of day remains correct. If I enable the CID time sync the time changes to 1 hour in advance.

 

ATT says disable the sync feature is the solution. That is not a valid solution, since I also have a messaging system connected to the phone system, and it automatically sync's to the CID time and is therefore always 1 hour off.

 

Anyone experience this and have a solution.

 

Thanks..

0
(0)
  • Rate this reply
Solved
Jul 28, 2013 8:20:23 AM
0
(0)
Tutor
I discovered that the Home wireless modem has firmware updates. My unit was at version 1.0 and the latest version is 1.4.
The update fixed my problem. It would have been nice if the support people that I called and chatted with this solution in hand instead of "turn off the feature" as a solution.

Eventually a very helpful support person called me after I hung up on a support person who was of no help.

Problem solved. I wonder what else was solved with 4 updates.
Accepted Solution

Incorrect Time on CID Sync

866 views
1 reply
(0) Me too
(0) Me too
Post reply
Replies
(1)
0
(0)
  • Rate this reply
Solved
Jul 28, 2013 8:20:23 AM
0
(0)
Tutor
I discovered that the Home wireless modem has firmware updates. My unit was at version 1.0 and the latest version is 1.4.
The update fixed my problem. It would have been nice if the support people that I called and chatted with this solution in hand instead of "turn off the feature" as a solution.

Eventually a very helpful support person called me after I hung up on a support person who was of no help.

Problem solved. I wonder what else was solved with 4 updates.

Re: Incorrect Time on CID Sync

2 of 2 (818 Views)
Solution
Share this post
Share this post