Reply
Posted Dec 6, 2012
7:34:15 AM
Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

I have an AT&T Wireless Home Phone Unit, Model WF720, which works like a cell phone in the home, when connect to a home phone (or cordless phone system).  It works fine.  I just do not like the "Call Waiting Feature" and want to find a way to turn it off permanent.  Can anyone help me find a way to do this. Thanks, Richard

0
(0)
  • Rate this reply
View profile
Solved
Dec 6, 2012 2:09:01 PM
0
(0)
Former Community Manager

I looked through the user guide (http://www.wireless.att.com/support_static_files/manuals/WF720_WHP_UG_13.pdf) and it looks like this is a standard feature which means it cannot be disabled. 

 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Accepted Solution

Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

3,611 views
3 replies
(0) Me too
(0) Me too
Post reply
Replies
(3)
0
(0)
  • Rate this reply
View profile
Jan 12, 2013 1:29:19 PM
0
(0)
Former Community Manager

Re: Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

4 of 4 (2,765 Views)
0
(0)
  • Rate this reply
View profile
Dec 6, 2012 9:49:03 AM
0
(0)
Professor

In don't see anything in AT&T's or ZTE's support about disabling call waiting.

Re: Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

2 of 4 (3,593 Views)
0
(0)
  • Rate this reply
View profile
Solved
Dec 6, 2012 2:09:01 PM
0
(0)
Former Community Manager

I looked through the user guide (http://www.wireless.att.com/support_static_files/manuals/WF720_WHP_UG_13.pdf) and it looks like this is a standard feature which means it cannot be disabled. 

 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

3 of 4 (3,577 Views)
Solution
Share this post
Share this post