Reply
Posted Aug 25, 2013
9:34:39 AM
View profile
Default Notifications
Edited by tucson146 on Aug 25, 2013 at 4:52:47 PM

I get a notification sound at 10 pm almost every night.  I have since turned off notifications in  Settings,  sound, default notifications,  due to this somewhat late hour.

 

I welcome various notifications,  but I can't figure out how to adjust this time to an earlier hour. I think most of the sound is due to the calendar. I have reasearched this and cannot find an answer.  Galaxy S3  with 4.1.2

 

Any help would be appreciated.  Thanks

0
(0)
  • Rate this reply
View profile
Solved
Aug 26, 2013 12:26:10 PM
0
(0)
Scholar

I finally found my own answer. Blocking Mode has options as what to block and the hours you want to block things.

Accepted Solution

Default Notifications

[ Edited ]
724 views
2 replies
(0) Me too
(0) Me too
Post reply
Replies
(2)
0
(0)
  • Rate this reply
View profile
Solved
Aug 26, 2013 12:26:10 PM
0
(0)
Scholar

I finally found my own answer. Blocking Mode has options as what to block and the hours you want to block things.

Re: Default Notifications

2 of 3 (648 Views)
Solution
0
(0)
  • Rate this reply
View profile
Aug 26, 2013 3:56:21 PM
0
(0)
ACE - Expert

That's great! Feel free to mark your post as the solution. :smileyhappy:

 




 REGRET NOTHING~


     we live & learn~

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Default Notifications

3 of 3 (631 Views)
Share this post
Share this post