Reply
Posted Sep 13, 2012
Panasonic IP Camera cannot send emails from camera after uverse instal
 
0
(0)
  • Rate this reply
Solved
12-16-2013 8:33:25 AM
0
(0)
As of 12/10/2013, all mail clients that want to send mail through AT&T's mail servers must support SMTP authentication, and must support SMTP encryption. Just changing the port number is not enough.

My suspicion, based on the screenshots from the networkwebcams.com web site, is that your Panasonic Cameras support authenticaton, but do not support encryption, therefore they won't send mail through AT&T's mail servers.

You might investigate smtp2go.com, they provide several work-arounds to enable mail to be sent from nearly any client.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Panasonic IP Camera cannot send emails from camera after uverse instal

2,371 views
32 replies
(0) Me too
(0) Me too
Post reply
Replies
(32)
0
(0)
  • Rate this reply
Sep 13, 2012
0
(0)

We arre using invisable type on this thread.:smileyvery-happy:

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

[ Edited ]
0
(0)
  • Rate this reply
Sep 13, 2012
0
(0)

Jamnjk, if you would give more details that would be good.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Sep 13, 2012
0
(0)

ATT changed out equipment from westell 6100 to Motorola NGV510.  I did port forward and I can see cameras from LAN and also from Internet just fine as well as from smartphone. The only thing that now does not work even with new ATT SMTP and POP servers and ports i.e. inbound.att.net and 465 and outbound.att.net and 995 with SSL set..................the camera is getting SMTP errors i.e. invalid SMTP address for server and is not sending emails as it was with the Westell 6100 when it detected motion?????????????????

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Sep 14, 2012
0
(0)

Don't know if you have done this but maybe try rebooting the camera in question.  Remove power from it and let it come back up and then try it with the new settings you entered.  See if that helps.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Sep 14, 2012
0
(0)
You will probably need to reconfigure your cameras:

SMTP server: outbound.att.net
SMTP port: 25
SMTP encryption: None
SMTP Authentication: Yes, use your AT&T e-mail address as the username, and the master account password as the password.

This should enable the cameras to send e-mail.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Sep 5, 2013
0
(0)

Everything SomeJoe7777 said, except use port 587.  I have multiple Panasonic network cams working well this way.

 

Also, if you have multiple cameras, it's good to set up separate e-mail sub-accounts for each.  That way if one camera generates a ton of e-mails and gets you locked out of SMTP, it doesn't affect all of the cameras.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Oct 29, 2013
0
(0)

Does this still work for you?  I've been using Panasonic IP cameras in two different locations for years now, and email when triggered always worked like a charm.  Suddenly, within the last few weeks, email no longer works.  I tried your settings, and a ton of others and nothing works.  It's not the router, because it's happening at two different locations that have two different routers, and the only thing that changed in either network was the emails no longer send.  

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Oct 30, 2013
0
(0)

So, a modification to my previous post.  Although I do not have Uverse (just ATT DSL), there was a Uverse upgrade in my neighborhood recently, and I bet it was the same time that the camera stopped sending emails.  The ATT account doesn't work to send emails from 465 or 587.  Any other suggestions out there?  Thanks. 

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Oct 31, 2013
0
(0)
It's possible that they started to worsen your service to get you to "upgrade". I wonder if AT&T does that on purpose. I did notice that my ADSL line slowed down when they rolled out ADSL2 in my neigborhood. They also took away the higher tier offerings. I check every so often and my ADSL speedtest runs were definitely slower when ADSL2 came into the neighborhood than when I first had it. I eventually caved and got ADSL2 when they increased the price on the older ADSL.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Oct 31, 2013
0
(0)

I think the answer is in a post I just stumbled across.  Apparently they've implemented a policy where you have to successfully complete a CAPCHA every so often for each e-mail account, or they block SMTP/POP3 access until you do.  So, to keep it working, you have to login to the WEB interface (watch a few ads, complete a CAPCHA) every so often.  I do not know what the frequency is.

 

Yes, I think it's stupid.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

[ Edited ]
0
(0)
  • Rate this reply
Oct 31, 2013
0
(0)

Even if stupid, I'll do it if it would work.  I googled CAPCHA so I know what that is now, but how do I force that?  I tried going to the web interface of my email and logging out and logging back in, but it didn't ask me to do anything special.... 

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Oct 31, 2013
0
(0)

That is rather stupid.  We use computers to simplify our work and our life, not make it harder.  They shouldn't be throwing roadblocks into that.  Does yahoo want people to run their own mail server or switch to a different email provider.

 

P.S. Why is AT&T's yahoo mail offering only available in POP, when Yahoo supports IMAP?

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Oct 31, 2013
0
(0)
If an e-mail service is not working , why not use another one?

http://email.about.com/od/freeemailreviews/tp/free_email.htm
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Oct 31, 2013
0
(0)

Tried gmail, aol, yahoo, sbcglobal, gmx.... gmx worked for about 10 minutes then also quit.  

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Oct 31, 2013
0
(0)
I guess I misunderstood. I was thinking e-mails would be sporadic. If motion is detected and an e-mail is sent, it would be an alert. It should also start a timer to not send another for some period of time or until you manually reset it. If you want a continuous view you go to a website to view the cameras.

I can see where e-mail providers do not want to be flooded with constant redundant e-mails.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Nov 9, 2013
0
(0)

I fail to see why a few emails to alert me of a trigger to a security camera would be considered a problem for the ISP.  I receive what seems like a million emails from countless vendors all day long, and a few outgoing messages is a problem?  

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Dec 14, 2013
0
(0)

I am having this same problem on ATT DSL.  My camera has been emailing me fine for a couple of years but it stopped working this week. 

 

Has anyone found the fix for this?

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Dec 14, 2013
0
(0)

Did you try this?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Dec 15, 2013
0
(0)

I did try logging in at the att com page, but it did not help.  http://www.att.com/#fbid=1GgVCPTmxLJ

 

Is this the CAPCHA that you are referring to?

 

I did not think this was the problem since I am still able to send emails from windows mail on my ATT account. 

 

My camera has been working for a while with the following settings:

Email Transfer

SMTP Server IP Address or Host Name:  smtp.att.yahoo.com

Port No.(Usually Use 25):  25

 

Since it stopped working I have tried changing the host name to outbound.att.net and I tried changing the port settings to Port 587 then Port 465.  None of these changes caused the email to start working again.

 

 

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Dec 15, 2013
0
(0)

What kind of camera?  Can it do SSL?  It's required now for email.  If not you can call AT&T and see if they will unblock port 25 for you.  They used to do it but not sure if they still will.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Dec 15, 2013
0
(0)

The camera is a Panasonic BL-C140. 

 

The camera data sheet lists SSL as a supported protocol. 

 

It is strange that the camera has been working great for a long time and now suddenly won't email at all.

 

The camera has an error log.  Each time it fails to send an email it posts the following three error codes:

 

Protocol SMTP, Division 143, Code 80004003H

Protocol SMTP, Division 143, Code 250

Protocol SMTP, Division 143, Code 80004003H

 

Is there any way to figure out where the problem is by troubleshooting? 

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Dec 15, 2013
0
(0)

Here is what Panasonic says the error code means:

 

80004003HCould not connect to SMTP server.
  • The address of SMTP server is incorrect.
    ==>Set it correctly.
  • An incorrect Default Gateway in Network setting on the camera.
    ==>Set a correct Default Gateway address.
  • SMTP server does not work normally.
    ==>Contact a network administrator or provider to confirm it.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Dec 15, 2013
0
(0)

I also located this: http://www.networkwebcams.com/ip-camera-learning-center/2011/08/12/how-to-email-alerts-from-panasoni...

 

It also says that after any changes you need to re-start the camera for the changes to take effect.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

[ Edited ]
0
(0)
  • Rate this reply
Dec 15, 2013
0
(0)

Thanks for all the suggestions but I am still unable to get the camera to send emails. 

 

Not sure what to do.  I have changed the settings to what is recommended on the ATT Email server settings (POP and SMTP) page:  outbound.att.net and port 465.  After making this change I get an error code 80004002H. 
Could not receive the response from SMTP server.

  • SMTP server does not work normally.
    ==>Contact a network administrator or provider to confirm it.

I am able to send mail with these settings using windows mail.

 

I dont know what else to do with this.  Any suggestions would be appreciated.

 

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Dec 16, 2013
0
(0)

I would suspect that it's not the "provider" as you mentioned your regular email is working.  Take a look at this: http://www.att.com/esupport/article.jsp?sid=KB401573&cv=812#fbid=euBkPSjxPr- and see how many of the fields you can match in your camera.  One of the main things is "SMTP requires authentication" and "server requires SSL".

 

If you still can't get it to work I would recommend you call Panasonic support and see if they can help.  Maybe there is a software upgrade they can provide you for the camera to correct this issue?  Other than this I'm all out of ideas.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Solved
Dec 16, 2013
0
(0)
As of 12/10/2013, all mail clients that want to send mail through AT&T's mail servers must support SMTP authentication, and must support SMTP encryption. Just changing the port number is not enough.

My suspicion, based on the screenshots from the networkwebcams.com web site, is that your Panasonic Cameras support authenticaton, but do not support encryption, therefore they won't send mail through AT&T's mail servers.

You might investigate smtp2go.com, they provide several work-arounds to enable mail to be sent from nearly any client.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

Solution
0
(0)
  • Rate this reply
Dec 16, 2013
0
(0)

Thanks for all the suggestions.  I looked at SMTP2go.com, but I think my camera sends more than 20 emails per day which exceeds the free limit. 

 

I did find a workaround using my Synology DiskStation NAS.  It has surveillance station which can email motion notifications.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Jan 5, 2014
0
(0)

So frustrating... I have done everything that all have talked about here and elsewhere, and it still doesn't work.  I don't have access to a workaround.  Any other suggestions?  Besides:

 

outbound.att.net

port 587

at&t email address with master password or email password (both tried)

turn on sensor deactivation so emails are sent no more frequent than 1 minute apart.

use SSL.  

 

It should work, but it doesn't.  Open to other suggestions!

 

 

 

 

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

0
(0)
  • Rate this reply
Apr 3, 2014
0
(0)

Same problem I am having 

 

Panasonic BLC-131 was sending E-mail triggered photos for few years - then all of sudden

stopped working recently

 

original settings were   SMTP  smtp.att.yahoo.com PORT 25

 

Now the Tech Support is stating  outbound.att.net Port 465       ---->  tried this & it does not work

 

Have you figured around a FIX?     Thanks 

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

Share this post
Share this post