Reply
Posted Dec 1, 2011
9:02:13 PM
media server not found

I just got ATT UVERSE today (switched from comcast).

 

After doing the setup, almost everything is working except my wireless connection of my media server (on my desktop) to my TV.   On the TV, I can connect to the internet, but am not able to see the media server that is running on my desktop.  I used to be able to do with the comcast.   I am sure the issue is with some firewall setting or some UPnP setup.   Anyone has any idea?

0
(0)
  • Rate this reply
Solved
Dec 3, 2011 3:57:51 PM
0
(0)
ACE - Master

From the main Norton Internet Security window click on Network Security Map and then check the trust setting for the Local Area Connection. You'll want that set to shared on all computers.

 

trust.jpg

trust1.jpg

 

 

You might have to add "file and printer sharing" in the windows firewall.

 

  • Use an administrator account to log on.
  • Click Start, click Run, type wscui.cpl, and then click OK.
  • In Windows Security Center, click Windows Firewall.
  • On the Exceptions tab click File and Printer Sharing
  • Click OK and close the Security Center

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

media server not found

729 views
10 replies
(0) Me too
(0) Me too
Post reply
Replies
(10)
0
(0)
  • Rate this reply
Dec 1, 2011 9:30:49 PM
0
(0)
Tutor

I guess the problem is a little bigger.   I cannot even access files from one computer to another in the home network.   I used to be able to do that before.  It has to be some firewall setting....

Re: media server not found

803 views
0
(0)
  • Rate this reply
Dec 2, 2011 6:22:14 AM
0
(0)
ACE - Master

akhiljain0329 wrote:

I guess the problem is a little bigger.   I cannot even access files from one computer to another in the home network.   I used to be able to do that before.  It has to be some firewall setting....



Could you describe your setup? 

How many and what kind of devices connecting (computers and operating systems)?

How are your devices connected (wired or wireless) (wired direct to RG or through a switchs)?

Are you using your own router behind the RG?

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: media server not found

786 views
0
(0)
  • Rate this reply
Dec 2, 2011 8:07:58 AM
0
(0)
Tutor

Here is my setup :

 

The ATT 2Wire router connected to the phone line. 

There is no other router/switch involved.

There is wired connection from the 2Wire router to two computers one desktop and one laptop.   There are a few wireless connection from the 2Wire : A TV, another laptop.

 

At this point my first goal is so that I can see my home network, meaning from my wired laptop, I be able to access files that are on the wired desktop.   I think once that is resolved, other issues will be resolved also. 

 

Thanks,

Akhil.

Re: media server not found

777 views
0
(0)
  • Rate this reply
Dec 2, 2011 8:29:14 AM
0
(0)
ACE - Master

akhiljain0329 wrote:

Here is my setup :

 

The ATT 2Wire router connected to the phone line. 

There is no other router/switch involved.

There is wired connection from the 2Wire router to two computers one desktop and one laptop.   There are a few wireless connection from the 2Wire : A TV, another laptop.

 

At this point my first goal is so that I can see my home network, meaning from my wired laptop, I be able to access files that are on the wired desktop.   I think once that is resolved, other issues will be resolved also. 

 

Thanks,

Akhil.



Ok, so all devices are getting an IP address and can get to the internet?

What virus/firewall software are you running on your computers?

Are your computers all WIN 7?

 

Your virus/firewall software might have clamped down because it now finds itself on a new network (switching from comcast router to AT&T router).

 

Windows 7 networking will default to "Public" network mode (higher security, no sharing) when switching networks as well.

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: media server not found

772 views
0
(0)
  • Rate this reply
Dec 2, 2011 8:56:14 AM
0
(0)
Tutor

Yes, all devices are getting IP address and are able to connect to the internet.

 

My computers are using windows XP.

 

My laptop has symantec Virus protection and firewall.

 

My desktop has norton virus protection and firewall.

 

So what do I need to do in my virus protection software so that the computers can "see" each other?

 

Also, I noticed that in the firewall setting of this new router (2Wire), the following is selected :

Maximum protection - Disallow unsolicited inbound traffic

Could this be causing the problem? 

Re: media server not found

767 views
0
(0)
  • Rate this reply
Dec 3, 2011 5:19:13 AM
0
(0)
ACE - Master

akhiljain0329 wrote:

Yes, all devices are getting IP address and are able to connect to the internet.

 

My computers are using windows XP.

 

My laptop has symantec Virus protection and firewall.

 

My desktop has norton virus protection and firewall.

 

So what do I need to do in my virus protection software so that the computers can "see" each other?

 

Also, I noticed that in the firewall setting of this new router (2Wire), the following is selected :

Maximum protection - Disallow unsolicited inbound traffic

Could this be causing the problem? 



Symantec and Norton are same company. Symantec is usually business class software where as Norton is consumer class software. Which programs are you using? Are they full blown security suites (like Norton Internet Security or Norton 360) or just Antivirus.

 

The "Disallow unsolicited inbound traffic" setting should only be blocking connection attempts coming in from the internet, not local networks.

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: media server not found

745 views
0
(0)
  • Rate this reply
Dec 3, 2011 8:46:26 AM
0
(0)
Tutor

Yes, using the full blown security suite (Antivirus, firewall, etc...).

Re: media server not found

735 views
0
(0)
  • Rate this reply
Solved
Dec 3, 2011 3:57:51 PM
0
(0)
ACE - Master

From the main Norton Internet Security window click on Network Security Map and then check the trust setting for the Local Area Connection. You'll want that set to shared on all computers.

 

trust.jpg

trust1.jpg

 

 

You might have to add "file and printer sharing" in the windows firewall.

 

  • Use an administrator account to log on.
  • Click Start, click Run, type wscui.cpl, and then click OK.
  • In Windows Security Center, click Windows Firewall.
  • On the Exceptions tab click File and Printer Sharing
  • Click OK and close the Security Center

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: media server not found

729 views
Solution
0
(0)
  • Rate this reply
Dec 3, 2011 5:14:47 PM
0
(0)
Tutor

Thanks.  That was very helpful.   The problem seems to be the vonage adapter in the way.   I removed it from the network and everything is fine now.   So now I just need to figure out how to put the vonage adapter back without it messing things up....time to go to vonage forum.....Thanks for your help....

Re: media server not found

723 views
0
(0)
  • Rate this reply
Dec 4, 2011 5:30:38 AM
0
(0)
ACE - Master

akhiljain0329 wrote:

Thanks.  That was very helpful.   The problem seems to be the vonage adapter in the way.   I removed it from the network and everything is fine now.   So now I just need to figure out how to put the vonage adapter back without it messing things up....time to go to vonage forum.....Thanks for your help....



Ah, the plot thickens. You neglected to mention the Vonage adapter. I believe the Vonage has it's own DHCP server so you will have to log into the user interface on the Vonage adapter and disable it's DHCP server. Also make sure that after you have disabled the Vonage DHCP server, that you have it connected correctly. You should have an ethernet cable going from the "internet" port on the Vonage to an ethernet port on the RG (AT&T modem/router). and nothing attached to the "ethernet" port on the Vonage.

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: media server not found

645 views
Share this post
Share this post