Reply
Posted Apr 3, 2012
10:28:17 PM
Port 25 - Charges $49 or $15 or Free?

First day with Uverse and my experienc so far is far worse than my Comcast interactions.   I started live chat and was asking some guy from India about opening up port 25. He cuts and paste this blurb about port 25 being blocked due to spamming.  I explain to him that my security cameras al older and do not support any other port.  I called Connectech sounds like a callcenter from the Philippines and they basically said the same thing but can do it for $49.00.  What the h^^ll.  It takes a minute to do it and many of friends indicated that it is free.  So he passes me on to Tier 2 which looks like a dumping ground for irate customers.  Tiers 2 cannot do it and have to deal with the yokels with Connectech but unfortunately it will cost me $15 a month.  He mentions, this is the only way to get me port 25 opened as it becomes a nightmare.   I've been on the phone for the past 2 hours and ATT service is just horrible.  I am about to cancel this tomorrow if this simple request does not get solved.   I

0
(0)
  • Rate this reply
Solved
Apr 4, 2012 4:27:34 PM
0
(0)
Tutor

Hi SomeJoe777,

Thanks Very Much for the Tip.  I am glad you are around to help folks.   I will call AT&T and cancel the for fee port 25 and just send e-mail direcctly to my AT&T account.

 

I got it to work without authentication, with some experimentation.  Tried it on a Linux box and started with <some ip>.lightspeed..sntcca.sbcglobal.net. So /etc/hosts was set to this...  At first it failed complaining about a valid sender domain so maybe it was looking for a valid MX record.  Changed it to att.net and sbcglobal.net. Both works fine without authentication.  I checked my e-mail and there they were,   2 e-mails.  

 

I did the same thing for the camera putting att.net as the SMTP server, did not work so did a dig mx att.net and it reported a bunch of entries.  Put in frf-mailrelay.att.net. and it started working.  Didn't set any SMTP auth... Again Thank you!

 

 

Accepted Solution

Port 25 - Charges $49 or $15 or Free?

5,716 views
17 replies
(0) Me too
(0) Me too
Post reply
Replies
(17)
0
(0)
  • Rate this reply
Apr 3, 2012 11:45:45 PM
0
(0)
Mentor

Well, I think that might solution to the problem. It looks like the outgoing mail port is being blocked, possibly because of things like a hack to the e-mail account or in the case sending out Spam. I'm in process of researching it as a subscriber so so you don't have to do this all over again.

Re: Port 25 - Charges $49 or $15 or Free?

5,791 views
0
(0)
  • Rate this reply
Apr 4, 2012 5:26:50 AM
0
(0)
Professor

Unblocking port 25 used to be free but I believe they do now charge a fee and Tier 2 should be able to do it. Here's a previous thread on the subject http://forums.att.com/t5/Features-and-How-To/anyone-else-trouble-with-att-connec-tech-and-port-25/m-...

 

If your still having problems contact Alex, one of the Community Managers via PM.
Alex
Maybe he can help.

Re: Port 25 - Charges $49 or $15 or Free?

5,780 views
0
(0)
  • Rate this reply
Apr 4, 2012 5:37:33 AM
0
(0)
ACE - Master

Yup, the unblocking of port 25 is now considered a premium request and now must be done by ConnecTech for a $49 fee.

 

It appears AT&T just wants to nickle and dime us to death. This ranks right up there with the ridiculous data caps. They're just too busy figuring out ways to squeeze more money out their customers instead of just supplying quality service and support. If they weren't wasting all that time and money trying to increase their already insane profits, they might actually have something left over to improve their sub-third-world rated broadband service.

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Port 25 - Charges $49 or $15 or Free?

5,779 views
0
(0)
  • Rate this reply
Apr 4, 2012 6:50:51 AM
0
(0)
Scholar

Can't a router redirect to another port?  That is receive the request on port 25 and translate it to another port?

Re: Port 25 - Charges $49 or $15 or Free?

5,771 views
0
(0)
  • Rate this reply
Apr 4, 2012 8:05:31 AM
0
(0)
ACE - Master

AmazinglySmooth wrote:

Can't a router redirect to another port?  That is receive the request on port 25 and translate it to another port?



I don't think AT&T normally allows any traffic across the network addressed to port 25, so your router never receives the request to begin with.

 

 

The real question is why are any mail servers still using port 25 and not using SSL and alternate ports.

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Port 25 - Charges $49 or $15 or Free?

5,764 views
0
(0)
  • Rate this reply
Solved
Apr 4, 2012 9:11:29 AM
0
(0)
Expert

Let's be clear on a few things:

1. AT&T blocks outbound connections on port 25.  Inbound port 25 is not blocked except by the 2Wire's firewall, and you can insert a firewall rule to allow it if you want.  (However, it would be very rare that you would need inbound port 25 ... that would be necessary only if you were running your own mail server).

 

2. SMTP mail has two delivery paths: client-to-server, and server-to-server.  Client-to-server SMTP is typically no longer done on port 25.  It normally uses 465/SSL or 587/TLS these days.  However, server-to-server is and always has been done on port 25, as that is the standard.  Some servers these days will attempt server-to-server delivery on 587/TLS, but the majority of mail servers aren't set up to allow that, and the delivery will fall back to port 25.

 

The consequences of AT&T blocking outbound port 25 is that you cannot have devices inside your network that attempt to deliver outbound mail on port 25 except to AT&T's servers.  So, for example, if you have a device such as a security camera that can only send e-mail on port 25 (with no SSL or TLS encryption), you can still configure it to do that:

 

Outbound server: outbound.att.net

Outbound port: 25

Outbound authentication: Yes, use your e-mail address and password

 

However, the device (camera) still must support authentication using your e-mail address and password.  Unauthenticated e-mail will not be accepted for delivery.

 

Another consequence is if you have another mail account with a non-AT&T provider.  Sending outbound mail through that account can be problematic if the other provider is not set up to provide outbound SMTP service on a port other than 25.  The alternatives are:

 

1. Outbound authenticated, encrypted mail on port 465/SSL.

2. Outbound authenticated, encrypted mail on port 587/TLS.

3. VPN tunnel such that you can use port 25 without AT&T interference.

 

 

Re: Port 25 - Charges $49 or $15 or Free?

5,758 views
Solution
0
(0)
  • Rate this reply
Apr 4, 2012 1:20:50 PM
0
(0)
Tutor

Wow SomeJoe7777 !  Regarding your e-mail, I did not know that you can still send port 25 to outbound.att.net.  My camera can do authentication.

 

I'll try this tonight. 

 

Soooo.... I get my answer from this forum instead of the regular support channels.  Connectech tried to get me to sign up for a $49 premium service to open a port for me.  I asked them the same thing you just said, and they flatly said to use 465 or 587 SSL/TLS.   TIer 2 said,  no, Connectech was wrong, it will only cost me $15. Neither  offered up the solution you gave.

 

Thank You! 

Re: Port 25 - Charges $49 or $15 or Free?

5,741 views
0
(0)
  • Rate this reply
Apr 4, 2012 3:10:25 PM
0
(0)
Expert
Yes, you can still send e-mail on port 25. They don't want you to, but it's still open. I have a RAID card on my server, and it's monitoring software is the same way -- it can do authenticated, but not encrypted SMTP. It is set up for port 25 mail, and it still works.

Re: Port 25 - Charges $49 or $15 or Free?

5,720 views
0
(0)
  • Rate this reply
Solved
Apr 4, 2012 4:27:34 PM
0
(0)
Tutor

Hi SomeJoe777,

Thanks Very Much for the Tip.  I am glad you are around to help folks.   I will call AT&T and cancel the for fee port 25 and just send e-mail direcctly to my AT&T account.

 

I got it to work without authentication, with some experimentation.  Tried it on a Linux box and started with <some ip>.lightspeed..sntcca.sbcglobal.net. So /etc/hosts was set to this...  At first it failed complaining about a valid sender domain so maybe it was looking for a valid MX record.  Changed it to att.net and sbcglobal.net. Both works fine without authentication.  I checked my e-mail and there they were,   2 e-mails.  

 

I did the same thing for the camera putting att.net as the SMTP server, did not work so did a dig mx att.net and it reported a bunch of entries.  Put in frf-mailrelay.att.net. and it started working.  Didn't set any SMTP auth... Again Thank you!

 

 

Re: Port 25 - Charges $49 or $15 or Free?

5,716 views
Solution
0
(0)
  • Rate this reply
Apr 4, 2012 5:46:33 PM
0
(0)
Expert
OK, cool, glad it's working!

I seem to remember that my RAID card monitoring software wouldn't work without authentication, but that was several months back so I may have been using a different server or they've changed something.

Re: Port 25 - Charges $49 or $15 or Free?

5,613 views
0
(0)
  • Rate this reply
Apr 5, 2012 8:13:06 AM
0
(0)
ACE - Master

SomeJoe7777 wrote:
OK, cool, glad it's working!

I seem to remember that my RAID card monitoring software wouldn't work without authentication, but that was several months back so I may have been using a different server or they've changed something.

It may depend on who you're sending the e-mail to.  If the e-mail is bound for an AT&T address it may accept it without authentication (i.e. won't act as a relay, but will act as a receipient server).

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Port 25 - Charges $49 or $15 or Free?

5,601 views
0
(0)
  • Rate this reply
Apr 5, 2012 1:16:05 PM
0
(0)
Tutor

Is it posible to set up forwarding?  Haven't really gotten around the att/yahoo e-mail interface yet...

Re: Port 25 - Charges $49 or $15 or Free?

5,588 views
0
(0)
  • Rate this reply
Apr 3, 2014 2:27:20 PM
0
(0)
Voyager

Hi 

 

   I have had u-verse for over 6 years & had

 

-  configured my IP camera to send motion triggered photo to username@att.net address

   SMTP server  config   SMTP.att.yahoo.com    Port 25

 

- e mails stopped working recently -  so I called ATT & they asked me to set the new config as follows

 

    SMTP    outbound.att.net   Port 465

 

The camera still does not  send e-mails ...... Is the PORT Blocked by U verse?

 How do I figure that out .... and unblock it?

 

Please help - Not a Networking guy ..... but can follow steps!

 

Thank You

/  Upendra

Re: Camera e-mails stopped working

894 views
0
(0)
  • Rate this reply
Apr 3, 2014 2:34:39 PM
0
(0)
ACE - Professor

The new settings require you to use SSL as well, so if you have not enabled that, it will fail until you do.


Jerry B.
"GeekBoy"

--

For additional help, please send a PM to ATTCustomerCare.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Camera e-mails stopped working

891 views
0
(0)
  • Rate this reply
Sep 12, 2014 8:08:34 AM
0
(0)
Contributor

I am trying to set up an email server at home for a class project.  I have Uverse and my IP leads to... lightspeed.rcntx.sbcglobal.net, I did call them and have port 25 unblocked. (no charge) I need the host name for the relay server [smtp.att.yahoo.com?] and if it requires my account information for authentication.  SMTP SSL required? I have PHP and MySQL installed using hMailServer and Roundcube webmail IMAP client under IIS 8.5. The only way I can test this is during Roundcube Web interface configuration to send test email using a created account in hMail to a Gmail account of mine. the test fails... SMTP send: "NOT OK" (Failed to set sender *****@*****.com) I purchaced a $5 domain and have the A Name, C Name and MX records establishead. hMail tests pass. MX lookup passes and I can access my site, so all DNS is working great!!! Any help would be appreciated, I am going to try with other information (outbound.att.net/sbcglobal.net) I found on this page. You can reply to my username above at yahoo[Dot]com with the subject line...SMTP relay server information.

Thanks

Re: Camera e-mails stopped working

162 views
0
(0)
  • Rate this reply
Sep 12, 2014 10:33:43 AM
0
(0)
ACE - Expert
Edited by mibrnsurg on Sep 12, 2014 at 10:35:16 AM

@harrytapp Here's the settings:

 

https://www.att.com/esupport/article.jsp?sid=KB401570

 

You are only able to use an email client if you created a free att.net account before June 11, 2011.

 

Good luck :smileywink:

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATTUverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Camera e-mails stopped working

[ Edited ]
125 views
0
(0)
  • Rate this reply
Sep 12, 2014 11:30:20 AM
0
(0)
Contributor

I started with Att-Uverse in 2012. These look like settings for if you want to simply use an email client such as outlook. Of course this has always been a drag to have to pay for a premimun account in my free yahoo account to have pop 3 delivered to outlook.

The question here is having my own mail server...

 

Can I use the SMTP outbound.att.net on port 465 as a relay?

Would I have to enable SSL still?

Would I have to use my att account credentials for authentication?

 

I tried to send myself and email to an account in my server from gmail and got a return notice...

Mail Delivery Subsystem <mailer-daemon@googlemail.com>

Delivery to the following recipient failed permanently:

     Harry@mydomain.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain mydomain.com by smtp.att.yahoo.com. [67.195.15.66].

The error that the other server returned was:
530 5.7.1 Authentication required

This reveals two possibilites...

First: The MX records at my domain registrar need to be changed from smtp.att.yahoo.com to outbound.att.net?

 

Second: When I had them unblock port 25 did they only do it for outbound and not inbound?

I know ports 465 and 587 are normally not blocked and are SSL. Will they accept non SSL connections?

Thanks

 

Re: Camera e-mails stopped working

116 views
Share this post
Share this post