Reply
Posted May 24, 2011
New Uverse and Email Problems?

Uverse was installed this past Saturday.  I have the 3801 RG, I also have the Apple Airport Extreme which has my Dell computer hardwired to it and the Airport handles my iPad, iPhone, Apple TV’s and wireless HP printer.  Airport is plugged into port 1 on the RG.  All of that works OK.  I did lose internet last night and had to do a reset on the RG to restore but all of that is OK.  My problem is my email and Outlook 2010.  I just got around to trying Outlook last night (Monday).  Outlook could not connect to the outgoing server.  I did a Google search and looked on AT&T site and got the settings.  My old setting was 110 port for incoming and 25 for outgoing.  I tried the new setting of 995 for incoming and 465 for outgoing and that didn’t work either.  I’ve deleted the account and tried to reinstall and it never connects.  From the web it looks like this is a problem with the Uverse installation as it was working before the install.  I tried AT&T chat that’s no help at all.  I want to use Outlook, I’m not going to use AT&T web mail.  I’m not sure what to do next.  Anyone have a suggestion?



0
(0)
  • Rate this reply
Solved
5-24-2011 8:57:26 AM
0
(0)

Use the following procedure to set up Outlook 2010:

 

 

 

How do I set up Outlook, Mac Mail, or other popular programs to send and receive my AT&T email?

 

To set up your AT&T Mail account in Outlook 2010, simply add a new email account to your existing Outlook profile.  Open Outlook 2010 by clicking on the Start menu (Windows icon), then All Programs > Microsoft Office > Microsoft Outlook 2010.

  1. After you have opened Outlook 2010, select the File tab on the left followed by Add Account.



    Note:  If you are using Outlook 2010 for the first time, the Outlook 2010 Startup Wizard may automatically open.  If the Wizard opens, select Next.  On the following screen, select Yes when you are asked, "Would you like to configure an E-mail Account?" followed by Next.

  2. Place a check in the box next to Manually configure server settings or additional server types.
  3. Click the Nextbutton.

     

     

  4. Click the radio button next to Internet E-mail.
  5. Click the Nextbutton.

     

     

  6.  In the User Informationsection:
    • In ther Your Name box, type your name the way that you want it to appear to other people when you send a message.
    • In the E-mail Addressbox, enter your full AT&T email address including domain (e.g., YourName@att.net).

      Note: If you are setting up this account for an AT&T Email Alias, input the alias email address in this field.

  7. In the Server Informationsection:
    • In the Account Type drop-down, select POP3.
    • the Incoming Mail Server box, enter pop.att.yahoo.com.
    • In the Outgoing Mail (SMTP) Server box, enter smtp.att.yahoo.com.
  8. In the Logon Informationsection:
      • In the User Name box, enter your full email address including domain (e.g., YourName@att.net).
      • In the Password box, enter your password.

    Note: If you are setting up this account for an AT&T Email Alias, input the full email address of the ID (Primary or Sub Account) associated with the email alias in this field. Do not input the email alias address in this field.

    • Select the Remember password check box.
  9. Select the button for More Settings.



  10. Choose the Outgoing Server tab.
  11. Verify these settings:
    • The box next to My outgoing server (SMTP) requires authentication is checked.
    • The radio button Use same settings as my incoming mail server is checked.



  12. Click the Advanced tab.
  13. Verify these settings:
    • The Incoming server (POP3) should be 995 and the box next to This server requires a secure connection (SSL) is checked.
    • The Outgoing server (SMTP) should be 465 and the drop-down next to Use the following type of encrypted connection should be set to SSL.
  14. Click OK.



     
  15. Click the Next button.
  16. Click the Finish button.

 



*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

New Uverse and Email Problems?

8,583 views
9 replies
(1) Me too
(1) Me too
Post reply
Replies
(9)
0
(0)
  • Rate this reply
Solved
May 24, 2011
0
(0)

Use the following procedure to set up Outlook 2010:

 

 

 

How do I set up Outlook, Mac Mail, or other popular programs to send and receive my AT&T email?

 

To set up your AT&T Mail account in Outlook 2010, simply add a new email account to your existing Outlook profile.  Open Outlook 2010 by clicking on the Start menu (Windows icon), then All Programs > Microsoft Office > Microsoft Outlook 2010.

  1. After you have opened Outlook 2010, select the File tab on the left followed by Add Account.



    Note:  If you are using Outlook 2010 for the first time, the Outlook 2010 Startup Wizard may automatically open.  If the Wizard opens, select Next.  On the following screen, select Yes when you are asked, "Would you like to configure an E-mail Account?" followed by Next.

  2. Place a check in the box next to Manually configure server settings or additional server types.
  3. Click the Nextbutton.

     

     

  4. Click the radio button next to Internet E-mail.
  5. Click the Nextbutton.

     

     

  6.  In the User Informationsection:
    • In ther Your Name box, type your name the way that you want it to appear to other people when you send a message.
    • In the E-mail Addressbox, enter your full AT&T email address including domain (e.g., YourName@att.net).

      Note: If you are setting up this account for an AT&T Email Alias, input the alias email address in this field.

  7. In the Server Informationsection:
    • In the Account Type drop-down, select POP3.
    • the Incoming Mail Server box, enter pop.att.yahoo.com.
    • In the Outgoing Mail (SMTP) Server box, enter smtp.att.yahoo.com.
  8. In the Logon Informationsection:
      • In the User Name box, enter your full email address including domain (e.g., YourName@att.net).
      • In the Password box, enter your password.

    Note: If you are setting up this account for an AT&T Email Alias, input the full email address of the ID (Primary or Sub Account) associated with the email alias in this field. Do not input the email alias address in this field.

    • Select the Remember password check box.
  9. Select the button for More Settings.



  10. Choose the Outgoing Server tab.
  11. Verify these settings:
    • The box next to My outgoing server (SMTP) requires authentication is checked.
    • The radio button Use same settings as my incoming mail server is checked.



  12. Click the Advanced tab.
  13. Verify these settings:
    • The Incoming server (POP3) should be 995 and the box next to This server requires a secure connection (SSL) is checked.
    • The Outgoing server (SMTP) should be 465 and the drop-down next to Use the following type of encrypted connection should be set to SSL.
  14. Click OK.



     
  15. Click the Next button.
  16. Click the Finish button.

 



*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New Uverse and Email Problems?

Solution
0
(0)
  • Rate this reply
May 24, 2011
0
(0)

I saw your same post on another thread last night and did exactly that and it still would not connect.  Is the RG blocking it because my computer is going thru the Apple Airport?

Re: New Uverse and Email Problems?

0
(0)
  • Rate this reply
May 24, 2011
0
(0)

The RG should definitely not be blocking it.  The Airport I don't know about because I've never used one, but theoretically it shouldn't be blocking it either.

 

Check your settings carefully and ensure you haven't mistyped a server name or left out one of the settings.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New Uverse and Email Problems?

0
(0)
  • Rate this reply
May 24, 2011
0
(0)

Joe, it was "ME".  On the Intrernet E-mail Setttings box I didn't have @bellsouth.net with my User Name in that box.  Thanks for the post as I printed it out.  You got to have every box right.  Email working OK now.  Thanks Again.

Re: New Uverse and Email Problems?

0
(0)
  • Rate this reply
May 24, 2011
0
(0)

:smileywink:  Glad it's working!

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New Uverse and Email Problems?

0
(0)
  • Rate this reply
Nov 9, 2011
0
(0)

I had the Outlook 2010 set up with the inbound reading 'inbound.att.net' and the outbound reading 'outbound.att.net' prior to having a new hard drive installed. I have been attempting to configure the att.net email account to my Outlook 2010. I tried setting it up as I had previously and received a 'failed' message. I then found your, SomeJoe7777,  'How To' message and tried it with the settings you have posted and still get a 'failed' message. I don't understand what is wrong.

Re: New Uverse and Email Problems?

0
(0)
  • Rate this reply
Nov 9, 2011
0
(0)
Yeah, the u-verse mail is a mess. I saw the pots about changes & checked it out & found I was still on the old servers, But, I had trouble with it accepting my password on web access. Then it started working. Worked ok on my mail program.

Then it would not accept the password from the mail program. I figured I would would ignore it til it calmed down. Just stick with problem free .gmail
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New Uverse and Email Problems?

0
(0)
  • Rate this reply
Nov 9, 2011
0
(0)

I found out what I have done wrong. I had not checked, in the 'Advanced' tab the box for the SSL in the incoming and outgoing sections. Here is the link for the correct instructions for Outlook 2010 pop3 configuration: http://www.att.com/esupport/article.jsp?sid=KB401570&cv=804&br=BR&ct=9000734&pv=2&title=Email+server...

Re: New Uverse and Email Problems?

0
(0)
  • Rate this reply
Nov 10, 2011
0
(0)

Could it be this statement from your link is why you can't use an email program:

 

If you signed up for a free att.net email account after 6/12/11, you will not be able to use an email program (e.g., Outlook) with your AT&T email account. :smileysurprised:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more


*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New Uverse and Email Problems?

[ Edited ]
Share this post
Share this post