Reply
Posted Aug 23, 2013
3:06:53 PM
How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).
Edited by frostcall on Aug 23, 2013 at 9:13:32 PM

Overview

Most people don't need advanced features that personally owned routers offer and will be just fine using the NVG589 and turning off their personally owned router.  But if you're like me (and I know I am!) then you are probably reading this thread because you have ip cameras, personal clouds, photo servers, guest wifi, VPN's, xbox, QOS settings, et al.  I have an ASUS RT-N66U , a VIP2250, and a wireless reciever with a WAP; but your settings should be similar. 

 

The NVG589 does not have a simple 'Bridge mode' setting so you will need to get into weeds to get this working.  I hope you're ready.

 

First Steps

Make sure you have a laptop or a computer that you can connect directly into the NVG589.

Unplug all ethernet cables from the NVG589 except for the one going into the aforementioned laptop.

Write down the MAC address of your personal router (the WAN MAC address if you see different ones for LAN and WAN)

 

Settings on the NVG589

  • Login to your NVG589 by going to 192.168.1.254
  • Go to 'Home Network' then 'Subnets & DHCP'.  Your password is on the side of the modem.
  • If your 'Device IPv4 Address' is the same subnet as your local router, I suggest changing it.  I changed mine to 192.169.2.254 but you can stick with whatever you like / need.  My subnet Mask remains at 255.255.255.0
  • Change 'DHCPv4 Start Address' to 192.169.2.1 (or whatever your above Device IPv4 address is but with a 1 at the end instead of .254)
  • Change 'DHCPv4 End Address' to 192.169.2.5, Just a few more than the Start Address.  We need these for any WAP extenders for wifi TV's.  It's important that you only have the laptop plugged into the ethernet at this point.
  • Click 'SAVE' at the bottom.
  • Go to 'Home Network'  then 'Wireless' and turn wireless off.  You want to use the wifi on your own router right?
  • Go to 'Firewall' then ' 'Packet Filter'.  Disable Packet Filters.  Again, we want our router to do the work.
  • Make sure you don't have any of your own settings turned on in 'NAT/Gaming' (don't worry if you see 1 in there already that you can't delete).
  • Go to 'Firewall' then 'IP Passthrough'.  For 'Default Server Internal Address', select or type in 192.169.2.1.
  • For 'Allocation Mode' select 'Passthrough' (I had to do it in this reverse order to be able to type for some reason)
  • For 'Passthrough Mode', select 'DHCPS-Fixed'
  • Type in the MAC address for your router under 'Manual Entry', lowercase is fine.
  • Click SAVE.  It will tell you that it needs to reboot.  Hang on for a minute.
  • Go to 'Firewall Advanced' at the top and turn everything OFF.
  • Near the top of your screen, you should see an option telling you to reboot the router. Go ahead and do this now. It takes about 2 minutes.

Personal Router Settings.

 

  • Unplug your laptop and plug in your personal router while the NVG589 reboots.  
  • Plug your laptop into your personal router and login to it.  For me, it was 192.168.1.1 (hence why I changed things above)
  • For the ASUS RT-N66U, I had to go to my WAN settings, then 'Internet Connection'.
  • Change 'WAN Connection Type' to 'Automatic IP'.  This will give your personal router the external IP of the NVG589 and is the key to making this whole thing work. Some folks will have to manually enter in an IP and this can be found under the 'Broadband - Status' section of the NVG589 settings.  If you don't have 'automatic IP' then I feel bad for you since you will have to manually change this every time your IP changes.
  • 'Enable WAN', 'Enable NAT' and 'Enable UPnP' is all set to YES for me.  
  • I recomend Setting your own DNS server.  I use Google's but you use whatever you like.  Google's is 8.8.8.8 and 8.8.4.4
  • 'Account Setting - Authentication' is 'None'.
  • There are no Special requirements from ISP at the bottom.
  • Hit APPLY at the bottom and your router will reboot.

I also changed settings in my IPTV under LAN:

  • Profile was None.
  • Choose IPTV STB port, I set to LAN3 & LAN4.  I plugged my U-Verse WAP for the wireless reciver into the NVG589 and I plugged the ethernet cable going to the VIP2250 into LAN3 on my personal router.  I'm really not sure if this was necessary but I'm having 0 issues with this setup.  I initially tried putting the WAP on my personal router but had issues so I stuck it back on the NVG589 and it's fine.  I could probably just plug the VIP2250 into the NVG589 as well but I'm just enjoying the small victory of using my personal router for now.  
  • Hit apply at the bottom, another possible reboot.

At this point, I checked the internet and everything was working great through the router.  I restarted by 2 TV boxes (the VIP and the wifi ones).  Everything is peachy.

 

Your mileage may vary.  Good luck.

 

 

 

 EDIT to update WAP configuration. 

 

4
(3)
  • Rate this reply
View profile
Solved
Jun 28, 2014 10:20:35 PM
4
(3)
Teacher

Also if anyone is experiencing very slow loading on some websites with the NVG589 and IP Passthrough, disable IPv6 on your personal router:

 

http://www.dslreports.com/forum/r29352935-New-AT-T-UVerse-Power-tier-slow-only-for-some-major-websites-

Accepted Solution

How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

[ Edited ]
80,467 views
119 replies
(10) Me too
(10) Me too
Post reply
Replies
(119)
0
(0)
  • Rate this reply
View profile
Sep 5, 2013 3:14:38 PM
0
(0)
Contributor

Got it into bridge mode successfully, thanks. Still can't get the ports to open. I've been stumped on this for a pretty long time. I'm using the nvg589 and an Airport Extreme. I need the airport for wireless drives, or I would just use the Motorola. That being said, I've tried everything I know to get the ports open both from the Airport Utility program and the Port Map program. I don't have double NAT problems or anything. It says the ports are open but when I go to check them they are not. Any help or advice would be great.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

2 of 120 (79,971 Views)
0
(0)
  • Rate this reply
View profile
Sep 10, 2013 12:58:48 PM
0
(0)
Contributor
I just got the NVG589 and would like to use it with my Netgear R6300. The Netgear doesn't have the same internet config page as your Asus, and all I see is to have Dnyamic IP or Static IP. Would this still work for me?

Also, once all the settings are made in both routers, would you connect the Netgear's WAN port to the NVG589's LAN port?

Thanks for any help, it's greatly appreciated.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

3 of 120 (79,719 Views)
0
(0)
  • Rate this reply
View profile
Sep 26, 2013 5:41:34 PM
0
(0)
Contributor

Worked great but I had 2 changes I had to make.

1. If you have to manually enter the Default Server Internal Address, select Default Server for the Allocation Mode, enter the IP address in Manually Entry then click Save before going any further.

When I didn't do that and I changed the Allocation Mode to Passthrough, the first IP address that was in the list because the internal address.

2. I'm running Tomato 1.27 on a Asus WL-520GU router, I have my own DHCP and DNS servers.  Under Basic/Network/LAN I had the IP address of the DNS server on my network. (back from when I was using my router for DHCP)  I had to remove that and replace it w/an external DNS server. 

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

4 of 120 (79,070 Views)
0
(0)
  • Rate this reply
View profile
Sep 27, 2013 9:40:32 PM
0
(0)
Contributor
Macchionne, I'm using an airport extreme and just upgrade as well. Did you ever figure this out? Don't really want to get started and then get stuck in the middle of the process. Thanks!

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

5 of 120 (78,987 Views)
0
(0)
  • Rate this reply
View profile
Oct 9, 2013 1:40:17 PM
0
(0)
Employee

 

a couple of notes I would like to make on this. for the most part it's correct.

 

Bullet 1.) 192.169.2.254-

 

would not change it outside the 192.168.x.x class network specification. Doing this can cause some connectivity , DNS, and routing problems going outside the class. 

 

Example (and yes I did this once!)--

 

I changed my base IP address to 135.153.1.1 as well as changed everything else. Everything worked ok till I do a traceroute or a path ping. This problem was really pervasive when on my iphone, speed tests would be way, way off, and wireless would sometimes have problems connecting. many times the first hop which should be my router didn't resolve properly and I also created other DNS problems (page can't be displayed, etc...) For this example I would stay within the confines of the wikipedia entry for private network. 

 

 

http://en.wikipedia.org/wiki/Private_network

 

it states

24-bit block

10.0.0.0 - 10.255.255.255 16,777,216
single class A network
10.0.0.0/8 (255.0.0.0)
24 bits
8 bits


20-bit block
172.16.0.0 - 172.31.255.255 1,048,576
16 contiguous class B networks 172.16.0.0/12 (255.240.0.0)
20 bits 12 bits

of course the common block everyone with a router uses.


16-bit block
192.168.0.0 - 192.168.255.255
65,536
256 contiguous class C networks 192.168.0.0/16 (255.255.0.0)
16 bits 16 bits


In this addendum I would say use
192.168.2.254 or 192.168.168.10.254

172.16.0.1 or 172.17.0.1

10.20.1.1 or 10.30.1.1

 

Either or would be fine.

 

Avoid the headache I created and stay within a private network setting. most DNS boxes already know what the private networks are. If you stay within the confines of them you are not adding frustration to your cause.

 

 

 

 

bullet 3 to bullet 5.) a tweak of subnets and IP's

 

Now you can leave this at 255.255.255.0 /24 (default) which would give you 254 Ip addresses on that NVG589 to use. however if you are not going to use them just eliminate them. Much less work on broadcasting that the router will have to do. Since you are passing the IP right to your router anyway save the work for the router behind.

for instance if you want a shorter range

255.255.255.240 would allow 14 IP addresses total this can also known as 255.255.255.240 /28

255.255.255.224 /27 This would allow 30 IP addresses total


what you essentially do is cut down on how many hosts you actually have. Essentually you are making the NVG (as well as any router made by any manufacturer) smarter buy giving it a short phone book to work with.

 

An example below for the NVG589

device IPv4 address: 172.21.0.1
DHCPv4 start IP address: 172.21.0.7
DHCPv4 end IP address: 172.21.0.14
Subnet mask: 255.255.255.240

 

DHCP addresses available: 8

Static IP's available: 5

 


Another example I would use

device IPv4 address: 10.20.1.1
DHCPv4 start IP address: 10.20.1.5
DHCPv4 end IP address: 10.20.1.30
Subnet mask: 255.255.255.224

 

DHCP addresses avaialble: 25

static IP addresses available: 4

 


Another example using 192.168.x.x

Device IPv4 address: 192.168.15.1
DHCPv4 start IP address: 192.168.15.5
DHCPv4 end IP address: 192.168.15.30
Subnet mask: 255.255.255.224

 

DHCP addresses avaialble: 25

static IP addresses available: 4

 

Note: I do not count the base IP address as a useable IP (another headache I learned to avoid the hard way).  

 

 

Continue on: 

 

From the bullet point of

 

  • Go to 'Home Network' then 'Wireless' and turn wireless off. You want to use the wifi on your own router right?

I would continue on.

 

 

Final note: 

 

I don't get here all the time to check and see who replied so if there is any questions please drop me a line as I don't come here very often. 

 

Thanks

david

 

 

 

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

6 of 120 (78,216 Views)
0
(0)
  • Rate this reply
View profile
Nov 8, 2013 2:02:01 PM
0
(0)
Tutor

i get to the select "save" step then it freez's (spinning thinking wheel) then once i choose the home network tab it says "unable to connect" try to reload?

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

7 of 120 (76,385 Views)
0
(0)
  • Rate this reply
View profile
Nov 11, 2013 12:56:02 PM
0
(0)
Employee
if you changed the range and such, you would have to disconnect and reconnect.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

8 of 120 (76,143 Views)
0
(0)
  • Rate this reply
View profile
Nov 22, 2013 3:40:45 PM
0
(0)
Contributor

I want to say thanks to you guys for write up on this. I was having MAJOR NAT issues with PS3, PS4 and Xbox as soon as I switched to the NVG589. Never had these issues prior to that. I was able to run the NVG589 in passthrough and now running a MediaLink Wireless router. Everything seems to be working well. I finally have open NAT ports now that I have a router that supports UPNP. I have my cablebox and WAP plugged into the NVG589 all other devices are connected wired/wirelessly to the Medialink. 

 

One issue that just came about though is intermittent dropouts of Xbox Live. It will sign me out but I can sign back in right away. Never had this issue before. I am not sure if its a setting I overlooked or what. I have the Xbox 360 wired directly to the MediaLink. Also I set the Medialink to give the Xbox the same IP everytime (same for the PS4)

 

I am running the Google DNS server settings. 

 

What should I be looking @ for these strange dropouts all of a sudden?

 

Thanks

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

9 of 120 (75,206 Views)
0
(0)
  • Rate this reply
View profile
Nov 29, 2013 5:21:43 PM
0
(0)
Contributor

First of all, let me say thanks for this, it works flawlessly!

 

However, I have an issue, not sure if anyone else also has it.

 

I have the Motorola NVG589 with the Pairbonding plan, and a /28 static block.

 

The IP Passthru works like it should, however, I can't manage my /28 with my personal router.

 

I bought a MikroTik RB2011 to fulfill this purpose, yet I cannot use it fully.

 

Does anyone know how I can manage the /28 block using the router with IP Passthru?

 

Thanks!

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

10 of 120 (74,514 Views)
0
(0)
  • Rate this reply
View profile
Nov 29, 2013 10:01:58 PM
0
(0)
Mentor

I have a Motorola NVG589 with a /29 block of Static IP's

 

I turned off all IP Passthrough

 

Under Home Network--Subnets & DHCP

Public Subnet

 

Public Subnet Enable: On

Public IPv4 Address: xxx.xxx.xxx.xxx (Should be the last 'usable' IP in your /28) 
Public Subnet Mask: 255.255.255.240 (For your /29)
DHCPv4 Start Address: xxx.xxx.xxx.xxx (First 'usable' IP in your /28)
DHCPv4 End Address: xxx.xxx.xxx.xxx (Next to last 'usable' IP in your /28)
Allow Inbound Traffic: On
Primary DHCP Pool: Public

 

I reduced my DHCP End address by the amount of IP's I wanted to assign myself.

Then I use those Public IP's on my devices that needed Static IP's

Use the Public IP addess of you RG (last 'usable' IP) as your gateway on your devices.

Make sure you set  Allow Inbound Traffic: On

Should route correctly.

 

Ex:

 

My /29 is xxx.xxx.xxx.248

 

My RG is set to xxx.xxx.xxx.254/29

My Apple AirPort is xxx.xxx.xxx.253/29

My VNP Server is xxx.xxx.xxx.252/29

 

I left the rest to the Public DHCP server (.249-.251)

 

 

Ex. setting for Apple AirPort

 

IP: xxx.xxx.xxx.xxx.253

Subnet Mask: 255.255.255.248 (.248 for my /29 -- would be .240 for your /28)

Default Gateway: xxx.xxx.xxx.254

DNS: xxx.xxx.xxx.254 (or any Public DNS servers you want to use)

 

This basically lets your Statics IP's fully route through your RG both incoming and outgoing.

 

Hope this makes since, if not let me know and I will see if I can explain better.

 

The 'IP Passthrough' method works great if you only have 1 IP, I fould this way to work perfect for my muiltible Statics.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

11 of 120 (74,486 Views)
0
(0)
  • Rate this reply
View profile
Dec 17, 2013 7:58:34 PM
0
(0)
Tutor

Hello all:

 

Complete noob here with this stuff.  I recently switched from Time Warner to Uverse and would like to continue using my RT-N66U with the NVG589.  I followed all the steps listed above and somehow still screwed it up.

 

If my N66U router IP is 192.168.1.1 do I still need to change my NVG IPv4 to something other than 192.168.1.254?  As I read it, I thought I only needed to change that on the NVG if it was the same as my N66U...

 

Somehow I managed to set my NVG IP as my N66U IP and that created an unbelievable headache!

 

Any help is appreciated.

 

Thanks

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

12 of 120 (73,088 Views)
0
(0)
  • Rate this reply
View profile
Dec 17, 2013 8:11:01 PM
0
(0)
ACE - Master

If you're going to use your router AS a router (instead of as a switch/access point), then you'll need to use different subnets for the AT&T RG and your router.  The AT&T router comes as 192.168.1.254 and manages the 192.168.1.0/24 subnet.  Your router will have a WAN and a LAN address, and it's LAN address is probably 192.168.1.1 and also expects to work on the 192.168.1.0/24 subnet.  This will cause confusion.  Your router should get its WAN address from the RG via DHCP, which will either be something in the 192.168.1.0/24 subnet OR (if you've configured IP Passthrough), it'll be your external public IP address (i.e. the RG's WAN IP, but this is okay).

 

You can either change the RG's LAN address or your router's.   192.168.2.0/24 is a popular subnet, as is 172.16.1.0/24.

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

13 of 120 (73,083 Views)
0
(0)
  • Rate this reply
View profile
Dec 17, 2013 8:27:13 PM
0
(0)
Tutor

Is there a benefit to using my Asus as the sole wireless router versus using it as another access point?  And I see that there is a cascade option within the NVG settings.  What's the difference between the IP passthrough and just cascading my Asus router?

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

14 of 120 (73,078 Views)
0
(0)
  • Rate this reply
View profile
Dec 17, 2013 9:19:22 PM
0
(0)
Tutor

UPDATE:

 

Successfully bridged my router and am able to connect wirelessly to my N66U with my computer.  However, I am unable to connect with my iPhone or iPad.  Recommendations?

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

15 of 120 (73,063 Views)
0
(0)
  • Rate this reply
View profile
Dec 18, 2013 4:35:15 AM
0
(0)
ACE - Master

earl_harbinger wrote:

Is there a benefit to using my Asus as the sole wireless router versus using it as another access point?  And I see that there is a cascade option within the NVG settings.  What's the difference between the IP passthrough and just cascading my Asus router?


If you like the way your network was set up (firewall features, UPnP maybe, filtering, etc.) then you want to have your router be a router.  If you only want its wireless feature to connect PCs (because it's better at wireless than the RG), then just use it as an access point (especially true if you want to use Uverse connected apps while connected to your router).

 

I don't follow exactly what the cascade option does yet.  Haven't set one up.  I understand it helps fix an issue with multiple public static adresses through your router, but I think that's a side effect, not the reason it exists.

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

16 of 120 (73,030 Views)
0
(0)
  • Rate this reply
View profile
Dec 18, 2013 5:05:28 PM
0
(0)
Tutor

earl_harbinger wrote:

UPDATE:

 

Successfully bridged my router and am able to connect wirelessly to my N66U with my computer.  However, I am unable to connect with my iPhone or iPad.  Recommendations?


Any thoughts on this?  Only thing I found was manually entering the DNS but it would only let me do it on a single Apple device.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

17 of 120 (72,945 Views)
0
(0)
  • Rate this reply
View profile
Dec 18, 2013 6:00:36 PM
0
(0)
ACE - Master

I'd drop the old network connection set up on the iOS device, then re-create it.

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

18 of 120 (72,930 Views)
0
(0)
  • Rate this reply
View profile
Dec 20, 2013 10:17:08 AM
0
(0)
Teacher
Edited by rolfl on Dec 20, 2013 at 10:17:38 AM

Thanks for bridge mode configuration info.

 

Can someone verify if IPv6 passthrough is also supported and if so how to set it up?

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

[ Edited ]
19 of 120 (72,712 Views)
0
(0)
  • Rate this reply
View profile
Dec 30, 2013 12:50:54 PM
0
(0)
Tutor
Edited by frostcall on Dec 30, 2013 at 12:51:54 PM

I'm probably going to update my post (if I can find the edit button) since I have taken a few suggestions like David's into account.  

 

edit - apparently, I can not edit the original post.  Hence, I can not make corrections.  

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

[ Edited ]
20 of 120 (71,677 Views)
0
(0)
  • Rate this reply
View profile
Dec 30, 2013 5:00:20 PM
0
(0)
ACE - Master

Unfortunately, you can only edit a post for a few hours after you create it.  You could copy and paste your original text and edit it in a new reply.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

21 of 120 (71,604 Views)
0
(0)
  • Rate this reply
View profile
Dec 30, 2013 10:58:28 PM
0
(0)
Contributor
Thanks a lot for this. It was really helpful. I am having issues getting ports out though. I added port 80 to the Asus but am unable to see it using my public ip. Any ideas on this?

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

22 of 120 (71,558 Views)
0
(0)
  • Rate this reply
View profile
Jan 20, 2014 10:38:42 AM
0
(0)
Contributor
Thanks everyone for these great how-tos. I'm pretty much a novice and these posts have been really helpful.
I successfully bridged my NVG589 and am using a linksys wrt54g to route/provide wifi. The wireless broadcaster on my NVG failed which is why I undertook this project. Later we will buy a wireless n/ac capable router so I will be going through all this again.

This is my problem:
I have Uverse TV with a DVR box. It is of course plugged into the NVG. The signal is great and all the channels work but the guide has no info. All the channels say "getting information". I'm assuming the DVR needs some info it can't get with the bridge settings.
Any ideas?

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

23 of 120 (69,391 Views)
0
(0)
  • Rate this reply
View profile
Jan 20, 2014 11:30:35 AM
0
(0)
ACE - Expert

Perform a re-boot on the DVR and give it few minutes after it comes up to download the guide info.  If that doesn't work re-boot the whole AT&T router.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

24 of 120 (69,386 Views)
0
(0)
  • Rate this reply
View profile
Jan 22, 2014 9:48:42 AM
0
(0)
Tutor

Thanks for all of the good info in this thread.  Now that I've got my new NVG589 in passthrough, how do I add a route to the RG for my personal router's subnet so that devices connected to the DVR/STBs via HPNA can see the other subnet?  Here's a little detail of the setup.

 

Subnet 1

=======

RG LAN IP: 192.168.1.1

RG Subnet Mask: 255.255.255.240

RG DHCP Start: 192.168.1.7

RG DHCP End: 192.168.1.14

 

 

Subnet 2

=======

Archer C7 LAN IP: 192.168.0.1

Archer C7 WAN IP: ***pass through of external address

Archer C7 Subnet Mask: 255.255.255.0

Archer C7 DHCP Start: 192.168.0.100

Archer C7 DHCP End: 192.168.0.199

 

Everything works fine on both subnets, but devices on subnet 1 can't see anything on subnet 2.  I need to be able to access a file server sitting on subnet 2 from devices on subnet 1 (connected to DVR/STB via HPNA [ethernet jack on the back]).  I assume I need to add a route to the 192.168.0.0 network on the RG, but I can't really see where to do this.

 

 

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

25 of 120 (69,168 Views)
0
(0)
  • Rate this reply
View profile
Jan 26, 2014 11:03:46 AM
0
(0)
Voyager
Edited by ElWormo on Jan 26, 2014 at 11:10:28 AM

I followed these instructions (http://www.dslreports.com/faq/17734) verbatim last night. I'm trying to help a buddy out. It works almost flawlessly except his laptop sometimes doesn't want to connect and his stb's and dvr are acting sporadic. It's almost as if his router (Netgear) isn't allotting enough ip's. Dhcp isn't a connection option on his (just dynamic and static). I chose dynamic. This is correct, right? Also, would it help if I entered a different dns server (it's on auto, should I use Google)? Any help would be greatly appreciated. I'm very frustrated.

 

**edit** I should also mention all stb's have been power cycled. 

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

[ Edited ]
26 of 120 (68,718 Views)
0
(0)
  • Rate this reply
View profile
Jan 26, 2014 11:52:13 AM
0
(0)
ACE - Master
If you followed a post on DSLreports, why don't you post this question there?
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

27 of 120 (68,700 Views)
0
(0)
  • Rate this reply
View profile
Jan 26, 2014 11:56:49 AM
0
(0)
Voyager

Because the thread was old and the instructions posted here are very similar. It is also Att equipment so I figured this is the place to go. Should I start over using the instructions found here?  I'm sorry. 

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

28 of 120 (68,699 Views)
0
(0)
  • Rate this reply
View profile
Jan 26, 2014 4:21:51 PM
0
(0)
Tutor

The instructions there look like they were just lifted from this thread anyway.  What settings did you use exactly for each subnet?  Are the DVRs/STBs all connected via coax?  Is his router showing his external IP address for the WAN interface?

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

29 of 120 (68,619 Views)
0
(0)
  • Rate this reply
View profile
Jan 26, 2014 5:08:56 PM
0
(0)
Voyager
I think I got it all figured out earlier. I changed some of the numbers to match what was here and so far so good. One thing that did slightly concern me was on the Att interface, in red at the top, it read "system database is invalid". I rebooted and it was still there but everything is working properly.

Re: How to put the Motorola NVG589 in 'bridge mode' (or as close as you can).

30 of 120 (68,609 Views)
Share this post
Share this post