Reply
Posted Jul 19, 2012
12:11:10 PM
SPAMGUARD not working

Starting about six weeks ago I suddenly started getting inundated with SPAM after not receiving a single piece in years. I turned Spamguard on and off but it didn't do anything.

 

Something must have changed at the Yahoo! end of things and I'm getting extremeley fruststrated. What can the problem possibly be?

0
(0)
  • Rate this reply
View profile
Solved
Jul 26, 2012 3:22:08 PM
0
(0)
Community Manager

mggordon wrote:

Starting about six weeks ago I suddenly started getting inundated with SPAM after not receiving a single piece in years. I turned Spamguard on and off but it didn't do anything.

 

Something must have changed at the Yahoo! end of things and I'm getting extremeley fruststrated. What can the problem possibly be?


Welcome mggordon and thank you for posting.  The following solutions should help...

 

Tips to avoid email spam

 

Protect yourself from email phishing and fake websites

 

How do I block mail from a specific sender? Can I un-block it later?

 

Regards,

Alex

--------------
Rethink Possible
Private Message (ATTCustomerCare for account specific help)

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Keep in mind; I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Accepted Solution

SPAMGUARD not working

1,487 views
7 replies
(0) Me too
(0) Me too
Post reply
Replies
(7)
0
(0)
  • Rate this reply
View profile
Solved
Jul 26, 2012 3:22:08 PM
0
(0)
Community Manager

mggordon wrote:

Starting about six weeks ago I suddenly started getting inundated with SPAM after not receiving a single piece in years. I turned Spamguard on and off but it didn't do anything.

 

Something must have changed at the Yahoo! end of things and I'm getting extremeley fruststrated. What can the problem possibly be?


Welcome mggordon and thank you for posting.  The following solutions should help...

 

Tips to avoid email spam

 

Protect yourself from email phishing and fake websites

 

How do I block mail from a specific sender? Can I un-block it later?

 

Regards,

Alex

--------------
Rethink Possible
Private Message (ATTCustomerCare for account specific help)

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Keep in mind; I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: SPAMGUARD not working

2 of 8 (1,458 Views)
Solution
0
(0)
  • Rate this reply
View profile
Aug 30, 2012 12:02:25 PM
0
(0)
Tutor
ATTAlexCM you keep giving links to people about spamguard not working

Obviously something changed on the ATT/Yahoo end so spamguard doesn't work anymore.. Instead of a canned response can you give a real answer?

Re: SPAMGUARD not working

3 of 8 (998 Views)
0
(0)
  • Rate this reply
View profile
Aug 30, 2012 1:46:42 PM
0
(0)
Teacher

Wow....I thought it was just my bad luck. About 2 weeks ago, the spam started showing up like crazy in my Inbox - especially very early in the morning hours (5 am). It figures that something must have changed at ATT/Yahoo. Please fix this.

Re: SPAMGUARD not working

4 of 8 (990 Views)
0
(0)
  • Rate this reply
View profile
Sep 1, 2012 5:29:53 PM
0
(0)
Tutor

well AT&T... anyhting to say... more than a few are having this problem....

 

nothing but crickets... maybe comcast would be better??

Re: SPAMGUARD not working

5 of 8 (942 Views)
0
(0)
  • Rate this reply
View profile
Sep 6, 2012 8:14:24 AM
0
(0)
Tutor

How come no answer still AT&T

 

Guess it's time to start calling comcast.. I am sick and tired of getting spam box filled everyday when my settings are set to delete IMMEDIATELY 

Re: SPAMGUARD not working

6 of 8 (887 Views)
0
(0)
  • Rate this reply
View profile
Sep 7, 2012 8:29:08 AM
0
(0)
Tutor

AT&T where are you with answers for this?

Re: SPAMGUARD not working

7 of 8 (849 Views)
0
(0)
  • Rate this reply
View profile
Dec 12, 2012 11:46:23 AM
0
(0)
Mentor

I am having the same problem. Getting too many spams by the minute and many with a virus attached hurting my computer.

 

I am tired of this. 

Re: SPAMGUARD not working

8 of 8 (607 Views)
Share this post
Share this post