Reply
Posted Jul 12, 2011
4:25:50 AM
Outlook 2010 and att.net

My outlook  2010  with Windows 7 is no able to send/receive with ATT. I have rebuilt the outlook profile and tried both smtp ports of 995 and 587. Everytime I try to send/receive, I get a pop up asking for  login for both pop and smtp. The password is correct as I have logged into webmail correctly. I get -err [auth] invalid user /password

 

and

 

Send test email message: Your server does not support the connection encryption type you have selected. Try changing the encryption method.

 

I also tried the Support Tool and received a message : "your email settings  could not be configured at this time

 

 

0
(0)
  • Rate this reply
Solved
Jul 18, 2012 6:49:50 PM
0
(0)
Tutor

Hi everyone,

 

I'm guessing this issue is fixed (since I just got the settings described here to work: http://www.att.com/esupport/article.jsp?sid=KB401573#fbid=LszN-sM54pH).

 

But for those of you that are still having problems, maybe this will work.

 

After successfully setting up the Outlook/sbcglobal link (i have a X@sbcglobal.net email account), I noticed that only my Inbox was sync'd to my Outlook. I have many folders on the webmail version of ATT mail, and I wanted these to be insync. So I did my research, and found that this was due to a limitation on the yahoo/att servers, since they used the POP3 protocol. But I also read that folder sync was possible when using he IMAP protocol. I dug deeper, and there was a resounding "you can't use IMAP if you have a Yahoo/Att account"

 

However, I finally stumbled upon this: http://www.att.com/esupport/article.jsp?sid=KB5892&cv=820#fbid=LszN-sM54pH

 

which shows that ATT does have imap capabilities. Hooray! And by adjusting the tutorial in that first link I posted with the settings in the second link, I succesfully set up my Outlook e-mail with an IMAP protocol

 

Here are the steps I used in Outlook to setup it all up (in 10 easy steps!):

 

1. In Outlook, go to Tools>Account Settings... and click "New"

2. Make sure the radio button for "Microsoft Exchange, POP3, IMAP, or HTTP" is selected and click "Next"

3. Click the check box at the bottom for "Manually configure server settings or additional server types" and click "Next"

4. Make sure the radio button for "Internet E-mail" is selected and click "Next"

5. On the next screen, use the follwoing settings:

    Your Name:       Your Name

    E-mail Adress:  youremail@att.net (not acutally sure if "X@att.net" addresses work since mine was "X@sbcglobal.net"

 

    Account Type:    IMAP

    Incoming mail server:   imap.mail.yahoo.com

    Outgoing mail server (SMTP):   smtp.mail.yahoo.com

 

    User Name:    YourUserName (for me, I used my X@sbcglobal.net email address)

    Password:      YourPassword

 

6. Once the above settings are entered, click the "More Settings ..." button.

7. Select the "Outgoing Serve" tab and click the check box for "My outgoing server (SMTP) requires authentication"

8. Make sure the radio button for "Use same settings as my incoming mail server" is selected.

9. Go to the "Advanced Tab", and use the following settings:

 

    Incoming server (IMAP):  993

    Use the following type of encrypted connection: SSL

 

    Outgoing server (IMAP):  465

    Use the following type of encrypted connection: SSL

 

10. Click Ok, Next, and Finish

 

Hopefully someone might find this useful (i know I was thoroughly excited to discover this functionality!) I really like the use of folders for organizing things, but I didn't want to have to open a new e-mail account just to have access to this functionality. Now I'm all good to go!

 

Have a good one!

 

 

 

FYI: I'm using Outlook 2007 on a Windows XP SP3 machine

Accepted Solution

Outlook 2010 and att.net

49,138 views
89 replies
(0) Me too
(0) Me too
Post reply
Replies
(89)
0
(0)
  • Rate this reply
Jul 12, 2011 6:19:50 AM
0
(0)
Scholar
are you using as a pop3 or as an imap connection? ports should be correct but if you are using the incorrect encryption it isnt going to allow you to import the messages. If that doesn't work, AT&T may have its webmail servers encrypted with a proprietary encryption method.

Re: Outlook 2010 and att.net

58,398 views
0
(0)
  • Rate this reply
Jul 12, 2011 8:09:06 AM
0
(0)
Contributor

Sorry, pop3

Re: Outlook 2010 and att.net

58,391 views
0
(0)
  • Rate this reply
Jul 12, 2011 11:58:10 AM
0
(0)
AT&T Internet Expert

Hello Cybed,

 
I extend my gratitude to you for contacting us about this issue through the forums and please, accept my sincere apologies for any inconvenience that you have experienced.
 
With regard to setting up Outlook, I would suggest that you check this link:
It's an article containing complete steps on how to set your At&t email with a client mail software.
Anyway, going back to the errors you are getting, I would suggest that you double check the configurations on the Account settings page, under the Advanced tab. Make sure the SSL boxes there are checked for the Incoming and the Outgoing port.
 
Should you need further help regarding your post, please feel free to reply on this thread.
 
By the way, since this is an out of scope issue, please contact our Support Plus team about this. They have the expertise and tools to assist you with your problem right now.
You can contact them at 1-888.263.4796, they're open 7 days a week at 9 AM to 12 MN. They also have 24/7 Support available via the Web at: www.att.com/connecttech.
For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you.
Thank you for choosing At&t where we value your Business. 
Remember to always mark items that you find useful as "Accepted Solutions," you can even mark multiple posts in a single thread. That will help other users find this information too!

Re: Outlook 2010 and att.net

58,384 views
0
(0)
  • Rate this reply
Nov 16, 2011 7:52:13 PM
0
(0)
Contributor

Just as an FYI.  I have had to now delete and reconfigure my account several times because this issue continues to re-occur.  It is much more frequent over the past two weeks to the point where I am about ready to dump my bellsouth.net account and switch to Gmail where I never have this issue.

Re: Outlook 2010 and att.net

57,073 views
0
(0)
  • Rate this reply
Dec 1, 2011 5:47:08 PM
0
(0)
Teacher

I am using a new Windows Home Premium OS with Outlook 2010 and cannot connect with ATT email.

 

I have checked and double checked all settings for Outlook 2010 according to the link you posted.. 

 

I just talked with att phone support and checked and double checked all settings...The only other support offered by ATT was a new pay service.  This is unfortunate and unacceptable, as now I must pay just to get my email client configured!

 

It cannot be a Microsoft issue as I was able to very simply configure my gmail.com account and can use my gmail just fine through Outlook 2010.

 

Why can't ATT find the problem and make a posting so all customers can use Outlook 2010?!

 

 

Re: Outlook 2010 and att.net

56,729 views
0
(0)
  • Rate this reply
Dec 2, 2011 6:15:57 AM
0
(0)
Teacher

Having just posted about my Outlook 2010 running on Win 7 Home Premium, I also want to add that my Outlook 2003 (Win XP Pro) account will no long SEND ATT email, though the given settings will allow it to receive email.  

 

I am thinking that there is some registry adjustment that needs to be done--like delete some old settings and start new??

 

I sure wish ATT would take care of this problem!!!

 

Re: Outlook 2010 and att.net

56,719 views
0
(0)
  • Rate this reply
Dec 2, 2011 6:46:21 AM
0
(0)
Teacher
Fixed my Outlook 2003--changed the smtp port from 465 to the standard 25 with NO SSL. It all worked! So this would seem to cause it to be unsecured sent email...doesn't seem good! But at least I got it to work. Now I'll have to check my Win7 Outlook 2010 for this change.

Re: Outlook 2010 and att.net

56,717 views
0
(0)
  • Rate this reply
Dec 3, 2011 2:55:48 PM
0
(0)
Teacher
As for my Outlook 2010, the port 25 didn't help...oh well, maybe someone will eventually come up with the solution!

Re: Outlook 2010 and att.net

56,680 views
0
(0)
  • Rate this reply
Dec 3, 2011 5:30:16 PM
0
(0)
Teacher
SUCCESS!!!
I got it to work with all the "stock settings" inbound.att.net, outbound.att.net...etc.
On the ports 995 SSL and SMTP port 465...

Here's the trick:
****Select "auto" on the security menu for the SMTP port.
NOW my att.email works on Outlook 2010.

ATT needs to fix their online configuration instructions!!!

Re: Outlook 2010 and att.net

56,675 views
0
(0)
  • Rate this reply
Dec 4, 2011 6:28:06 PM
0
(0)
Teacher

Correction on that last post.  on the SMTP port, use 25 and on the encryption pull down menu, select "auto".

Re: Outlook 2010 and att.net

52,833 views
0
(0)
  • Rate this reply
Jan 1, 2012 5:51:24 AM
0
(0)
Contributor

I tried the Outgoing server (SMTP) change tp "25" and the encrypted type to "auto" and it doesn't help....... any other ideas?

Re: Outlook 2010 and att.net

52,706 views
0
(0)
  • Rate this reply
Jan 1, 2012 5:20:09 PM
0
(0)
Teacher
Read the message on AT&T's support page (intermittant password issue). It is not an Outlook problem. I have Outlook 2010 also. AT&T is having trouble with their e-mail server. I still have pop ups. But, not nearly as many times as they occured several weeks ago. Apparently AT&T has not resolved the issue.

Re: Outlook 2010 and att.net

52,698 views
0
(0)
  • Rate this reply
Feb 2, 2012 8:17:55 AM
0
(0)
Contributor

I have found that if I keep the WRONG password in the settings that when I get the box to put in the right password and NOT save it that I can send and receive emails in Outlook.  I know it is a pain to do that each time but it works until ATT can get their act together.

Re: Outlook 2010 and att.net

52,541 views
0
(0)
  • Rate this reply
Feb 11, 2012 3:46:05 AM
0
(0)
Contributor

I was able to get Outlook 2010 configured CORRECTLY with AT&T email using the following settings:

 

 

From the E-Mail Settings Page

1. Incoming Mail Server = inbound.att.net

2. Outgoing Mail Server (SMTP) = outbound.att.net

3. User Name = myusernam@att.net

4. Password = Entered valid password

5. Select Remember Password Checkbox

6. Click Advance Options... push-button

 

From the Internet E-Mail Outgoing Server Tab

1. Check the  My outgoing server (SMTP) requires authentication Checkbox

2. Select the Log on using radio button

3. Enter User Name as in (Item 3. above)

4. Enter Password as in (item 4. above)

5. Select Remember Password Checkbox

6. Click the Advanced Tab


From the Internet E-Mail Advanced Tab

1. Incoming server (POP3) = Enter 995

2. Select the This server requires an encrypted connection (SSL) checkbox.

3. Outgoing server (SMTP) = Enter 465

4. Select SSL from the Use the following type of encrypted connection: pull down menu

5. Click the OK push-button

 

Click the Test Account Settings... push-button to confirm correct setup.

 

I setup Outlook 2010 with my att.net email account on 02-11-2012, and it worked perfectly using the above settings.

 

Hope this is helpful.

Re: Outlook 2010 and att.net

52,479 views
0
(0)
  • Rate this reply
Mar 2, 2012 1:46:47 PM
0
(0)
Tutor

I have tried these instructions and continue to not be able to sink my Outlook 2010 withh att.net email

Re: Outlook 2010 and att.net

52,331 views
0
(0)
  • Rate this reply
Mar 2, 2012 8:42:46 PM
0
(0)
Contributor

I am having trouble too.  I was on the phone with a tech for over an hour last night .. let me know if you figure anything out.

Re: Outlook 2010 and att.net

52,319 views
0
(0)
  • Rate this reply
Mar 3, 2012 4:53:14 AM
0
(0)
Contributor

After multiple attempts and forums of different configurations that did not work, I THANK YOU WHOLE HEARTEDLY for your correct configurations.

 

Cheers!

Re: Outlook 2010 and att.net

52,313 views
0
(0)
  • Rate this reply
Mar 3, 2012 10:25:06 AM
0
(0)
Tutor

I have tried this with no luck.

Re: Outlook 2010 and att.net

52,303 views
0
(0)
  • Rate this reply
Mar 3, 2012 10:26:02 AM
0
(0)
Tutor

It did not work for me either.

Re: Outlook 2010 and att.net

52,303 views
0
(0)
  • Rate this reply
Mar 3, 2012 10:27:16 AM
0
(0)
Tutor

John,

I have tried this solution with no luck.  The at&t chat support and phone support are unwilling to help unless you pay for their connet service.  This is outrageous.

Re: Outlook 2010 and att.net

52,307 views
0
(0)
  • Rate this reply
Mar 3, 2012 10:29:20 AM
0
(0)
Tutor

At&t does not believe it is their problem.  They say it is an Outlook problem.  Even though my Outlook worked fine before I switched to At&t.

Re: Outlook 2010 and att.net

52,308 views
0
(0)
  • Rate this reply
Mar 15, 2012 4:39:52 PM
0
(0)
Contributor

On March 10, 2012 Outlook 2007 stopped receiving emails for my bellsouth.net account. No changes were made to Outlook, my email through my iPhone still works so I know the account is still valid. Also I can go to the web and look at the email so no issues there.

 

The error is "Enter Network Password", the server is pop.att.yahoo.com.  The user name and password were never changed. I have always been able to utilize my bellsouth account with Office 2003 and 2007 with minor changes to the incoming & outgoing mail server and server port number information.

 

Any help would be appreciate.

Re: Outlook 2010 and att.net

52,205 views
0
(0)
  • Rate this reply
Mar 16, 2012 10:24:39 AM
0
(0)
Teacher

You are not alone.  MInd started having issues on 3/9.  Not solved yet.  Time to start thing about switching to Comcast.  At least they support Outlook.

Re: Outlook 2010 and att.net

52,192 views
0
(0)
  • Rate this reply
Mar 16, 2012 5:33:28 PM
0
(0)
Tutor

Same problem here with XP and Outlook 2010. All of a sudden I am getting invalid username/password on my account. I changed the password last night, deselected the Secure settings and it let me log in. The problem returned today. I tried setting up the account on Outlook Express and that didn't work either. 

Re: Outlook 2010 and att.net

52,183 views
0
(0)
  • Rate this reply
Mar 19, 2012 8:00:36 AM
0
(0)
Teacher

Why is this tread marked solved with so many people still having the same problem?  What is the solution?

Re: Outlook 2010 and att.net

52,154 views
0
(0)
  • Rate this reply
Mar 20, 2012 7:47:19 AM
0
(0)
Contributor

Here is my two cents.

I was having trouble also.  I tried all the suggestions with no results.  I finally got frustrated and decided to add my gmail account.  This worked great with no problems.

To my surprise my wifes att.net account also showed up.  Can't explain why.  Here are the settings which showed up.

 

Incoming mail server:  pop.att.yahoo.com

Outgoing mail server:  smtp.att.yahoo.com

Incoming server:  995

Outgoing server:  465

Encryption:  SSL

 

I tried using these settings for my att.net email to no avail.

 

As a last resort I unchecked the "Test Account Settings by clicking the Next Button"

 

All my emails from my att.net account appeared.

 

Good luck.

Re: Outlook 2010 and att.net

52,137 views
0
(0)
  • Rate this reply
Mar 20, 2012 8:49:59 AM
0
(0)
Teacher

This is not working and should not be decleared as 'Closed'.  I have tried many steps including resetting my laptop back to out of box settings a few times and reinstalling MS Office.  Even tried without Macfee installed.  From what I have read, this is ATT server issue.  For a week, I keep thinking I am so unlucky to have a lemon laptop.  I am not alone and many suffer the same issue.  IT IS ATT's END ISSUE!!!!!!!

Re: Outlook 2010 and att.net

52,135 views
0
(0)
  • Rate this reply
Mar 20, 2012 6:04:35 PM
0
(0)
Tutor

Just got off the phone with them and they insist it's a software issue. I tried, Outlook 2010, Express, and Apple Mail, and they all had the same issue. It's not an Outlook issue.

 

They directed me to the Connect Tech Team (fee based) so we will see how that goes.  And, no, this is certainly not resolved...

Re: Outlook 2010 and att.net

52,127 views
0
(0)
  • Rate this reply
Mar 21, 2012 7:49:25 AM
0
(0)
Contributor

The only way I can get Outlook 2007 to work with ATT/Yahoo email is to logon to my web email account first (mail.yahoo.com).  There's a new word scramble you have to solve the first time you logon each day.  I immediately log out and open Outlook and it works fine the rest of the day.

 

Have no clue why this has been required for the past two weeks.

 

Dee

Re: Outlook 2010 and att.net

52,109 views
Share this post
Share this post