Reply
Posted May 9, 2014
7:34:15 PM
Customer Chat

I tried to do a live chat a few minutes ago....I was disconnected.....went in and redid all the informatiion....was connected to a different person.....then get a message I was not connected!  Guess it must have been quitting time - because now the live chat box is no longer on the page!  Frustrating!

 

I was trying to express my displeasure with the 'new, updated' mail format!  When I reply to a message....the original message disappears....and I get the reply I made in the inbox.  I cannot locate the original messages!  My replies should appear under the 'sent' box.....

 

Please fix this or return to the old way! 

0
(0)
  • Rate this reply
Solved
May 14, 2014 6:33:04 AM
0
(0)
Community Manager

How about Settings - uncheck "Enable Conversations"? I'm sorry, I don't have this email myself, so I'm only guessing based on what I see in the tutorial or from other users on the Forums.

 

Thanks,

Dmitriy

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Accepted Solution

Customer Chat

526 views
4 replies
(0) Me too
(0) Me too
Post reply
Replies
(4)
0
(0)
  • Rate this reply
May 12, 2014 7:55:23 AM
0
(0)
Community Manager

I don't have the new email to test it with yet, but try switching your "View" option to "Tabs" from "Recent", from a tutorial video, it sounds like "Recent" view puts all emails into conversations, so it's possible that your sent emails get grouped with others to/from that recipient.

 

Thanks,

Dmitriy


Rethink Possible

For account specific help, please send a private message to ATTCustomerCare

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Customer Chat

2 of 5 (481 Views)
0
(0)
  • Rate this reply
May 13, 2014 7:25:59 PM
0
(0)
Teacher

It didn't work! I still have a bunch of non-related messages under Me!!! Frustrating!

 

Re: Customer Chat

3 of 5 (462 Views)
0
(0)
  • Rate this reply
Solved
May 14, 2014 6:33:04 AM
0
(0)
Community Manager

How about Settings - uncheck "Enable Conversations"? I'm sorry, I don't have this email myself, so I'm only guessing based on what I see in the tutorial or from other users on the Forums.

 

Thanks,

Dmitriy


Rethink Possible

For account specific help, please send a private message to ATTCustomerCare

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Customer Chat

4 of 5 (450 Views)
Solution
0
(0)
  • Rate this reply
May 14, 2014 11:51:51 AM
0
(0)
Teacher

I think that helped!  It seems like the 'me' are removed from my email, etc.  I much prefer seeing my address, etc that Me!!!  It was crazy seeing 'me' as sender or receiver.

 

Thanks for your help!

Re: Customer Chat

5 of 5 (439 Views)
Share this post
Share this post