Posted Oct 6, 2010
10:33:20 AM
View profile
My 2wire modem/wifi keeps resetting

we noticed this a while back. never really cared for it, but now its getting annoying since i just bought a new modem thinking that there was something wrong with the old one. i dont know exactly whats going on.....it works fine for about 30 minutes then it just resets. streaming movies, playing online games and even browsing the internet have become a hassle....pls help!

142,317 views
98 replies
(0) Me too
(0) Me too
Post reply
Replies
(98)
0
(0)
  • Rate this reply
View profile
Nov 25, 2011 1:46:36 PM
0
(0)
Teacher
@Markh

I wouldn't waste too much time on this, as I have already done so. :-) Here's a quote from 2wire.
"There are a few known issues that can cause the modem to lose sync due to wireless, one is a known issue with online gaming over wireless, the long timeouts expected for streaming to the game servers can cause all the DSL sessions on the ADSL network to be used up, forcing the modem to reset the connection to clear up more.
Going into "Firewall" > "advanced settings" and turning off "excessive session detection"and selecting strict UDP session control will usually fix the issue and sometimes not require the wireless B only fix.
There are also some situations where a bad line that's being over taxed can cause the modem to reset it's connection, and lowering the wireless mode restricts bandwidth usage available and can help resolve the issue.
Generally moving to wireless B wont effect speeds as most DSL providers do not offer any speeds above 6mbps, so the available speed would be maxed out long before the local network, I can indeed slow things in a multiple computer environment though
Another issue could be the modem it's self, an ERR_DMA exit code simply means the memory buffer reserved for the DSL modem portion of the router has experience a memory leak, or buffer overflow, and had to attempt to retrain the connection again.
One thing to look for would be to go into the Management Diagnostic Console (gateway.2wire.net/mdc) and click on "detailed log" link all the way at the bottom of the left side, there you can filter by "ERR" and "ALL". Look for any errors that are under the heading code of "krtlock" as this indicates a hardware/firmware issue where the modem's firmware kernel is locking up, forcing a system reset.
Multiple krt_lock events almost always relates to failing or defective hardware inside the modem and would require an RMA/Replacement. "

They clearly have issues with the 2701 and do not appear to have a fix as I have requested one. If you are getting ERR_DMA all bets are off. I get these issues with just email and surfing nevermind gaming. To get by try changing your wireless to B, and either buy a new modem or demand a "new" modem from AT&T. BTW AT&T recognizes this problem and are discontinuing the 2701, replaced by Netgear! I was told they are going to be shipping next month. I talked with retention at AT&T and got them to refund me $100.00 for the 2701 and I put it toward a Netgear DGND3700.

Re: My 2wire modem/wifi keeps resetting

61 of 99 (10,644 Views)
0
(0)
  • Rate this reply
View profile
Nov 25, 2011 1:55:18 PM
0
(0)
Teacher

I recieved my Netgear DGND3700 on Monday.  Installation was a snap.  I am running 1.17NA firmware, this required an upgrade.  The DSL connection has been stable all week, as well as all wireless connected devices.  So far, I would recommend this modem.  Unfortunately its not cheap at $180.  But with the refund from AT&T on my 2701, its like getting it for $80.  It also fixed my WPA2 problems and allows me to separate my G network from my N network since its dual band.  So far a great device, but time will tell.  I'm so happy my 2wire is back in a box!

Re: My 2wire modem/wifi keeps resetting

62 of 99 (10,642 Views)
0
(0)
  • Rate this reply
View profile
Nov 30, 2011 11:18:59 AM
0
(0)
Teacher
Edited by jr9730 on Nov 30, 2011 at 11:21:39 AM

Sources have told me that the 2701 and other "legacy" gateways and modems are being replaced due to the need to support the IPv6 requirements that are being pushed out  as we consume all the IPs available in a IPv4 world. The 2701 has been in the field for almost 5 years and pretty solid for a gateway this old, yes modern day apps like WOW and others have maxed out the modem's capabilities it sounds like, but these apps and such were not there when it was built. It is a lower cost gateway and that is what AT&T wanted then my source told me. I also heard that the 2Wire or Pace as they call themselves now also have a N gateway with extra memory and mutiple processors for todays users coming out or ready to be sent out. Guess we will see it whenever AT&T lets it out into the streets.

 

 

 

 

 

Never a dull moment, if there is there will always be drama to replace it..

Re: My 2wire modem/wifi keeps resetting

[ Edited ]
63 of 99 (10,535 Views)
0
(0)
  • Rate this reply
View profile
Nov 30, 2011 2:23:48 PM
0
(0)
Employee
I have got a confirmation that the pace 4111n (the 2wire replacement) should be hitting the field if not already and will not have this problem and the test units are passing all tests they can think of currently. I have also heard from another colleague that apparently 2wire might not be the only one that has this problem He states he was at a microcenter over the weekend and heard of a lady complaining about the same thing with a linksys router that she had (apparently a befsr41 router) and described the same problems that we have been seeing. She was having these problems and the tech at microcenter states since april of this year (2011) Microsoft and Apple released an update to their operating systems for IPv6 to be enabled. the microcenter person stated that since then people have had to go out and buy IPv6 capable routers this year to get around the problem, or disable it in their own operating systems. So far with my DD-WRT router I haven't experienced this problem and I have 2 machines with win7 on them about around the same time sp1 came out. Now the only guess I can think of is, is sp1 of ddwrt v24 is ipv6 capable. So maybe it wasn't affecting me after all.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

64 of 99 (10,525 Views)
0
(0)
  • Rate this reply
View profile
Dec 8, 2011 4:52:13 PM
0
(0)
Explorer

Yes Pace has confirmed that the 4111N for adsl is out and about, Mr. Chun Pace directror of marketing replied.

 

Is there any info from AT&T where and when and what this device is in an available model (it is not at at&t/equipment although was rumored to go on there Nov 1. Thank you!

Re: My 2wire modem/wifi keeps resetting

65 of 99 (10,435 Views)
0
(0)
  • Rate this reply
View profile
Dec 9, 2011 4:37:24 PM
0
(0)
Teacher

I'd be careful that the Pace Router isnt just another 2Wire... they are the same company now.  I believe AT&T is also qualifing a Netgear product.  I'd go with the Netgear if you get a choice.

Re: My 2wire modem/wifi keeps resetting

66 of 99 (10,417 Views)
0
(0)
  • Rate this reply
View profile
Dec 15, 2011 5:00:04 PM
0
(0)
Explorer

Great news, AT&T hardware added them (4111N)  to the page for sale today!

(http://www.att.com/equipment/accessory-details/?q_categoryid=cat2020062&q_sku=sku5520238&q_manufactu...=)

Thanks all

Re: My 2wire modem/wifi keeps resetting

67 of 99 (10,335 Views)
0
(0)
  • Rate this reply
View profile
Dec 16, 2011 2:20:01 PM
0
(0)
Employee

Someone sent me a message earlier today asking if the pace 4111n is a gigabit ethernet router as well. I don't have the correct answer at this time but I will advise when I have that answer in more detail. 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

68 of 99 (10,318 Views)
0
(0)
  • Rate this reply
View profile
Dec 16, 2011 3:03:27 PM
0
(0)
Teacher

According to the tech specs it is not.

 

http://www.att.com/equipment/accessory-details/?q_categoryid=cat2020062&q_sku=sku5520238&q_manufactu...

 

Manufacturer: Pace
ADSL Device configured for AT&T DSL services
WAN Interface: ADSL (RJ-11)
LAN Interface: 4 port 10/100 Ethernet with Auto-crossover (RJ-45); high powered 802.11N MIMO access point or high powered HyperG access point
PPP over Ethernet (PPPoE) gateway / pass-thru
Static IP capable

Re: My 2wire modem/wifi keeps resetting

69 of 99 (10,315 Views)
0
(0)
  • Rate this reply
View profile
Dec 16, 2011 3:52:56 PM
0
(0)
Employee

let me find out from the product people, cause I have heard yes and no. 

 

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

70 of 99 (10,319 Views)
0
(0)
  • Rate this reply
View profile
Dec 19, 2011 7:07:26 AM
0
(0)
Teacher

Neither is the new Netgear/Westell per the spec sheet on the ATT site..

http://www.att.com/equipment/accessory-details/?q_categoryid=cat2020062&q_sku=sku5520229&q_manufactu...=

 

 

Re: My 2wire modem/wifi keeps resetting

71 of 99 (10,946 Views)
0
(0)
  • Rate this reply
View profile
Dec 19, 2011 2:34:23 PM
0
(0)
Employee

ok, according to my sources the new pace units will not have 10/100/1000 but just 10/100. As well as most of the netgear units I confirmed are 10/100 as well. This one isn't much of a shock to me as I have my own gigabit ethernet router and my dsl runs through just the modem.  I haven't seen any really good quality gigabit ethernet routers hit the market either. The one I was considering (a linksys e4200) apparently gets bad reviews with the router giving out after only owning it a year. 

 

dd-wrt and even m0n0wall has a listing of gigabit ethernet cards they will support. part of me kind of wants to go that route, or see if dd-wrt (x86 version) goes that route. 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

72 of 99 (10,929 Views)
0
(0)
  • Rate this reply
View profile
Dec 19, 2011 4:43:07 PM
0
(0)
Contributor

Wow, wish I would have searched google for the answer to my att 2wire modem recycling a couple months ago when I first had issues.  I've had a tech out 4 times and each time it's working fine for them.    Always thought the issue was related to signal or on their end.  Just read this article and tried turing off/on the wireless on my iphone.   As soon as I turned it on and watched a Youtube video the modem cycled off and on!   I remembered that I had recently turned up the power setting to try to remedy our Wii not always connecting wirelessly.  So I turned it down from 10 to 5 and that fixed the problem.   Found that I can turn it to 8 and it looks like its not having any issues.    I used the inSSIDer software to verify that channel 5 was not being used by anyone else.  Thank you for your help!  

Re: My 2wire modem/wifi keeps resetting

73 of 99 (10,926 Views)
0
(0)
  • Rate this reply
View profile
Dec 19, 2011 5:32:37 PM
0
(0)
Employee

cool, glad it fixed yours. truthfully if the signal isn't that strong in a certain part of the house, I would get a cat5e wire and set up another access point. 

 

I have been looking into one of these to replace an AP that has been giving me problems for a while now. This would work for the 2wire as another access point and you could mimic your 2wire and have essentially the 2wire signal penetrate more of a home structure that may not be the most wireless friendly. One cat5e cable placed correctly and in the weak spots can make all the difference in a wireless network. 

 

what I am looking at:  http://goo.gl/IGssS

 

 

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

74 of 99 (10,922 Views)
0
(0)
  • Rate this reply
View profile
Dec 24, 2011 10:13:03 PM
0
(0)
Contributor

David: AT&T's specs for the Pace 4111N just read "high powered".  Would you say that is equal to N150, N300 or N600 "high powered".    Also, is the above rumor of AT&T selling the DGND3700 true to your knowledge?

Re: My 2wire modem/wifi keeps resetting

75 of 99 (10,856 Views)
0
(0)
  • Rate this reply
View profile
Dec 28, 2011 8:23:56 PM
0
(0)
Employee

I don't have complete technical specs on the pace 4111n as of yet. I do know it is a dual core unit though and is supposed to carry wireless N networking. I do know per specs that the 4111n is only a 10/100 wired unit so I wouldn't expect wireless N to be a super performer here, as the lan ports will only be 10/100 from current rumored sources. I would expect N150 in that regard, however it may perform better than what data I do have. 

 

The DGN unit you mentioned is for ADSL2/2+ and is more specific for IPDSLAM and UVerse Internet deployments. I don't have any specs on them currently. I do know we are carrying netgear as a supplier of modems and the netgear/westell 7550 we currently support I know has wireless b, g, and n per the document, however I do not have complete specifications in front of me at this time. 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

76 of 99 (10,766 Views)
0
(0)
  • Rate this reply
View profile
Jan 6, 2012 12:00:14 AM
0
(0)
Contributor

Thankyou David on behalf of everyone who you have helped with this issue.

 

I had no idea this was such a common problem until I found this thread.  The symptoms I had were not related to your err_cma message (to my knowledge as I was unable to find this error in my log).  And my router was set to channel 3 (which ended up also being okay).  The authentication was WPA (not WPA & WPA2) however when I changed to WPA2 the problem was fixed!  No issues for me anymore, and I would like to extend this solution to everyone else who is having problems even though you already stated it many times haha


Thanks again, and goodluck to everyone experiencing 2wire problems!

Thankyou

77 of 99 (10,595 Views)
0
(0)
  • Rate this reply
View profile
Jan 6, 2012 3:45:37 AM
0
(0)
Expert

Thanks for posting your solution to help others. :smileyhappy:

Re: Thankyou

78 of 99 (10,591 Views)
0
(0)
  • Rate this reply
View profile
Jan 19, 2012 2:00:09 PM
0
(0)
Contributor
I have same problem when I comnect two devices (Window 7) via Wireless. It's not a problem while all connected devices are using different OS (Mac, Window 7, Window XP).

The modem will be auto reset and the problem will be resolved automatically after 2 -5 minutes.

Re: Thankyou

79 of 99 (10,387 Views)
0
(0)
  • Rate this reply
View profile
Jan 23, 2012 5:21:57 AM
0
(0)
Contributor

I had been having the same problems since AT&T replaced my broken Siemens Slipstream modem with the new 2Wire modem/wireless router combo unit.  Two or three times an hour, the connection would drop out, the DSL light would blink red and it would be a minute or two before the connection was restored.

I called AT&T at least ten times trying to get the problem fixed. The service agents were always very nice and polite, constantly apologizing for the problem and promised to take care of it. They'd run line checks, always reporting a fault in one of the lines, and set up an appointment from a service technician. I did countless power resets, checked filters, unplugged cordless phones, and grasped at many other straws, but nothing worked.  The service techs were just as nice, but I was losing patience because the problem persisted. It was getting so bad that I was seriously considering dumping our AT&T DSL.

Finally, Bill from the St. Louis AT&T customer service center apparently saw my repair request and took the initiative to call me. The guy should get a big raise, because he's the one responsible for me still being an AT&T customer. He walked me through the following easy-to-do procedure which has finally solved the problem:

- First, log into your AT&T 2Wire modem by entering 192.168.1.254 into the URL bar of your browser.

- Second, click on the "Firewall" icon at the upper line of the home screen, then go to "Advanced Settings" - you may have to enter your password to get past this step.  Then, on the "Edit Advanced Firewall Settings screen, under "Attack Detection", uncheck "Packet Flood" (SYN/UDP/ICMP/Other).

- Finally, click on the "Home Network" icon at the top of the page, then click on "Wireless Settings" in the second line from the top of the screen. Then, towards the bottom of the new page, under "Additional Settings" - change the wireless mode to 802.11b (mine was originally 802.11b/g, which I assume is also the factory default setting).

Bill even took the time to explain to me what each step was doing to fix the problem, but it was mostly Greek to me and my eyes glazed over quickly.

Good luck. I hope this works for others.

Russ

Re: My 2wire modem/wifi keeps resetting

80 of 99 (10,332 Views)
0
(0)
  • Rate this reply
View profile
Jan 25, 2012 6:24:30 PM
0
(0)
Contributor

Unfortunately, our At&t wifi is never going to work. The tech who is responding on here is lying. He knows it is a defective system. About a year ago I had wifi and had it turned off because it was so defective. I did phone consults, techs came to our place - nothing worked. They tried to blame the old wiring in the walls. PROBLEM, our place is NEW and never lived in before.

 

So, you may be wondering why we signed up again. Well, I figured they worked out the bugs. NOPE. It's worse than ever. The wifi must turn off 20 times per hour. We have NONE of the problems listed in the techs list, below. Based on the techs troubleshooting problems, no internet would ever work anywhere on the globe.

 

Unfortunately, we are going to be turning our service off. There is no fix, but they take our money. Oh well.

Re: My 2wire modem/wifi keeps resetting

81 of 99 (10,443 Views)
0
(0)
  • Rate this reply
View profile
Jan 25, 2012 8:39:16 PM
0
(0)
Expert

Make sure the WIRELESS CHANNEL is NOT set to Auto.  Pick another Channel and hit Save.

To find out which channels your neighbors are using, download inSSIDer
Find a channel that is not being used by many, and/or one that is not overlapping others on the graph.

For SECURITY--AUTHENTICATION TYPE, are all devices set the same?  WPA2 is the most secure (at this time) and recommended.  All devices should have the same password.

Detailed info about Wireless Interference can be found in this post.

Re: My 2wire modem/wifi keeps resetting

82 of 99 (10,437 Views)
0
(0)
  • Rate this reply
View profile
Feb 4, 2012 10:32:04 AM
0
(0)
Contributor

My hard-wired connections seem to perform well.  It's just the wireless that is frustrating.  I talked with Uverse and they replaced my 2Wire unit with a new router/modem unit (3801HGV) but it's doing the same thing.  We have to power cycle the unit at least once a day.  Here's what I've done based on this thread:

1. I moved my Microcell to a switch across the house from the router; not sure of potential for interference, but one less thing.  We do have an AT&T Dect 6.0 phone set that is has to stay in the same room to plug into the router for phone service but I've moved the base unit as far from the router as possible.

2. I changed my wireless channel to 5 instead of auto based on the reading from inSSIDer 2.1 (see below)

 

I've actually invested in 2 switches to eliminate the hassle of not being able to reliably connect to the internet and networked devices.  If this doesn't work, my next step is to call back AT&T and request a 4111n replacement as it seems some are having better luck with those.

 

Appreciate all who have posted here - Cori

 

wireless.jpg

Re: My 2wire modem/wifi keeps resetting

83 of 99 (10,325 Views)
0
(0)
  • Rate this reply
View profile
Feb 26, 2012 8:58:30 AM
0
(0)
Voyager

After reading this thread I am at a loss... 

 

My Att Uverse interent has become the biggest pain. Normally during the day time it  is useable. Then at night during I guess what you would call peak hours its useless trash. I get an estimated 5-10 minutes of a connection, then I lose it. In about 2-3 mins it returns but only for it to lose it again. I have tried changing th channel it is on. Tried changing to the 172.16.0.0 and nothing has worked.

 

This happened about 6 maybe 8 months ago and I swithced to another channel that fixed it. This time around its not working. 

 

I've seen people shelling out $100 to get a new WAP, but I am not about to do that. I am using Att property that thy supplied me. I'm sure if I cancel my service, they would make me return the WAP. So they should just be ablet o give me a new one wouldn't you think.

 

I have not even bothered calling for support as It is way to much of a hassel. Its much easier to try and read up and try touble shooting it myself. But that has failed to work this time.

 

I can't watch netflix without a movie taking two times as long as normal. Nor even play a Game on Xbox live. I feel like I am beating a dead horse here by saying this again. But Att's interenet has become useless over the last 4 weeks.

Re: My 2wire modem/wifi keeps resetting

84 of 99 (10,042 Views)
0
(0)
  • Rate this reply
View profile
Feb 27, 2012 10:36:46 AM
0
(0)
Expert

I've been through this, and if there is interference OUTSIDE your home that CANNOT be controlled (like at a neighbor's house), you're out of luck and will have to use another WAP.  I fought it and spent way too much time doing so; just bite the bullet and buy an inexpensive WAP.

 

If nothing else, going to another WAP will prove if it is just ATTs RG.  If that doesn't fix things, you can always return the purchased WAP, and go back to the fight with ATT.


Detailed info about Wireless Interference can be found in this post.  Have you tried looking there for possible fixes?

Re: My 2wire modem/wifi keeps resetting

85 of 99 (10,018 Views)
0
(0)
  • Rate this reply
View profile
Mar 5, 2012 7:08:31 AM
0
(0)
Contributor

I have been with ATT just over 10 years and I recently discontinued my phone line, but I kept the DSL since my area doesn't have any other internet carrier...After few weeks of discontinuing my phone line, I noticed my DSL internet light went off and other lights flash rapidly. I have contacted ATT and tech came out and did the same thing as other posters have described. I even received a new modem, but still experiencing same problem.

 

I don't have any PS game console and/or wii console nor do I hog the internet bandwidth. I use magicjack primary for phone service, but it doesn't use much bandwith since it uses UPD traffic, hence lesser bottleneck than TCPIP. I am very frustrated with ATT since they seem to give everybody the same response....is tere a solution to why my Internet-light goes off and it doesn't reconnect? I have to MANNUALLY disconnect te power-cord in order to get te internet service return....

 

 

help pls...any info is much appreciated.

Re: My 2wire modem/wifi keeps resetting

86 of 99 (9,952 Views)
0
(0)
  • Rate this reply
View profile
Mar 5, 2012 11:24:01 AM
0
(0)
Employee

princeofgeeks wrote:

I have been with ATT just over 10 years and I recently discontinued my phone line, but I kept the DSL since my area doesn't have any other internet carrier...After few weeks of discontinuing my phone line, I noticed my DSL internet light went off and other lights flash rapidly. I have contacted ATT and tech came out and did the same thing as other posters have described. I even received a new modem, but still experiencing same problem.

 

I don't have any PS game console and/or wii console nor do I hog the internet bandwidth. I use magicjack primary for phone service, but it doesn't use much bandwith since it uses UPD traffic, hence lesser bottleneck than TCPIP. I am very frustrated with ATT since they seem to give everybody the same response....is tere a solution to why my Internet-light goes off and it doesn't reconnect? I have to MANNUALLY disconnect te power-cord in order to get te internet service return....

 

 

help pls...any info is much appreciated.


how old is the modem? 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

87 of 99 (9,941 Views)
0
(0)
  • Rate this reply
View profile
Apr 9, 2012 2:22:33 PM
0
(0)
Contributor

We have an Alcatel modem that was supplied by Bellsouth over 10 yrs ago. We need a new power supply for the modem but I have no idea of where to obtain one as it is now ATT and Alcatel isn't one of their modems.

We have also started having issues with slow speeds during peak times which is like having dial up again.

Streaming at any time is a lost cause as it keeps stopping and starting whatever you are watching.

Any suggestions would be greatly appreciated as I have no idea of what I need to do.

(technically challenged)

Re: My 2wire modem/wifi keeps resetting

88 of 99 (9,550 Views)
0
(0)
  • Rate this reply
View profile
Sep 13, 2012 1:59:37 AM
0
(0)
Voyager

I have long assumed that my intermittent slowdown and time-out problem was with the 2wire modem-router, but now maybe i know better.

 

I bought a much more advanced Cisco-Llinksys modem-router and was still having the same problem.

 

The AT&T tech has been here three times.  He determined that the old modem was indeed intermittently buggy..

 

Since i did not want to confuse the issue by using 3rd party equipment, I agreed to a brand new 2wire modem, which he installed and tested. He confirmed that all the network settings were what they should be..

 

After a week the problems were back..

 

The dsl line and internal wiring have repeatedly tested ok.

 

Since the slow down occurs after the connection is made to sbcglobal in Pleasanton, both the tech and i thought the problem must be in in sbcglobal's server - so they made some changes there, but the problem still exists.

 

What was most interesting was that when the tech connected HIS computer to the router's eathernet cable, he saw no problem, but very near to that in time, there was a slowdown when I connected mine.  I am using a quite new windows 7 e-machine, but he concluded that the problem must be in my computer. 

 

So I have now conformed all the Internet and local area network settings on my computer to the settings on my wife's older windows 7 computer, (which is also on eathernet from the same router), and which has been experiencing far fewer (but not NO) slowdown / timeout problems. You can see if this is what you are suffering from by running ping att.my.yahoo.com -t.

 

My newer and slightly more powerful machine is STILL significantly slower on the internet than hers and STILL sees occasional time-outs. 

 

I am now trying several fixes: I turned off the Windows Firewall (I already have Norton doing that).  I made sure that the network adapters are not subject to power-management shut downs, and I have configure the adapter IPV4 only, not IPV6. IPV4 is the standard that gives every interconnercted device its own unique IP address, a number up to 12 digets long. But there are so many devices out there that we are starting to run out of numbers.  IPV6 gives us a new, much longer IP address, so we wont run out of numbers.

 

The problem is that the servers out there are processing signals that come from IPV6 addresses at a much slower speed than the IPV4 signals - so slowly that if your data go through several steps from server to server (and that IS how the net works), the cumulative delay can result in time-outs, and a Breaking of the dconnection - - or sometimes a failure to get past your ISP at all.  Another aspect of this problem is that you can do a search on Google, but then be unable to connect to the sites it has identified.. 

 

Try running pathping att.my.yahoo.com at a busy time and you might see this effect. Your router sees these timeouts and instantly reconnects, so you might not even know it is happening, but it is, and your data rate falls to nada, and you sometimes cannot even get past at&it's home page.   .   

 

Read http://www.belshe.com/2011/05/18/IPV6-will-slow-you-down-DNS/ for a much fuller exposition of the problem.

 

I think that the problem, at its core, IS at the server end, but it aint just AT&T. It seems to be shared by AT&T and probably every ISP out there.  The American part of the internet seems to not be IPV6-ready.  (It is already up and running in Asia). If the net itself is not yet up to the mark with IPV6, and if your computer happens to be set up to use ISP6, you may sometimes suffer terrific slows, and failures to connect, which manifest themselves in messages like "DNS server does not respond".  Don't be too quick to blame your 2Wire router; the problem may be out there, and not at your router at all. 

 

I will let you know if kicking IPV6 out solves my problem.

 

Ralph

Re: My 2wire modem/wifi keeps resetting

89 of 99 (7,797 Views)
0
(0)
  • Rate this reply
View profile
Sep 28, 2012 2:03:28 PM
0
(0)
Voyager

I received an AT&T NetGear this week. A few minor hiccups with activation but was able to use online chat even though I wasn't activated. That's pretty slick. My 2wire was resetting frequently the past few weeks. Light blinking etc including the power light. Wired worked great. I noticed the vivint IP security cameras were going offline so I unplugged those which made the 2wire more stable. This helped until I could get a replacement as well as changing the wi-fi channel from 6 to 8. I suspect having a wireless laptop, iPod, two IP security cameras, a Wii (occassionally using wireless) and two smartphones (infrequently using wireless) was enough to push our 3 year old router over the edge. I've never gotten more than 3 years out of a router. I've seen numerous LinkSys give it up in this time window as well as high end commercial grade units. It's disappointing but people should expect to get what they pay for with discount electronics. 3 years is pretty normal. Rage all you want about 2wire but it was a plug-n-play solution and you bought it instead of shopping around. AT&T is providing a 3rd party hardware service and a darn good one in my opinion. Who else will sell you a router for $10/month with no interest? Good on you AT&T. I dare these angry uninformed folks to go back to cable or better yet try sattellit. HA! Go on. Do it. You'll be back.

Re: My 2wire modem/wifi keeps resetting

90 of 99 (7,471 Views)
Share this post
Share this post