Posted Oct 6, 2010
10:33:20 AM
View profile
My 2wire modem/wifi keeps resetting

we noticed this a while back. never really cared for it, but now its getting annoying since i just bought a new modem thinking that there was something wrong with the old one. i dont know exactly whats going on.....it works fine for about 30 minutes then it just resets. streaming movies, playing online games and even browsing the internet have become a hassle....pls help!

144,735 views
100 replies
(0) Me too
(0) Me too
Post reply
Replies
(100)
0
(0)
  • Rate this reply
View profile
Nov 8, 2011 7:23:29 AM
0
(0)
Teacher
Edited by desmolift on Nov 8, 2011 at 7:51:53 AM

@David

Thanks for your efforts, I appreciate it. I believe the things you should try to address the problem are anything to do with reducing the frequency of access to memory by the internal subsystems. This is what I believe will help reduce or stop the DMA Errors. So going from "G" to "B", or reducing hits on memory by the CPU, reducing your DSL connect speed, etc. The only item that worked for me was reducing my wireless bandwidth from 54Mbs to 11Mbs.  I tried WEP and firewall modifications, it did not help in my case.

 

BTW.  If you are getting ERR_DMA, there is no sense in chasing any other problems other than this.  Once you have this problem stopped, then chase any other problems you may still have.  I simply say this because the ERR_DMA is masked by several problems, like, wifi drops, dsl disconnects and CRC errors.  These "side effects" are causing AT&T line guys to get involved in this problem!  Clean up your DMA errors then move on.

Re: My 2wire modem/wifi keeps resetting

[ Edited ]
31 of 101 (5,994 Views)
0
(0)
  • Rate this reply
View profile
Nov 8, 2011 2:30:48 PM
0
(0)
Employee

desmolift wrote:

@David

Thanks for your efforts, I appreciate it. I believe the things you should try to address the problem are anything to do with reducing the frequency of access to memory by the internal subsystems. This is what I believe will help reduce or stop the DMA Errors. So going from "G" to "B", or reducing hits on memory by the CPU, reducing your DSL connect speed, etc. The only item that worked for me was reducing my wireless bandwidth from 54Mbs to 11Mbs.  I tried WEP and firewall modifications, it did not help in my case.

 

BTW.  If you are getting ERR_DMA, there is no sense in chasing any other problems other than this.  Once you have this problem stopped, then chase any other problems you may still have.  I simply say this because the ERR_DMA is masked by several problems, like, wifi drops, dsl disconnects and CRC errors.  These "side effects" are causing AT&T line guys to get involved in this problem!  Clean up your DMA errors then move on.


 

I think I may even have an answer to that via some research and some good clues by a few people. WHat you stated above might be the entire answer, or as least a good theory as to why.

 

The 2wire has an attack detection page on the 2wire firewall page. I thought something was up with the first time I hooked the 2wire to my network because when I dmz'd my wired router I couldn't access it from the outside even though it was dmz+ mode. Another thing I couldn't do is remote management as I had used to with the moto2210 in bridge mode. I also couldn't explain why the ping times increased between 15-30ms when going to the 2wire. Finally why would the wife's laptop have a problem with web traffic on the belkin/naboo access point ,that she had no problems with for a solid year before, now give her problems. I saw your post and came to some thoughts.... then...with these questions that came to mind I did some digging.

 

I tried an experiment.

  • I turned off all the attack detections on the 2wire firewall's page. Only one I enabled was stealth mode and block ping. That was it.
  • I returned the wireless to G, and wpa only.
  • (Optional and won't affect the results if you do or don't do it, I did it for my purposes) Changed the base IP to 10.0.0.1/subnet of 255.255.255.0, and gave it an ip range of 10.0.0.2 to 10.0.0.52.

 

So far in the last 6-8 hours after disabling all the "attack detections" inside the 2wire I accomplished the following

 

1.) the naboo router that was in DMZ+ mode can now be accessed from the outside world as it was before

2.) So far no wireless drops

3.) no ERR_DMA in the dsl diagnostic pages and it has only synced up once (initial setup)

4.) The wife reports no problems with the belkin access point or the 2wire's access points (both wireless).

5.) The ping times that were increased up to 60-90ms have decreased back to what they were on with just the motorola and the only naboo router (before I ever put in the 2wire).

 

So now all I would need is others to test what I may have confirmed so far. If I am right, you won't do any more damage to your 2wire or disable any more protections than the basic NAT you get with any router you buy off the wal-mart.best buy, or (insert your electronics store) 's shelves. They all come with basic NAT protection, the only thing you are doing is keeping the attack detections at bay from scanning every packet wired and wireless. 

 

 

 

 

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

32 of 101 (5,980 Views)
0
(0)
  • Rate this reply
View profile
Nov 9, 2011 4:38:22 PM
0
(0)
Employee

So far mine is still up and running, so I have a feeling I hit something. just not sure how to explain it. 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

33 of 101 (5,968 Views)
0
(0)
  • Rate this reply
View profile
Nov 9, 2011 9:02:20 PM
0
(0)
Teacher

Unfortunately, my 2wire 2701 is dead!  I woke up this morning to witness the 2wire in a state of constantly rebooting.  I unplugged it and plugged it back in and now its just 100% dead, no leds no nothing.  I have a new 2wire being delivered tomorrow, in the meantime, I dug up an old Zyxel pk5000z I had from Qwest and I am back online.  I'll monitor the Zyxel for errors etc.

 

I think unchecking firewall features reduces the load on the 2wire, improving its performance and possibly its stability.

 

Re: My 2wire modem/wifi keeps resetting

34 of 101 (5,961 Views)
0
(0)
  • Rate this reply
View profile
Nov 10, 2011 9:25:13 AM
0
(0)
Tutor

@desmolift

 

 

That constant rebooting is exactly what happens if I don't disconnect/turn off the wireless device I'm trying to use when the Wi-Fi crashes the modem. So do you think your 2wire died because of the settings you changed/messed around with, or do you think its the hardware issue I've been noting?

 

Honestly, I think if I were to have been able to push the model a little harder (since the other night I can't make any connection to the wi-fi period without a crash, so pushing it seems a little hard to do right now since its basically closed itself off as if it has amnesia after a traumatizing experience) I would have tanked the entire modem like your detailing.

 

@david

 

I see what your saying about the attack checking or whatever you called it, but isn't that putting a bandaid on a bullet wound? If your modem is being attacked,or feels like its being attacked, so much that its freaking out and having to reset/recycle itself, doesn't that mean turning off the detection is only masking the problem?

 

Also, would the attacks/attack detection come at the exact moment of the wi-fi trying to connect with a wi-fi device? Just curious considering the crashing happens at the exact moment that connection is initiated. Since the Wi-fi connection isn't always on, on my 2wire gateway, all I really have to go on is the fact that as soon as the connection turns on, the whole modem goes off. Even if I could turn it to always on, and see if it freaks on then, then maybe it'll say something about the situation not being the devices (that I know are) connected to it, since I could do so without any on.

Re: My 2wire modem/wifi keeps resetting

35 of 101 (5,950 Views)
0
(0)
  • Rate this reply
View profile
Nov 10, 2011 2:34:43 PM
0
(0)
Employee

BoomingEchoes wrote:

 

@david

 

I see what your saying about the attack checking or whatever you called it, but isn't that putting a bandaid on a bullet wound? If your modem is being attacked,or feels like its being attacked, so much that its freaking out and having to reset/recycle itself, doesn't that mean turning off the detection is only masking the problem?

 

Also, would the attacks/attack detection come at the exact moment of the wi-fi trying to connect with a wi-fi device? Just curious considering the crashing happens at the exact moment that connection is initiated. Since the Wi-fi connection isn't always on, on my 2wire gateway, all I really have to go on is the fact that as soon as the connection turns on, the whole modem goes off. Even if I could turn it to always on, and see if it freaks on then, then maybe it'll say something about the situation not being the devices (that I know are) connected to it, since I could do so without any on.


Not really, a configuration issue more likely. If it's checking each and every packet you send it (wired and wireless), it's wasting time checking things it really shouldn't.  For instance, if I have another router behind the 2wire and I put that router in DMZ+ mode on the 2wire  (knowing full well my router behind it can handle the traffic)  why should the 2wire still be "scanning" packets and closing ports"? 

 

Short answer: it shouldn't- no other router I have gotten off the shelf (linksys, netgear, belkin, USRobotics, dlink) or built myself (ddwrt, m0n0wall) does this level of protection that the 2wire has straight out of the box. So this is a bit "extreme" compared to more popular models.

 

99.999% of most routers you purchase have a basic NAT (network address translation) protection. YOu go in an open ports for such inbound traffic. Such as port 25 for unsecured e-mail, port 110 for unsecured pop. Port 995 for encrypted e-mail and so on and so forth. Port 3389 if you want to control your favorite windows machine from the outside world. Most virus scanners and malware scanners already monitor traffic on your machine. Why have it monitored more? Plus for Xbox360's and Nintendo Wii's they don't respond to common computer viruses. I can't say I have read yet of a nintendo wii being drive by hacked by surfing a web page from it's internet channel. 

 

YOu can replace it with a different router if you want, the only thing you would be doing is pretty much doing what I essentially did in the 2wire only because the off the shelf routers don't carry those protections and you paid for it. 

 

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

36 of 101 (5,944 Views)
0
(0)
  • Rate this reply
View profile
Nov 10, 2011 2:37:56 PM
0
(0)
Teacher
Edited by desmolift on Nov 10, 2011 at 2:38:58 PM

@BoomingEchoes

 

I think in my situation, the constantly rebooting 2701 and then completely dead is coincidental to my DMA errors.  Or someone attempted a remote upgrade and toasted my modem.  But I can't be sure of either.  Its weird that it just crapped out while debugging these issues.

Re: My 2wire modem/wifi keeps resetting

[ Edited ]
37 of 101 (5,949 Views)
0
(0)
  • Rate this reply
View profile
Nov 10, 2011 2:42:43 PM
0
(0)
Employee

desmolift wrote:

@BoomingEchoes

 

I think in my situation, the constantly rebooting 2701 and then completely dead is coincidental to my DMA errors.  Or someone attempted a remote upgrade and toasted my modem.  But I can't be sure of either.  Its weird that it just crapped out while debugging these issues.



Try a hard reset on yours and see if it comes back.  Over the years with some routers I have had a hard reset seems to be the best thing to clear the chips. 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

38 of 101 (5,945 Views)
0
(0)
  • Rate this reply
View profile
Nov 10, 2011 2:48:59 PM
0
(0)
Tutor

At this point I'm not so sure who your talking to David, lol. 

 

If it was me, I have tried this already. It was actually the first thing I tried before I sought help at all, since I figured it was going to be the first thing any rep was going to tell me to do (and, oddly, its become the very last thing mentioned before I completely give up : / )

 

 

Re: My 2wire modem/wifi keeps resetting

39 of 101 (5,944 Views)
0
(0)
  • Rate this reply
View profile
Nov 10, 2011 3:10:43 PM
0
(0)
Tutor

As for the Wii thing, idk where thats coming from -I've only talked about 3DS' and DSi's. But you are correct about never hearing anything like that has been hacked, I dont think it really ever happens.

 

As for the configuration thing, are you saying its a problem all of a sudden because of an attack, when the configuration hadn't been changed since the day I set it up? Only ask because its not like this has been building up, as far as I know. It just sort of dumped into this situation suddenly. If the problem is a mess of attacks that means I'd have to figure out what happened around that time (a week or so ago) that might have lead to the network being attacked like that.

 

Either way, I'm not getting a new router or trying to mess with this gateway any more. Nothing I've tried has worked, including the firewall stuff you mentioned (I had some time to do that today) and like I've prattled on about a few times, I'm pretty much done with the service as a whole and this wireless issue has been a bigger-then-it-should-be inconvienence for us. In fact I'm in the process of waiting for the router I'm being given to go with my new internet so I can be sure I have it before I call and cancel with ATT completely.

 

I wish everyone with these problems the best of luck, and I implore anyone else who may stumble on this post looking for answers to look over dave's suggestions and give them a try -he really has been great about this- but DO NOT fall for what the over the phone service reps will have you believing is the only thing you can do, DO NOT simply give in and pay out $100 for a replacement gateway without AT LEAST trying to trouble shoot the issue.  No one can really afford what those guys are pushing you into, and you need to let them know how idiotic it is to have to pay at all when the modem came from them, and is required for the service.

 

(Also, I spoke with another rep and he said that AT&T is in the process of switching its hardware with another companies -he thought it was d-link , but couldnt remember- maybe those will fare better then these have.)

Re: My 2wire modem/wifi keeps resetting

40 of 101 (5,938 Views)
0
(0)
  • Rate this reply
View profile
Nov 11, 2011 8:26:18 AM
0
(0)
Teacher

d-link has product that supports 24Mbs download...  This is one of the routers I am reviewing.  Some have had trouble connecting to AT&T with it and its worked well for others.  I just found out something funny...my ZyXel PK5000Z from Qwest has NO LOGS or STATISTICS!!!!  You can't debug anything with this little router....unbelievable!

Re: My 2wire modem/wifi keeps resetting

41 of 101 (5,733 Views)
0
(0)
  • Rate this reply
View profile
Nov 11, 2011 7:42:29 PM
0
(0)
Teacher

Ok... I installed my brand new 2701 2wire from AT&T....   I am getting DMA errors, ERR_DMA, which takes out my DSL connection.  Seems new hardware doesnt help, not surprising....  AT&T needs to ditch this modem, its doesn't work.

Re: My 2wire modem/wifi keeps resetting

42 of 101 (5,727 Views)
0
(0)
  • Rate this reply
View profile
Nov 12, 2011 12:57:59 PM
0
(0)
Employee

Did you try turning off the firewall settings on the new one? I got that on a new one I got here, and my err_dma went away after I turned off all the checks in "attack detection" on the firewall settings pages. It rebooted one last time after that and it had been up since. 

 

I am running firmware ending in  .13

 

I also heard from others that another defeat to the err_dma seems to be to VPN. which if they are doing that, that means the firewall isn't sniffing/scanning the packets because the VPN would keep them encrypted, plus a lower MTU (maximum transmission unit) would be below the 2wire's limit. 

 

THe only other reasons I can think of I am defeating the problem is just network best practices and experience on my part.  For instance, Changing the IP address from 192.168.x.x, changing the wireless channel to a clear channel, setting a proper password on wireless. The only problem I found was the DMZ+ mode isn't free from the firewall, but I defeated that problem when I went and turned off all the check boxes in "attack detections" which left the DMZ+ 'd device free and clear. 

 

And this was 2of 3 2wires they sent me here to the office, all brand new out of stock. My colleague has the other one that had a older firmware of .29 and he stated the .13 gave him problems. I had him try another one with the .13 firmware and it was just fine.

 

We had another gentlemen here that ran a user through the turning off the packet flood, and moving the wireless to 802.11b, and that user (upon followup)  had been just fine. the guy asked if his wireless improved and he told us he doesn't use wireless cause he doesn't trust it.  So that told me right then and there the wireless might be a victim of the problem and not a cause. 

 

The only thing I have with this "broken 2wire" I have seen so far is it's wireless is a bit goofy with my iphone, but the wife is reporting no problems. So I can't say with any authority if his 2wire  (that was broken to him)  is having the same problem. 

 

 

 

 

 

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

43 of 101 (5,716 Views)
0
(0)
  • Rate this reply
View profile
Nov 13, 2011 8:50:39 AM
0
(0)
Teacher
Edited by rvpdsl on Nov 13, 2011 at 8:51:20 AM

desmolift wrote:

Ok... I installed my brand new 2701 2wire from AT&T....   I am getting DMA errors, ERR_DMA, which takes out my DSL connection.  Seems new hardware doesnt help, not surprising....  AT&T needs to ditch this modem, its doesn't work.


Either that or we could ditch AT&T. Enough of this nonsense from AT&T.

Re: My 2wire modem/wifi keeps resetting

[ Edited ]
44 of 101 (5,710 Views)
0
(0)
  • Rate this reply
View profile
Nov 13, 2011 9:52:26 AM
0
(0)
Teacher
Edited by desmolift on Nov 13, 2011 at 10:00:48 AM

I'm getting way to many ERR_DMA's this morning...  I am attempting the "uncheck all firewall detections" with wireless G mode...I'll report back.  My firmware is 5.29.109.13.

Re: My 2wire modem/wifi keeps resetting

[ Edited ]
45 of 101 (5,704 Views)
0
(0)
  • Rate this reply
View profile
Nov 13, 2011 11:18:05 AM
0
(0)
Teacher
Edited by rvpdsl on Nov 13, 2011 at 11:20:20 AM

The Software/Firmware rev on my box is 5.29.109.5 and the system says that it's uptodate. I wonder if the upgrade of .13 is for new or different HW. What does it say in the Vendor field in the Training History on your box? For the most part the Vendor field on mine has been Broadcom. I have seen some folks' posts w/ Alcatel and other HW but not sure what SW/FW they have on their system.

 

I tried moving to 802.11g alone without changing anything else and that didn't help, no susprirses there.

Re: My 2wire modem/wifi keeps resetting

[ Edited ]
46 of 101 (5,695 Views)
0
(0)
  • Rate this reply
View profile
Nov 13, 2011 12:34:02 PM
0
(0)
Teacher
Edited by desmolift on Nov 13, 2011 at 12:34:46 PM

Mine is Alcatel....but this might be the upstream hardware????  I'm not sure what this field is refering to.

Re: My 2wire modem/wifi keeps resetting

[ Edited ]
47 of 101 (5,687 Views)
0
(0)
  • Rate this reply
View profile
Nov 13, 2011 12:55:59 PM
0
(0)
Teacher

There is only one line in my Training History log since I don't see any errors so far (still running 802.11b, I got another wireless adapter to work with this standard so that machine is online too now). So, we should be comparing the first line in your Training History output. I haven't seen Alcatel in my output ever, only Broadcom. I think the same asic would handle both down/upstream traffic, especially in such a small formfactor device. So, the .13 upgrade on your system maybe due to different hardware. I will have to check on that too when I call techsup next.

Re: My 2wire modem/wifi keeps resetting

48 of 101 (5,682 Views)
0
(0)
  • Rate this reply
View profile
Nov 13, 2011 1:04:45 PM
0
(0)
Teacher

What I mean is... the upstream DSL hardware... not inside the box.

Re: My 2wire modem/wifi keeps resetting

49 of 101 (5,680 Views)
0
(0)
  • Rate this reply
View profile
Nov 13, 2011 4:57:05 PM
0
(0)
Teacher
I thought I was clean, but nope. I had 2 DMA Errors at 2:07 PM & 2:39PM today. It doesnt appear that disabling Attack Detection works for me.

Re: My 2wire modem/wifi keeps resetting

50 of 101 (5,671 Views)
0
(0)
  • Rate this reply
View profile
Nov 14, 2011 2:03:30 PM
0
(0)
Employee

desmolift wrote:

I'm getting way to many ERR_DMA's this morning...  I am attempting the "uncheck all firewall detections" with wireless G mode...I'll report back.  My firmware is 5.29.109.13.



WHat mode do you have for wireless encryption? WPA, WEP, wpa-psk and wpa2-psk? 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

51 of 101 (5,640 Views)
0
(0)
  • Rate this reply
View profile
Nov 14, 2011 6:02:41 PM
0
(0)
Employee

desmolift wrote:

I'm getting way to many ERR_DMA's this morning...  I am attempting the "uncheck all firewall detections" with wireless G mode...I'll report back.  My firmware is 5.29.109.13.



Also find out what channel you are transmitting on, on the wireless side. 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

52 of 101 (5,635 Views)
0
(0)
  • Rate this reply
View profile
Nov 15, 2011 8:06:40 AM
0
(0)
Teacher

WEP, ch 1, 11 & 10.  Currently on 11.  I'm stuck on WEP because two devices in the house will not connect when set to WPA, but this is another problem with a different vendor.

Re: My 2wire modem/wifi keeps resetting

53 of 101 (5,624 Views)
0
(0)
  • Rate this reply
View profile
Nov 15, 2011 2:07:22 PM
0
(0)
Employee
Edited by David on Nov 15, 2011 at 2:17:28 PM

Ok, so we are stuck on WEP because of those devices.  Ok, My other question that makes me wonder is if there is others transmitting and recieving on channels 1, 10 and 11. 

 

Do you use primarily PC or Mac?  Reason I ask is you may need to run a wireless sweep and see what is around you. 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

[ Edited ]
54 of 101 (5,622 Views)
0
(0)
  • Rate this reply
View profile
Nov 15, 2011 2:43:44 PM
0
(0)
Teacher

I'm in a pretty rural area, no other wifi nets.  I have several different devices, 2-PCs, Macbook, ipod, ipad, iphone, HP printer.  I have gotten these DMA Errors with just the 2 PC's running and the printer.  Also, it isnt traffic dependent, because I have seen it happen in the middle of the night when all are sleeping.  Its most likely timing dependent or possibly Firewall like you found.  Hacking/port scans, etc, can happen at all times of the night.  I have a NetGear 3700 on order, should be here Friday.

Re: My 2wire modem/wifi keeps resetting

55 of 101 (5,616 Views)
0
(0)
  • Rate this reply
View profile
Nov 15, 2011 4:11:27 PM
0
(0)
Employee

Well the attack detections would make the most sense. 

 

Now what you could do when you get the netgear 3700 is have it grab an IP from the 2wire and then go into the 2wire and make that one or put that one in the DMZ+ mode. 

 

after that you can turn off the 2wire's "Attack detections" as it won't mean much to your netgear and you want the traffic to essentially "pass thru" to your netgear. That is how I operate mine right now, I turned mine off so I can manage my own DD-WRT router from the outside world. With the Attack detections up (or checked) it wouldn't allow network printing ot remote management of my dd-wrt router. 

 

I figured I didn't need it as my dd-wrt router is pesky enough. You are more likely to get a middle finger response from it than what you want sometimes. Mainly my DD-WRT also has some college kids the wife knows, that want to use my laser printer on port 9001 so I let them print to my house. They come to my house for coffee and of course report printing. 

 

My xerox phaser 6120 is a rather busy printer near end of semester. 

 

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

56 of 101 (5,612 Views)
0
(0)
  • Rate this reply
View profile
Nov 15, 2011 9:18:04 PM
0
(0)
Teacher

The Netgear 3700 is an all in one device, DSL modem, 4 gig switch, usb, and dual band wifi.  I read lots of reviews of all the routers out there and this one reads like its the best.  Although it needed some baking time to get stable especially the modem.  The latest firmware load is suppose to address several of the issues it had.  I'll be replacing the 2wire completely.  Then run my G devices off the 2.4 band and the n devices off the 5 band.  Also, I am hoping that WPA works with the devices I have that only seem to work in WEP with the 2Wire.  I know with these devices, WPA works with Linksys....just not 2Wire or ZyXel.  Anyway, I'll report back and let you know how it turns out.  My wifes computer is a couple rooms away from the 2wire in b mode.... she is only getting 1Mb..running very sloooooooow.

Re: My 2wire modem/wifi keeps resetting

57 of 101 (5,605 Views)
0
(0)
  • Rate this reply
View profile
Nov 16, 2011 1:50:28 PM
0
(0)
Employee

ahh, well let us know... 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

58 of 101 (5,587 Views)
0
(0)
  • Rate this reply
View profile
Nov 22, 2011 6:47:32 PM
0
(0)
Contributor

Add me to the list of those with this problem.

  • I have two modems - they both do the same thing.
  • I have unchecked all of the firewall attack detection boxes.
  • I have locked the pair selection option.
  • I have Vonage (sorry ATT) wired Ethernet connection and up to 4 laptops with wireless connections.  One is an Apple and we suspect it gets worse when it is used but haven't proven it yet.
  • The Internet LED goes red and after a bit the DSL LED starts blinking.  It retrains although it usually takes 2 or 3 tries before it trains.
  • The retrains occur much more often when the wireless is being used.
  • Occurs typically 20 times per day.
  • My next plan is to vary the number of computers and see if there is a limit.  Also trying it without Vonage and only wired connections.

Any other suggestions?

 

I would bet that this is a problem with the 2Wire modem but ATT's reputation is going down the drain - I suggest you elevate this problem up high!  There are a lot of people with this problem.

 

Re: My 2wire modem/wifi keeps resetting

59 of 101 (5,542 Views)
0
(0)
  • Rate this reply
View profile
Nov 22, 2011 7:02:09 PM
0
(0)
Employee
Edited by David on Nov 22, 2011 at 7:56:33 PM

did you put the wireless on 802.11b? 

 

I am not sure if this solution was lost in the mix but with macbook systems it seems to help

 

http://goo.gl/xlzvQ

 

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My 2wire modem/wifi keeps resetting

[ Edited ]
60 of 101 (5,539 Views)
Share this post
Share this post