Reply
Posted Dec 14, 2012
6:46:22 AM
Text Message Notification includes both Sound and Vibrate (SGH-I747,4.1.1)

I would like to be able to set my notifications to use (1) sound, (2) vibration, (3) both, or (4) none. I was able to do this with a feature phone I had in the 90s. Under "Device options" (accessible via the Power button) I see three options, "Mute," "Vibrate," and "Sound." The user interface should have used a traditional radio button to indicate mutually exclusive selection. Despite the unclear horizontal bar design, this is a mutually exclusive selection widget. This implies that the options are "Mute" (no vibration, no sound), "Vibrate" (no mute, no sound), and "Sound" (no mute, no vibration). When I have this set to "Sound" and I receive a text message, the device plays a ringtone and vibrates. How do I set it to just play the ringtone and not vibrate?

 

Use case: Device is sitting on my desk and I want the sound but not the vibration in this case.

 

Samsung Galaxy S III (SUMSUNG-SGH-I747), Android Version 4.1.1, Messaging Version 4.1.1-I747UCDLK3

Text Message Notification includes both Sound and Vibrate (SGH-I747,4.1.1)

988 views
2 replies
(0) Me too
(0) Me too
Post reply
Replies
(2)
0
(0)
  • Rate this reply
Dec 17, 2012 7:22:48 AM
0
(0)
Teacher
Edited by User72 on Dec 17, 2012 at 7:23:40 AM

The "AT&T Messages" app, "Settings," "Notifications," "Vibrate" menu item lists "Always," "Only when silent," and "Never" as options. I suspect this app, which cannot be uninstalled, must be doing its own thing despite the "Mute," "Vibrate," and "Sound" setting set by holding in the Power button.

 

Why does "AT&T Messages" have its own settings for notifications that conflict with the device settings? It is possible to get a coherent and consistent interface for notifications of text messages?

 

AT&T Messages Version 2.10.2.61

Re: Text Message Notification includes both Sound and Vibrate (SGH-I747,4.1.1)

[ Edited ]
2 of 3 (913 Views)
0
(0)
  • Rate this reply
Dec 17, 2012 12:04:49 PM
0
(0)
Former Community Manager

Try going into your settings and making sure "Silent Mode" is set to off. There is a setting here that enables vibrate. 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Text Message Notification includes both Sound and Vibrate (SGH-I747,4.1.1)

3 of 3 (901 Views)
Share this post
Share this post