Reply
Posted Jul 5, 2012
1:26:10 PM
View profile
Galaxy S III Talking Calendar Notifications

My calendar notifications speak and play the notification ringtone at the designated time.  How can I turn the speaking feature off?  I have Talkback set to off, but apparently, that is not the feature that is making the phone speak the calendar event title.  I've looked in Settings>Sounds and Calendar settings and can't find it.

 

Also, is there a way to set the snooze interval for the reminders?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
0
(0)
  • Rate this reply
View profile
Solved
Jul 6, 2012 8:37:48 AM
0
(0)
Former Community Manager

For reference, Driving Mode is located: Settings> Voice input and output> Text to speech settings> Untick 'Driving Mode'

 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Accepted Solution

Galaxy S III Talking Calendar Notifications

3,030 views
6 replies
(0) Me too
(0) Me too
Post reply
Replies
(6)
0
(0)
  • Rate this reply
View profile
Jul 5, 2012 4:17:31 PM
0
(0)
Tutor
Open up calander app go to setting then notification settings it is there

Re: Galaxy S III Talking Calendar Notifications

2 of 7 (3,015 Views)
0
(0)
  • Rate this reply
View profile
Jul 5, 2012 4:22:08 PM
0
(0)
ACE - Professor

The Set alerts & notifications option only offers Alert, Status bar notification (selected), and Off.  I do want a notification ringtone, just not the talking.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Galaxy S III Talking Calendar Notifications

3 of 7 (3,013 Views)
0
(0)
  • Rate this reply
View profile
Solved
Jul 5, 2012 4:26:40 PM
0
(0)
Tutor
I will look further . Is it driving mode.just a thought

Re: Galaxy S III Talking Calendar Notifications

4 of 7 (3,010 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jul 5, 2012 4:44:03 PM
0
(0)
Professor

Check you Accessebility settings (Settings -> Accessibility) and make sure talkBack is off, and all the talking settings are off

Re: Galaxy S III Talking Calendar Notifications

5 of 7 (3,001 Views)
0
(0)
  • Rate this reply
View profile
Jul 5, 2012 5:11:07 PM
0
(0)
ACE - Professor

It was driving mode, thank you!  It is really buried in the settings menu.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Galaxy S III Talking Calendar Notifications

6 of 7 (2,997 Views)
0
(0)
  • Rate this reply
View profile
Solved
Jul 6, 2012 8:37:48 AM
0
(0)
Former Community Manager

For reference, Driving Mode is located: Settings> Voice input and output> Text to speech settings> Untick 'Driving Mode'

 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Galaxy S III Talking Calendar Notifications

7 of 7 (2,966 Views)
Solution
Share this post
Share this post