Reply
Posted Jun 13, 2013
9:58:18 AM
Galaxy S II Jelly Bean Update - Removing home double tap feature (Vlingo/Voice Command)

After upgrading to Android 4.1.2 Jelly Bean on my Samsung Galaxy S II, how can I remove the home button double tap feature that opens Vlingo/Voice Command? I absolutely hate it and it causes inexplainable frustration with the ridiculous delay of hitting the home button which in turn causes me to impatiently hit it again which then brings up the stupid program and starts talking to me (even in Silent mode which is another problem). I don't care if I can get rid of the program or not; I just want to disable the home double tap feature completely.


Any help would be greatly appreciated. Thanks!

Galaxy S II Jelly Bean Update - Removing home double tap feature (Vlingo/Voice Command)

8,432 views
5 replies
(3) Me too
(3) Me too
Post reply
Replies
(5)
0
(0)
  • Rate this reply
Jun 13, 2013 4:53:09 PM
0
(0)
Tutor
Open S Voice and hit the menu button, settings and from there disable Open via Home Key.

Re: Galaxy S II Jelly Bean Update - Removing home double tap feature (Vlingo/Voice Command)

8,364 views
0
(0)
  • Rate this reply
Jun 14, 2013 6:24:27 AM
0
(0)
Contributor

The problem is that I don't have S Voice on the Galaxy S2. It still has Voice Command by Vlingo and I can't find such an option in this program.

Re: Galaxy S II Jelly Bean Update - Removing home double tap feature (Vlingo/Voice Command)

8,319 views
0
(0)
  • Rate this reply
Jun 20, 2013 8:33:42 AM
0
(0)
Contributor
I'm Not totally sure how I did it but I think maybe because I used Go Launcher and put Voice Talk into a tools folder then uninstalled go launcher...I didn't think I had accomplished anything(I also tried a couple of other launchers which said they had failed in their attempts at uninstalling Voice Talk) but once I got back to jelly bean interface double tap no longer brings up voice talk:smileyhappy::smileyhappy: (ps I hate voice talk!) pss. Sorry I can't pinpoint how I did it, but good luck; there is yet hope(it drove me nuts on ICS till I got rid of it with go launcher too)...happy now even though it's an hour and a half past my bed time

Re: Galaxy S II Jelly Bean Update - Removing home double tap feature (Vlingo/Voice Command)

8,104 views
0
(0)
  • Rate this reply
Aug 28, 2013 8:38:03 AM
0
(0)
Mentor

This was annoying me, too.  And I haven't found a way to disable this.

 

However, I was able to disable the voice prompt, so at least when I double-tap the home key and Voice Command starts up, it no longer says "What would you like to do?"

 

In Voice Talk, tap Menu, Settings, scroll down and select "Voice talk settings" at the bottom, and scroll down to "Speak prompts" and de-select that option.  I also de-selected "Wake-up command" and other auto-launch features since I never use Voice Talk.

 

 

 

 

Re: Galaxy S II Jelly Bean Update - Removing home double tap feature (Vlingo/Voice Command)

6,493 views
0
(0)
  • Rate this reply
Sep 25, 2013 8:56:46 PM
0
(0)
Contributor

Hi fishnut21.

 

I upgraded my SII to JellyBean the other day and had the same issue. So freaking annoying!!!

 

Anyway, this is what I did and it worked for me:

 

1. Go to Settings > Applications Manager > scroll across to 'All' tab

 

2. Go into the 'Voice Command' application and disable.

 

3. Go into the 'Google Search' application and disable.

 

If you dont do step three, Google voice dialer would appear which is just as annoying as the Vlingo/Voice Command.

 

Hopefully this helps :smileyhappy:

 

Regards,

Tranman

 

[edited for privacy]

Re: Galaxy S II Jelly Bean Update - Removing home double tap feature (Vlingo/Voice Command)

[ Edited ]
5,802 views
Share this post
Share this post