Reply
Posted Jan 10, 2012
2:14:28 PM
View profile
Microcell issues

I am on my third Microcell...  ANY suggestions to make this thing work would be great !!  It loses its 3g connection everyday... has to be rebooted... has to sit in a window in order to find its GPS signal,  I am on the fastest internet speed, and been to internet service provider twice to check any problems with internet and there are NONE... Tech's have sent "updates" to my microcell, according to reps on phone, and it will work 4 even up to 5 days at one time with NO issues, then will lose it and here we go again.  Everytime AT&T tells me its a faulty box if it wont "keep" the updates... Three microcells later all with same issue.. not buying it... HELP  we have NO service in our home... Either let us out of contract, or fix it !!!!!!!!!!!!!!!!!!!!!!

Microcell issues

15,346 views
80 replies
(0) Me too
(0) Me too
Post reply
Replies
(80)
0
(0)
  • Rate this reply
View profile
Jan 11, 2012 12:45:14 PM
0
(0)
Former Community Manager

Sorry that you're having continued issues with your microcell. 

 

Would you please send me a private message with your name, account number, phone number and the best time to contact you? I'd like to have a member of our team give you a call to see if there is anything else we can do. 




To send a private message, you can either click on the link in this message or click on the little blue envelope in the upper right hand corner, click "compose new message" and type my username in the "Send To" field.

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Microcell issues

2 of 81 (15,316 Views)
0
(0)
  • Rate this reply
View profile
Apr 20, 2012 3:31:04 PM
0
(0)
Contributor

I have had a AT&T Microcell now for over 6 months and it has NEVER worked.  I have tried every tip and hint for trying to get this thing to work.  I live in an area where cell phone cover is spotty at best and was hoping the Microcell would allow me to continue using AT&T as my cell phone provider.  I am at the point now where I will switch providers just so I can get coverage for my home.  I would NEVER recommend this product to anyone and feel it was total WASTE of $200.  Thanks AT&T!!!!!!  You will never get my business again, EVER!

Re: Microcell issues

3 of 81 (14,953 Views)
0
(0)
  • Rate this reply
View profile
May 31, 2012 7:33:22 PM
0
(0)
Teacher
Edited by Vermonster on May 31, 2012 at 7:36:50 PM

Just a thought have you checked the cable connecting the Microcell to your internet? Ours lost the tab that held it in and it would fall out occasionally.

Re: Microcell issues

[ Edited ]
4 of 81 (14,351 Views)
0
(0)
  • Rate this reply
View profile
Jun 1, 2012 6:31:25 AM
0
(0)
Former Community Manager

roy.blackwell wrote:

I have had a AT&T Microcell now for over 6 months and it has NEVER worked.  I have tried every tip and hint for trying to get this thing to work.  I live in an area where cell phone cover is spotty at best and was hoping the Microcell would allow me to continue using AT&T as my cell phone provider.  I am at the point now where I will switch providers just so I can get coverage for my home.  I would NEVER recommend this product to anyone and feel it was total WASTE of $200.  Thanks AT&T!!!!!!  You will never get my business again, EVER!


I'm sorry you're having such difficulty with your Microcell. What kind of troubleshooting have you done? Have the device or (to Vermonster's point) the cable been replaced at any time?

 

If you'd like, I can have a member of my team give you a call to see what else we can do to get this fixed up! Just send me a private message with your name, account number, phone number and the best time to contact you. 




To send a private message, you can either click on the link in this message or click on the little blue envelope in the upper right hand corner, click "compose new message" and type my username in the "Send To" field.

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Microcell issues

5 of 81 (14,336 Views)
0
(0)
  • Rate this reply
View profile
Jul 26, 2012 10:09:53 AM
0
(0)
Tutor
I'm almost to that point too. On my second tower in 3 weeks...we'll see. Sure isn't the "fix all" it was supposed to be. So far, on the second tower, lights are all green like the old one, but the phone loses connection to it (3 times so far) and I'm only on day two with it.

Re: Microcell issues

6 of 81 (13,603 Views)
0
(0)
  • Rate this reply
View profile
Aug 6, 2012 7:45:46 AM
0
(0)
Tutor

I've had the microcell tower for a week now.......and it never holds a connection for more than a day.   Each day, whether I leave the house, or stay in, at some point the microcell signal is lost....and the only thing I've found to fix it is to power it off and back on.

Why won't it keep and hold the connection??????????!!!!

I'm seriously fed up with this.    I've been dealing with next to no reception in my home for over a year, and finally got the microcell after being promised it would fix the problem.     I'm really leaning towards breaking my contract and going with AT&T's main competition.

 

have to reboot microcell 1 or 2 times a day

7 of 81 (13,356 Views)
0
(0)
  • Rate this reply
View profile
Aug 6, 2012 8:18:37 AM
0
(0)
Former Community Manager
Edited by jamileh on Aug 6, 2012 at 8:18:46 AM

@czgarcia - How is your replacement microcell working?

 

@JeffR46221 - I'm sorry your microcell is not working properly. Will you please send me a private message with your name, account number, phone number and the best time to contact you?




To send a private message, you can either click on the link in this message or click on the little blue envelope in the upper right hand corner, click "compose new message" and type my username in the "Send To" field.

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: have to reboot microcell 1 or 2 times a day

[ Edited ]
8 of 81 (13,350 Views)
0
(0)
  • Rate this reply
View profile
Aug 6, 2012 12:11:41 PM
0
(0)
Tutor

private message sent

Re: have to reboot microcell 1 or 2 times a day

9 of 81 (13,327 Views)
0
(0)
  • Rate this reply
View profile
Aug 6, 2012 12:22:23 PM
0
(0)
Former Community Manager

Got it and responded, thanks!

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: have to reboot microcell 1 or 2 times a day

10 of 81 (13,325 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2012 6:41:29 PM
0
(0)
Contributor

I have had my Microcell for almost two years and for the most part it has worked well. However I have not neen able to use it for a few days. All of my lights are on steady except for the 3g (bars), which has been flashing green. I have restarted it several times to no avail. Help would certainly be appreciated, I really need my phone working at home.

Re: Microcell issues

11 of 81 (13,177 Views)
0
(0)
  • Rate this reply
View profile
Aug 9, 2012 11:38:52 AM
0
(0)
Tutor

2nd private message sent.

 

I still have not been contacted.....my patience has run out. If I don't get this issue fully resolved by the end of the day Friday, I'll be taking the microcell back to the store, and cancelling my service with AT & T......as will my girlfriend who lives with me, and her 2 children.....a total of approximately $5500 per year that we pay A T & T.

Re: Microcell issues

12 of 81 (13,103 Views)
0
(0)
  • Rate this reply
View profile
Aug 9, 2012 11:42:08 AM
0
(0)
Tutor

My microcell has to be re-activated almost every day, sometimes numerous times per day.  One 8/6 it lost connection and now I keep getting errors the following errors from the AT&T website:

 FTC006: System is temporarily unavailable. Please try activating your MicroCell at a later time. If the problem persists, please call 1-800-331-0500.  or

S100: We're sorry, but we are experiencing a temporary system error that prevents us from retrieving your account information. [CFS|CancelFemtocellService|50000000284].

 

I called Customer Service and they were unaware of any system errors with the microcell website.  I can log in, but it won't let me modify anything or disconnect the device so that I can try to get it restarted.  I have the fastest DSL available in my area and am not having any internet issues.  I would also like to add that "temporary" to me means a few hours, NOT days. I have no cell phone service at my home at all without the microcell, so it is important to me to try to get this resolved.  I see where you have offered assistance to some other members and am hoping that you will be able to assist me, as well.  Thanks for anything that you can do.

 

Re: have to reboot microcell 1 or 2 times a day

13 of 81 (13,102 Views)
0
(0)
  • Rate this reply
View profile
Aug 10, 2012 3:43:11 PM
0
(0)
Guru

cjudy1 wrote:

 

I called Customer Service and they were unaware of any system errors with the microcell website.  

 

The more things change, the more they stay the same.

Re: have to reboot microcell 1 or 2 times a day

14 of 81 (13,023 Views)
0
(0)
  • Rate this reply
View profile
Aug 13, 2012 5:24:05 AM
0
(0)
Tutor
Edited by Phil-101 on Aug 13, 2012 at 7:04:05 AM

Go figure everyone.....I still have not been contacted by any AT&T reps, even though my issue's priority was supposedly "escalated" well before I sent my last email.   I guess the multi-billion dollar company doesn't have to care about the individual subscriber. 

 

[Edited to comply with Guidelines]

Re: Microcell issues

[ Edited ]
15 of 81 (12,889 Views)
0
(0)
  • Rate this reply
View profile
Aug 13, 2012 7:47:19 PM
0
(0)
Contributor
i have gone thru 2 microcells.
First one worked fine for a few months. then same problem as yours.
Third one arrived today and being installed hope it works

Re: Microcell issues

16 of 81 (12,830 Views)
0
(0)
  • Rate this reply
View profile
Aug 22, 2012 2:14:21 PM
0
(0)
Contributor

I've had the same issue.  We bought the microcell a week and a half ago.  It activated just fine, but has not stayed connected to 3g for more than 2-3 days at a time.  Now I'm rebooting EVERY day.  I'm thinking due to the posts I've read here that my best bet is to take it back and get my $200, and then switch to a cell provider that I can get service through in my home.  When the microcell is connected, it works great.  It's just not staying connected, even though all lights are green.  Any suggestions?  Advice?  Should I jump ship before my 30 days are up??

Re: Microcell issues

17 of 81 (12,460 Views)
0
(0)
  • Rate this reply
View profile
Aug 22, 2012 8:16:23 PM
0
(0)
Contributor

Just like providing wireless service in the home, AT&T doesn't actually guarantee to provide microcell service in the home. 

I've spent more than two hours dealing with "customer service" reps in the last two days. Here is what I had to try, that still does not work:

-Restart your phone every time you go near your microcell to make it connect, because it won't connect on it's own (so you'll miss calls every time you don't get home and spend 15 minutes connecting to the stupid device)

-Use airplane mode to reset the connect to your microcell. When that doesn't work, turn off your cellphone. When that doesn't work, unplug the microcell and wait half an hour for it to reconnect.

-Make sure you are not using a wireless internet provider, even if you are still able to connect to the actual modem.

-Switch internet providers. Twice. Continue dropping calls.

-Unregister and re-register your device three or four times (it does take about an hour each time). Do this until the website stops working. Scream.

 

AT&T is the single worst "service" provider ever. And I am a freaking chump. I'm paying for two service (wireless and microcell), and neither of them works. Even when I'm connected to my microcell, I drop calls.

 

 

Re: Microcell issues

18 of 81 (12,442 Views)
0
(0)
  • Rate this reply
View profile
Aug 22, 2012 8:45:07 PM
0
(0)
Explorer

Wow, I read about all the issues that folks have had and I'm a little surprised.  I've been using an AT&T microcell since the day the were available in my area, registered it once, and it has performed pretty much flawlessly for over two years (no dropped calls, text messages work great, media messages work great).  It has probably been down for a total of one hour over a two year time span.  I normally have two iPhones on the system, and I also have friends that regularly visit with various models and the microcell just works!  In fact, I we could not use our phones inside the house without it.  My backhaul is through a cable modem, but it's not a horribly fast connection (15 Mb down, 1 Mb up).  I do use an external GPS antenna so that I can place the microcell in the center of the house, but I don't use any particularity exotic network settings on my router. 

 

I'm not saying that other folks don't have issues, but rather that there are AT&T microcells that perform as advertised.  

 

Hope you are able to get your Microcell issues resolved! 

 

 

Re: Microcell issues

19 of 81 (12,443 Views)
0
(0)
  • Rate this reply
View profile
Aug 23, 2012 8:12:56 AM
0
(0)
ACE - Master

That's pretty much been our experience as well. We had some trouble after about 8 months of use and got the MicroCell replaced (actually twice) under warranty. The third, and current MicroCell, had to be configured for port forwarding to a static ip but after that was done, it's been rock solid ever since even  with multiple users. Some have no issues at all, some have bumps like us that takes a week or so to resolve, and others just flat out can't get it to work.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Microcell issues

20 of 81 (12,399 Views)
0
(0)
  • Rate this reply
View profile
Aug 29, 2012 6:00:07 PM
0
(0)
Contributor

I had the same problem and ATT support was no help. The microcell used to drop the signal several times a day. A week ago I did three things that seem to work. I changed the microcell, replace the router with newer one from ASUS and disabled the switching in the setting. I am not sure which of these was the reason for the improvement, but it seems to be working now.

Re: Microcell issues

21 of 81 (12,127 Views)
0
(0)
  • Rate this reply
View profile
Sep 10, 2012 3:20:21 PM
0
(0)
Contributor

You mentioned port forwarding, what ports did you forward?  I just started having issue after this last week for some reason.

Re: Microcell issues

22 of 81 (11,727 Views)
0
(0)
  • Rate this reply
View profile
Sep 11, 2012 8:44:44 AM
0
(0)
ACE - Master

The ports to forward to a static IP address assigned to the MicroCell are: UDP 123 public and private, UDP 4500 public and private, UDP 500 public and private, and TCP 443 public and private. IPSec Passthrough is enabled and make sure only one of your devices is performing the NAT duties (usually the router). I'm putting together a Sticky that has links on how to configure various routers should you need to do port forwarding. Not everyone has to.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Microcell issues

23 of 81 (11,671 Views)
0
(0)
  • Rate this reply
View profile
Sep 26, 2012 9:25:22 AM
0
(0)
Contributor

I too have had my microcell for a year and it has been flawless and I consider it great since I now have coverage in my very rural home.

 

However, today my cellular coverage is not happening. The light is blinking on the microcell.

 

After 3 resets I still do not have coverage. The wifi side of things is working but not the cell phone part.

 

Any Ideas or advice?

Re: Microcell issues

24 of 81 (10,839 Views)
0
(0)
  • Rate this reply
View profile
Sep 27, 2012 7:43:40 AM
0
(0)
Former Community Manager

Hey, got your private message and responded just a moment ago. Sorry you're having trouble. 

 

Here is a link with some troubleshooting steps, but please take a look at my PM too. Thanks :smileyhappy:

 

Tutorials - AT&T 3G MicroCell

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Microcell issues

25 of 81 (10,627 Views)
0
(0)
  • Rate this reply
View profile
Sep 27, 2012 10:18:57 AM
0
(0)
Contributor

Has anyone who had their microcell stop working recently had their problem resolved.  Mine worked for over a year with no issue and then just stopped a couple of weeks ago.  I have been in contact with AT&T support (Clarify CM case ID is:CM20120920_49355704), asked for several updates and still do not have a solution., I cannot explain how frustrating this is, I work from home and rely on my cell phone but I have very poor AT&T coverage here.  The microcell was the perfect solution.  Being a network person by trade, I know that most issue like this are caused by change, but I assure you, nothing has changed in my internal network. I can see multiple UDP conversations between my microcell and various devices on the internet, but the device just sits there flashing it's pretyy little 3G bars at me.  The only thing AT&T support people can say is "put it in priority mode".  1) it worked fine in it's current mode for a year why should I change it and 2) I do not what a device I cannot manage in front of my router.  What's the deal, this cannot be that difficult. 

Re: Microcell issues

26 of 81 (10,585 Views)
0
(0)
  • Rate this reply
View profile
Sep 27, 2012 12:15:13 PM
0
(0)
Tutor

jrlance wrote:

Has anyone who had their microcell stop working recently had their problem resolved.  Mine worked for over a year with no issue and then just stopped a couple of weeks ago.  I have been in contact with AT&T support (Clarify CM case ID is:CM20120920_49355704), asked for several updates and still do not have a solution., I cannot explain how frustrating this is, I work from home and rely on my cell phone but I have very poor AT&T coverage here.  The microcell was the perfect solution.  Being a network person by trade, I know that most issue like this are caused by change, but I assure you, nothing has changed in my internal network. I can see multiple UDP conversations between my microcell and various devices on the internet, but the device just sits there flashing it's pretyy little 3G bars at me.  The only thing AT&T support people can say is "put it in priority mode".  1) it worked fine in it's current mode for a year why should I change it and 2) I do not what a device I cannot manage in front of my router.  What's the deal, this cannot be that difficult. 


Unfortunately I don't have a solution, but can confirm that I'm in the same position as you.  My microcell stopped working about a week ago (after working well for two years), and I didn't change anything about my setup either.

 

The history of my issue looks like this:

 

1. Discover issue.  Try power cycling, deactivating/reactivating, etc, multiple times, still broken.

2. Chat with ATT rep, no help.

3. Call ATT next day.  Informed of system outage due to "bad firmware update."  Told to wait.

4. Wait 2 days, call ATT again.  Told outage was resolved and my device should be working.  Told my device is bad and to get a new one, at my expense.  After kicking and screaming, agreed to RMA my existing mcell.

5. Tried new mcell, same problem (blinking 3G LEDs).

6. Spoke again with ATT.  Suggested standard stuff (move closer to Window, run speed test, etc.).  No help.

 

I'm also basically stuck at this point, as nobody from ATT can help me to resolve the problem.  I'm convinced, after trying a second mcell, that the problem is on ATT's, though they say there are no issues.  I'm also seeing UDP traffic to the mcell, so I don't think my router settings changed.  Just to be sure, I manually opened up the required ports on the UVerse router, with no change in behavior.

 

Sorry for just piling on with no solution, but I did want to confirm that you're not alone in what you're seeing.

 

Re: Microcell issues

27 of 81 (10,545 Views)
0
(0)
  • Rate this reply
View profile
Sep 27, 2012 1:48:51 PM
0
(0)
Contributor

...and it gets better and better.  The last time I had AT&T on the phone they promised they would have a technician that could actually work with me call me back.  I said that was wonderful, but don't have them call my cell phone because I HAVE NO SIGNAL WITHOUT MY MICROCELL.  Guess what, they just tried to call my cell and they could not hear me so they hung up on me.  I'm done, I have four phones under contract and the contracts all end in two weeks.  My $3k a year in cell phone dollars will now go to Verizon.  It didn't have to be this way, I am typically a loyal customer but I just can't deal with this incompetence any longer.

Re: Microcell issues

28 of 81 (10,515 Views)
0
(0)
  • Rate this reply
View profile
Sep 27, 2012 4:35:29 PM
0
(0)
Contributor

Drops microcell several times a day, started 3 weeks ago after 6 weeks ok. Have to un[plug/replug to get Microcell signal back up.

After talking with 3rd tech I suggested how hard would it be to set the "switch to cell tower" signal to "if I have less than 3 bars in Microcell signal" then stop trying to go to the cell signal? When it loses Microcell signal I only get 1 4G bar which is not enough to make calls.

He reset the "when your on a call stop trying to reset to cell tower" which is suppose to help from dropping calls. No reso;ution coming except to stop using it and cancel ATT.

Re: Microcell issues

29 of 81 (10,486 Views)
0
(0)
  • Rate this reply
View profile
Sep 27, 2012 5:59:46 PM
0
(0)
Voyager
Edited by sxhat on Sep 27, 2012 at 6:00:43 PM

 

I have all the same issues.  According to AT&T help desk, the firmware update pushed out on 9/17 caused the problem.  After unsuccessfully working with a tech for a week and tring all sorts of combinations, I decided to go to an AT&T store and ask for a new microcell.  Surprisingly, they gave me one free without any questions.  

 

I deactivated the old microcell and attempted to activate the new one.  I was hoping that the bad firmware update would not be pushed out to the new microcell.   But unfortuately, the new microcell behaves just like the old one with the 3G light continually flashing.  I have deactivated to reactivated many times (definition of insanity???) without any change. 

 

For now, I think we are all just stuck until AT&T can get things figured out.

 

If anyone has any other successful news, please post.

Re: Microcell issues

[ Edited ]
30 of 81 (10,462 Views)
Share this post
Share this post