Reply
Posted Jul 18, 2012
10:20:06 AM
View profile
3G Cycles to Red Light EVERY DAY!

Every morning I have to cycle the unit by unplugging both sets of wires waiting 30 seconds and waiting for it to reaquire the signal.  Does drop from time to time durring the day as well.  I have solid GPS signal. The issue seems to be the network connection or 3G bars constatnly go to Red, sometimes blink, sometimes solid.

 

Since I have had this issue I ran cable so the network conection is coming directly from the DSL modem into the microcell and then out to my router. 

 

Seemed to work fine until December and this unit is driving me crazy!

 

I have also acivated and de activated the device? 

 

Any other suggestions or questions so I can help solve this issue?

 

In reading the forum it sounds like the unit or power brick may be an issue.  Should I just take it back to att?

0
(0)
  • Rate this reply
View profile
Solved
Aug 7, 2012 6:41:38 AM
0
(0)
Mentor

Found it. Did it. Hope it works like it did last time.

So, if your microcell is flashing a red 3g light, please try the following and let me know what happens.

 

1) With the microcell flashing red, unplug the ethernet cable while leaving power plugged in.

2) Wait 2 minutes, unplug power cable.(while ethernet is unplugged).

3) Wait 30 seconds, plug power cable in with ethernet cable unplugged.

4) Wait 2 minutes, plug in ethernet cable. (while microcell is powered on)

5) Wait 2 minutes, unplug power cable (leaving ethernet plugged in).

6) Wait 30 seconds, plug in power cable. (with ethernet cable plugged in).

 

This should clear the red 3g light.  If it does not, try power cycling again (unplug power, wait 30 seconds and plug back in).

 

Accepted Solution

3G Cycles to Red Light EVERY DAY!

5,707 views
16 replies
(0) Me too
(0) Me too
Post reply
Replies
(16)
0
(0)
  • Rate this reply
View profile
Jul 18, 2012 12:17:17 PM
0
(0)
Former Community Manager

The 3G MicroCell was designed to automatically confirm that it has the latest software version each time you power up so I don't think this would be a software update issue. 

 

I've responded to your PM, please take a look when you get a chance. 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: 3G Cycles to Red Light EVERY DAY!

2 of 17 (5,698 Views)
0
(0)
  • Rate this reply
View profile
Aug 7, 2012 6:18:13 AM
0
(0)
Mentor

I had this problem for awhile last winter and fixed it following someone's suggestion. Now it has started again. I wish I could find the post that helped me before. There was a particular sequence to follow of unplugging and plugging and unplugging again etc, etc.

Re: 3G Cycles to Red Light EVERY DAY!

3 of 17 (5,406 Views)
0
(0)
  • Rate this reply
View profile
Solved
Aug 7, 2012 6:41:38 AM
0
(0)
Mentor

Found it. Did it. Hope it works like it did last time.

So, if your microcell is flashing a red 3g light, please try the following and let me know what happens.

 

1) With the microcell flashing red, unplug the ethernet cable while leaving power plugged in.

2) Wait 2 minutes, unplug power cable.(while ethernet is unplugged).

3) Wait 30 seconds, plug power cable in with ethernet cable unplugged.

4) Wait 2 minutes, plug in ethernet cable. (while microcell is powered on)

5) Wait 2 minutes, unplug power cable (leaving ethernet plugged in).

6) Wait 30 seconds, plug in power cable. (with ethernet cable plugged in).

 

This should clear the red 3g light.  If it does not, try power cycling again (unplug power, wait 30 seconds and plug back in).

 

Re: 3G Cycles to Red Light EVERY DAY!

4 of 17 (5,403 Views)
Solution
0
(0)
  • Rate this reply
View profile
Aug 7, 2012 7:38:20 AM
0
(0)
Former Community Manager

Interesting info! Let me know if this works for you. We can mark it as an accepted solution if it does. :smileyhappy:

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: 3G Cycles to Red Light EVERY DAY!

5 of 17 (5,400 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2012 5:34:03 AM
0
(0)
Mentor

It worked...no red flashing light this morning. Solid green!

Re: 3G Cycles to Red Light EVERY DAY!

6 of 17 (5,355 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2012 6:52:18 AM
0
(0)
Former Community Manager

Great news and thanks for sharing your steps. I really appreciate it!

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: 3G Cycles to Red Light EVERY DAY!

7 of 17 (5,350 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2012 9:14:53 AM
0
(0)
Contributor

Just so you know Ms. Community Manager, this solution only works for about a day, then its back to flashing red.  Do you actually have a permanent solution that you know of?  Or are people with this problem just basically screwed?

Re: 3G Cycles to Red Light EVERY DAY!

8 of 17 (4,247 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2012 9:19:00 AM
0
(0)
Mentor

Not true that it only works for a day. It has worked for months at a time for me. 

Re: 3G Cycles to Red Light EVERY DAY!

9 of 17 (4,244 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2012 9:25:05 AM
0
(0)
Teacher
Edited by Budule on Nov 2, 2012 at 9:28:25 AM

I had the same problem (http://forums.att.com/t5/3G-MicroCell/MicroCell-fix-kind-of-for-me-anyway/td-p/3339907) even though the GPS light is solid, i believe that IS the problem here........$6.00 for an external antenna, at the very least it will cut the reboot time, mine went from a 1 hour reboot to under 2 minutes......and before the external antenna i had the flashing lights EVERY morning and EVERY evening......not one time since.......6 bucks, try one,.......oh, and i did ALL that other stuff, the "unplug sequence" , the port forward, and a new microcell......none worked, antenna did.....that is all.....

Re: 3G Cycles to Red Light EVERY DAY!

[ Edited ]
10 of 17 (4,242 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2012 9:42:46 AM
0
(0)
Mentor

What kind of antenna and where did you get it.

Re: 3G Cycles to Red Light EVERY DAY!

11 of 17 (4,238 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2012 9:52:45 AM
0
(0)
Teacher
Edited by Phil-101 on Nov 2, 2012 at 12:45:28 PM

Search ebay.com for 3G-MicroCell-External-GPS-Antenna-for-DPH151

 

[removed link to product sales page]

Re: 3G Cycles to Red Light EVERY DAY!

[ Edited ]
12 of 17 (4,235 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2012 9:54:14 AM
0
(0)
Teacher
Edited by Budule on Nov 2, 2012 at 9:54:48 AM

25 foot cord allowed me to run it through the floor to a second story window and i duct taped it in there......

Re: 3G Cycles to Red Light EVERY DAY!

[ Edited ]
13 of 17 (4,234 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2012 10:16:34 AM
0
(0)
Former Community Manager

Gator Neil wrote:

Just so you know Ms. Community Manager, this solution only works for about a day, then its back to flashing red.  Do you actually have a permanent solution that you know of?  Or are people with this problem just basically screwed?


I'm sorry you're still having problems. This solution has helped quite a few folks, but looks like it didn't work for you.

 

You're welcome to send a private message to ATTCustomerCare with your name, account number, email address, phone number and the best time to contact you. They'll set up a call direclty with you so we can help out.  




To send a private message, you can either click on the link in this message or click on the little blue envelope in the upper right hand corner, click "compose new message" and type ATTCustomerCare in the "Send To" field.

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: 3G Cycles to Red Light EVERY DAY!

14 of 17 (4,228 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2012 10:29:18 AM
0
(0)
Teacher

Im not so sure ATTCustomerCare WILL help you out......i spent HOURS on the phone with them on MANY differant calls (all of them VERY nice) and even asked them about the antenna port on the back and why is it there and why did no antenna come with it and i was ASSURED that wasnt the problem.....even now, after i IGNORED them and fixed it myself , i call them back to tell them of this and they seem to not believe it or doubt me somehow........(my guess is they dont want to have to buy antennas for people but that would seem cheeper to me than all the phone time they spend on trying to fix them).........that being said, I LOVE THE MICROCELL!.....we have ZERO signal here without one and our phones would be useless......

Re: 3G Cycles to Red Light EVERY DAY!

15 of 17 (4,222 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2012 12:02:09 PM
0
(0)
Teacher

I didnt mean that they wouldnt try to help you, they have been very friendly when i called (several times) but for some reason they are not aware of, or can not speak of the antenna port.....one even told me it didnt have one or it wasnt "functional"......imo, this should be the FIRST thing that is tried when there is a problem (even IF the GPS says it is locked as mine did but really wasnt).......

Re: 3G Cycles to Red Light EVERY DAY!

16 of 17 (4,210 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2012 12:38:01 PM
0
(0)
Former Community Manager

I'm sorry you had a poor experience when you called in for support. 

 

Our folks at ATTCustomerCare here and on Twitter/Facebook are dedicated to providing excellent support though social media. 

 

If you ever have an issue that we can help with, you're welcome to send them a PM as well. 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: 3G Cycles to Red Light EVERY DAY!

17 of 17 (4,205 Views)
Share this post
Share this post